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BERNINA EMBROIDERY
SOFTWARE V7.0 RELEASE NOTES

BERNINA Embroidery Software V7.0 builds on the previous release in 
evolutionary rather than revolutionary terms. Current users will immediately 
notice changes to the software interface, with better organization and 
easy-to-read icons. Much thought has gone into the redesign of the ‘GUI’ to 
make it inviting, creative and easy-to-use, for new and existing customers 
alike.

Beyond improvements to the ‘mechanics’, the major theme of this release is 
‘3D’. The aim is to expand the creative possibilities of both your BERNINA 
machine and your design software. Take your embroidery beyond traditional 
flat surfaces into raised, even ‘sculpted’ surfaces using techniques such as 
stumpwork, raised embroidery and trapunto, as well as needle felting. Machine 
and software work seamlessly together to help realize your creative ideas. 

Spend some time getting to know the creative possibilities by reading through 
these notes. We recommend you look at the packaged designs to get a better 
idea of capabilities of the new 3D features. You might even want to sew out 
some of these designs to get acquainted with the techniques involved. Then 
you’ll be ready to make the most of your machine and your software to realize 
your own design creations.
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BERNINA Embroidery Software V7.0 at a glance

Here is a summary of the features included in the V7.0 software. These are 
explained in more detail later.

New features

The new features of V7.0 software include:

3D trapunto embroidery
3D stumpwork embroidery
Support for the BERNINA® punch tool
Raised satin stitching
3D puffy lettering - raised lettering without the need for 3D foam
New 3D foam lettering alphabets - these alphabets show the word ‘Puffy 
Foam’ in the name
Easy recoloring of designs including:

Revised color palette with color picker and paint bucket tools

Rapid rotation through used colors

Visualization of designs on typical articles – e.g. T-Shirts or Jackets
New ‘Transform’ toolbar for better editing
New rulers & guides for accurate placement and sizing
Easy tools for resequencing

Improvements

Improvements in V7.0 software include:

Faster software startup and improved usability
New look graphical user interface with better organization and easy-to-read 
icons
‘New from template’ when opening software or creating new designs
Changed mouse scroll-wheel behavior
Color wheel improvements
Multi-level ‘Break Apart’ for lettering
Improved fill and remove holes
Better object recognition in recognizing closed fill objects
Improved Slow Redraw
Set margin for multi-hooping registration marks
Support for Microsoft standard OpenType (OTF) fonts
Improved design management in Windows Explorer, including new large 
Artistic View thumbnails and better preview information for ART60 files.
Other improvements as described below.

Note  These Release Notes give detailed descriptions of new and improved 
features in BERNINA Embroidery Software V7.0 and provide direct links to 
relevant sections of the Reference Manual. Additional information may be 
included in the Release Notes that was not available when the manual was sent 
to production.
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New look BERNINA Embroidery Software V7.0 interface

First things first, let’s look at the mechanics of the new release – the user 
interface or ‘GUI’. When you first run BERNINA Embroidery Software V7.0, you 
will see the new-look Embroidery Canvas workspace. Depending on your 
product level, you will have access to some or all of these options.

The BERNINA Embroidery Software V7.0 interface has been updated in 
keeping with latest MS Windows® developments. It contains new-look icons, 
new-look ‘docker’ dialogs, as well as new and revised toolbars for improved 
efficiency and ease-of-use. The aim is to improve overall usability while 
preserving easy-access to the rich feature set for experienced users.

Overall usability

Some functional GUI improvements include:

Faster startup
Larger icons for easier recognition and access
Better grouping of tools for specific uses
Exposure of previously hidden functionality
Better panning and zooming

New Canvas toolbar

As before, BERNINA Embroidery Software V7.0 has one workspace or ‘design 
window’ but you interact with it in different modes. There are now three: 
Artwork Canvas, Embroidery Canvas, and Hoop Canvas. However, the 
old tabs for Art Canvas, Embroidery Canvas and Hoop Layout have been 

Double-click to start BERNINA Embroidery Software V7.0.

Revised Menu bar
New Toolbox

Revised Color paletteNew View toolbar

Revised Stitch toolbar

Revised Canvas toolbar Revised Docker panel

Revised General
toolbar

New Zoom toolbar

New Transform toolbar
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replaced with a new Canvas toolbar. See Operating modes in the Reference 
Manual for details.

As a reminder of what the various modes do:

Artwork Canvas: This allows you to create and edit bitmap and vector 
artwork using the CorelDRAW® Essentials 6 toolset.
Embroidery Canvas: This allows you to create, edit, and output 
embroidery designs using the embroidery digitizing toolset.
Hoop Canvas: This allows you to set up position and sequence of all 
hoopings used in the stitchout of a design.

Note  Artistic View is now available in Embroidery Canvas mode via the 
Show Artistic View icon on the General toolbar or <T> shortcut key.

New ‘Toolbox’

This is perhaps the most visible change to the BERNINA Embroidery 
Software V7.0 interface. The new ‘concertina’ Toolbox shown above, 
encapsulates all digitizing and editing tools in easily accessible toolsets, 
including the new Stumpwork feature.

New toolbars

The new-look interface also includes a number of new and revised toolbars. 
Unlike the Toolbox, toolbars can be ‘floated’ in the design window for 
persistent access. See also Usability improvements.

Raised ‘3D’ embroidery

As mentioned, the major theme of this release is 3D embroidery – the 
expansion of flat embroidery surfaces into raised and sculpted surfaces. 
BERNINA Embroidery Software V7.0 offers major new features in support of 
this.

Stumpwork embroidery

The Stumpwork feature spearheads the 3D theme of this release. This 
spectacular effect, dating back to the 1600s has had a revival. Now you can 
turn basic embroidery into 3D and visualize it on-screen. Put a thin wire over 
the part of the design you want to highlight and your embroidery machine 
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covers it with satin stitch. Simply cut out and bend to create the desired 3D 
effect.

In brief, stumpwork is a raised form of embroidery created on one background 
and transferred to another, ‘ground fabric’. Through the use of padding, beads, 
wire and/or needle lace, it becomes three-dimensional in contrast to flat 
embroidery.

The biggest issue for anyone trying to create this type of design is visualizing 
it. BERNINA Embroidery Software V7.0 allows you to view all components of a 
stumpwork design in a single design window. At the same time, it lets you edit 
each stumpwork piece individually and output to machine in the required 
sequence. See also Stumpwork embroidery in the Reference Manual.
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Digitizing stumpwork with fabric and wire

Digitizing with wire and border is probably the simplest way to create 
stumpwork. It involves digitizing a simple stumpwork border. 

This is then sewn onto a separate piece of fabric, usually patterned, with the 
inclusion of a wire, and then cut out and attached to the base design. See 
Digitizing stumpwork with fabric & wire in the Reference Manual for details.

Creating stumpwork from existing embroidery

This scenario involves selecting embroidery shapes from which to generate the 
mandatory cutting element. This usually includes a wireline but doesn’t have 
to. The resulting stumpwork embroidery element is sewn separately with wire 
and border. It is then cut out and sewn or attached to the base design. See 

Stumpwork border 
added to fabric and cut 
out
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Creating stumpwork from existing embroidery in the Reference Manual for 
details.

Quilted embroidery

Continuing the theme of raised and sculpted surfaces, BERNINA Embroidery 
Software V7.0 introduces two new stitch types – Raised Satin and Trapunto 
Outlines. Trapunto is a traditional hand-quilted technique. Dimension is 

Stumpwork objects 
placed at end of stitching 
sequence

Use Edit > Create Trapunto Outlines in conjunction with Raised Satin to create quilt 
stitching for a raised ‘quilted’ look.

Use Stitch > Raised Satin Fill to create raised embroidery designs consisting of multiple 
layers of satin stitching.

Use Stitch > Raised Satin Outline to create raised satin borders – can be used with trapunto 
for quilting effects.
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usually added by stuffing or filling areas to produce a raised surface, and 
applying a second layer of fabric with trapunto outlines. 

The raised effect can now be completely created by machine. Raised Satin is 
used to create the desired loft. This stitch type consists of multiple layers of 
satin stitching. The Create Trapunto Outlines feature is often used with 
raised satin to create loft for a quilted look. This allows you to place a covering 
fabric over top. See also Quilted embroidery in the Reference Manual.

Loft created with raised 
satin stitching

Trapunto outlines 
added for quilting
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Raised Satin can also be applied to lettering with or without trapunto outlines 
to create raised lettering. See also Applying different stitch types & effects to 
lettering in the Reference Manual.

Note  To make sure your design is being displayed correctly in 3D, particularly with 
Raised Satin in Artistic View, calibrate your monitor. See Calibrating the monitor in 
the Reference Manual for details.

Needle felting

Needle felting, also called ‘dry felting’, is a popular fiber-arts craft that creates 
felt without the use of water. Now you can transform your embroidery into 
something entirely new with PunchWork. Create new textures and 
combinations using a felt background with punching and embroidery to 
highlight.

BERNINA Embroidery Software V7.0 now provides a dedicated PunchWork 
tool which allows you to create felting objects and designs for use with the 

Raised Lettering with 
trapunto outlines 

Use Digitize > PunchWork to create felting objects and designs for use with the BERNINA 
Rotary Hook Punch tool.

Click View > Show Appliqué Fabric to toggle appliqué fabrics and colors on/off. Also works 
with felting fabrics.
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BERNINA Rotary Hook Punch tool. See Needle felting in the Reference 
Manual for details.

Improved design visualization

BERNINA Embroidery Software V7.0 offers major improvements in design 
visualization.

Easy recoloring of embroidery designs

BERNINA Embroidery Software V7.0 provides tools for enhanced color testing 
and selection.

Improved color palette

Pick colors from existing objects with the new Color Picker tool and fill other 
objects with the selected color. The new Apply Current Color tool allows you 

Felting properties similar 
to appliqué

Use Color Palette > Color Picker to pick colors from existing objects.

Use Color Palette > Apply Current Color tool to fill an embroidery object with the currently 
selected color.

Use Color Palette > Cycle Used Colors tool to cycle through combinations of used colors. 
Right- or left-click.

Use Color Palette > Color Wheel to access dialog providing mechanisms for cycling through 
combinations of related colors.
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to fill an object with the current color selection. See Changing thread colors in 
the Reference Manual for details.

Rapid color cycling

The new Cycle Used Colors and enhanced Color Wheel tools allow you to 
cycle through design colors. Quickly change the look of an entire design 
without changing threads, for re-application on different fabrics. See Changing 
color schemes in the Reference Manual for details.

Improved color wheel

Color Wheel functionality has been improved to allow you to change the color 
system used to recolor a design. Choose from:

Analogous
Complementary
Harmonious
Monochromatic

Select and apply
current color

Cycle through color 
combinations
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Triad

Visualizing designs on articles

BERNINA Embroidery Software V7.0 lets you set background color, fabric, or 
product backdrop for more realistic previews and presentations. The software 
provides a library of garments of common brands and styles. Choose colors for 
each product type, including multi-color garments. Visualize products in the 
design window, in print preview and design worksheets. See Backdrops in the 
Reference Manual for details.

Enhanced Slow Redraw

Slow Redraw is an important tool in BERNINA Embroidery Software. It lets 
you simulate the actual embroidery design stitchout on screen. Slow Redraw 

Presets for color
combinations

Adjustable color wheel
for preset color

combinations

Use View > Slow Redraw to simulate embroidery design stitchout on screen.
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has been improved with the addition of a Stitch Range control to move rapidly 
through the design. Slow Redraw can now be run in both Artistic View and 
normal stitch view. See Simulating design stitchouts in the Reference Manual 
for details.

Improved panning & zooming

Pan is a very commonly used function. A common convention is the ‘grabbing 
hand’ tool with which you can click and drag the workspace. This has now been 
implemented in BERNINA Embroidery Software V7.0. Select the View > Pan 
menu item or press the ‘P’ key to pan the design window. See also Zooming & 
panning in the Reference Manual.

Improved design management

In the previous version, the ability to see design thumbnails in Windows 
Explorer was added. Design management in Windows Explorer has been 
enhanced to include better thumbnails and design preview information. In 
addition to ART files, it also provides previews for stitch based designs, such 

Stitch range set to
redraw from this point

Click and drag to pan 
across the design 
window



Improved design creation & editing

BERNINA® Embroidery Software V7.0 : Release Notes 14

as EXP, PES, and DST. Thumbnails include all viewable design elements, 
including print.

Improved design creation & editing

BERNINA Embroidery Software V7.0 offers major improvements in digitizing 
and object editing.

Improved design setup

With the revised New from Template function, you can choose to base 
default settings on a selected template as well as fabric settings. It is displayed 
on starting the software or when selecting File > New from Template. 
Optionally, choose a background fabric swatch to match selected fabric 
settings. See also Starting designs in the Reference Manual.

Choose a template

Choose a target fabric

Set background color 
and swatch
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Step repeat offsets with duplicate objects

BERNINA Embroidery Software V7.0 now lets you create duplicate objects with 
an automatic offset. This means you can step-repeat offsets with duplicate 
objects.

First select an object and right-click and drag (clone) to the required location. 
Then press Ctrl+D. A new object is created at the same offset as the cloned 
object. See also Cloning objects in the Reference Manual.

Selecting objects within groups

BERNINA Embroidery Software V7.0 provides a method for selecting individual 
objects within object groupings. The Alt key ‘suspends’ grouping temporarily. 
Use it in combination with Shift and Ctrl keys. This is handy if you want to 

Press Ctrl+D to
create duplicate offset

Cloned object

Source object

Click Transform > Select Object to select individual objects as well as groups or ranges of 
objects.
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make changes ‘on-the-fly’ without first having to ungroup and then regroup 
objects. See also Selecting objects within groups in the Reference Manual.

Removing holes

In BERNINA Embroidery Software you can cut holes in selected closed objects 
with a single stitch angle using the Add Holes tool. The new Remove Holes 
tool allows you to remove unwanted holes in closed objects. See also Adding 
& removing holes in the Reference Manual.

Center walk underlay

New Center Walk underlay places a row of stitches along the center of a 
column. It is used to stabilize narrow columns – e.g. 2-3 mm wide. It is often 
used in conjunction with Edge Walk. Edge Walk places stitches around the 

Individual objects 
selected within 
group

Grouped objects 
in design

Use Edit > Add Holes to cut holes in objects.

Use Edit > Remove Holes to remove holes from objects.

Right-click Stitch Effects > Auto Underlay to set Center Walk and Edge Walk underlay 
settings.
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edge of an object. See Stabilizing with underlays in the Reference Manual for 
details.

Lettering improvements

BERNINA Embroidery Software V7.0 also includes the following lettering 
improvements.

OpenType font support

BERNINA Embroidery Software V7.0 supports OpenType fonts although they 
appear in the alphabet list with the TrueType icon. OpenType can now be 
converted to embroidery lettering via Artwork Canvas. See also Converting 
fonts to alphabets in the Reference Manual.

Breaking apart lettering for editing

BERNINA Embroidery Software V7.0 sees the addition of multi-level 
break-apart for lettering objects. Applying the Break Apart function to a 
multi-line lettering object breaks it into a logical stitching sequence while 
maintaining lettering properties. Object properties can be edited separately for 
single lines, single words, or even single characters. Stitching sequence is 

Center Walk and Edge Walk 
underlays used together

OpenType can be converted 
to embroidery lettering like a 
TrueType font

Use Edit > Break Apart to split monograms, appliqués, lettering, and blackwork runs into 
component objects.
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maintained. See Breaking apart lettering for editing in the Reference Manual 
for details.

Tip  Single characters can be further broken into individual embroidery 
patches. Lettering properties are lost but properties of each patch can be 
individually modified.

Freehand calligraphy

Combined with the new Raised Satin stitch Calligraphy setting, Open 
Freehand can be used to create embroidered calligraphy. For best results, a 
wider satin width and more layers than the default may be required. See 
Creating freehand embroidery in the Reference Manual for details.

Lettering broken apart into
logical stitching sequence

Individual letter broken 
into component 
‘patches’

Use Digitize > Open Freehand to draw embroidery outlines directly on screen and view a 
stitch simulation as they are drawn.

Use Digitize > Closed Freehand to draw freehand filled embroidery objects on screen.

Use Stitch > Raised Satin Outline to create raised satin borders – can be used with trapunto 
for quilting effects.

Thick-thin 
calligraphy effect

Set angle to create calligraphy 
effects used raised satin 
outlines
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Puffy lettering

See Raised ‘3D’ embroidery for details.

Improved design output & file handling

BERNINA Embroidery Software V7.0 offers major improvements in design 
output and file handling.

Improved worksheet layout

The worksheet layout has been improved to that each sheet is now consistent 
in layout and header content. The used thread section of the main worksheet 
has also been improved to display in consistent columns. You are also able to 

Raised Satin 
Lettering

Raised Lettering with 
trapunto outlines 
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select font type and size as well as zoom factors for included articles. See also 
Printing designs in the Reference Manual.

Outputting multi-hooping registration marks

In order to help you correctly align multiple hoopings during stitchout, 
BERNINA Embroidery Software V7.0 stitches out registration marks for each 
hooping. These are added during output and are viewable in the production 
worksheet hooping list. You are now able to choose between different margins 
to make it easier to align different hoopings. In addition, auto-generated 
registration marks can be turned off if you wish to digitize them manually. See 
also Outputting registration marks in the Reference Manual.

Improved header 
layout

Improved presentation 
of threat usage 
information

Adjust display 
font
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Device selection

Whether outputting designs or reading designs, you now interact with devices 
via the new Device Selection dialog. See also Reading & Writing Design Files 
in the Reference Manual.

If you plug a USB stick into your PC, you will see four enabled icons shown above. The 
other two buttons are enabled once you connect to machine. This dialog is the interface 
to the following functions.

Usability improvements

BERNINA Embroidery Software V7.0 offers major improvements in system 
usability.

Device Description

Use this to:
• Write designs in EXP format to USB stick
• Read designs EXP designs from USB stick.

Use this to load the design to machine ready for stitching.

Use this to:
• Write design to machine, or USB stick plugged into machine
• Read designs from machine, or USB stick plugged into machine.

Use this to:
• Write EXP design to memory card for deco 330/bernette 340 deco, or USB stick for 

bernette 340 deco
• Read EXP design from memory card for deco 330/bernette 340 deco, or USB stick 

for bernette 340 deco.

Use this to:
• Write EXP design to artista 165 to artista 185 or serial Reader/Writer Box
• Read EXP from artista 165 to artista 185 or serial Reader/Writer Box.

Use this to:
• Write design in artista 200/730(ART V4) format to USB stick
• Read artista 200/730(ART V4) design from USB stick.
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Transform toolbar

A new Transform toolbar has been created to better support editing 
operations. This toolbar contains all the tools you need to select, reshape, 
scale, and mirror embroidery designs in Embroidery Canvas mode. See 
Transform toolbar in the Reference Manual for details.

Note that this toolbar replaces the old General tab in the Object Properties 
dialog. One of the main uses of this toolbar is make it much easier resize whole 
designs with the scaling controls.

Stitch & Effects toolbar

The improved Stitch & Effects toolbar makes it possible to switch between 
outlines and fills, and change stitch types with a single click. See Stitch toolbar 
in the Reference Manual for details.

Color palette

The improved Color Palette includes new color selection, color fill, and color 
cycling tools. See also Customizable scroll wheel behavior.

Select, reshape, scale, 
and mirror embroidery 
designs

Easy access to 
outline and fill 
stitch types

New color picker and 
color cycling tools
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Easy resequence tools in Color Film

The Color Film now includes easy-to-use tools to resequence objects or color 
blocks inside the docker. See Sequencing with the Color Film in the Reference 
Manual for details.

Rulers & guides

The software now allows you to turn rulers on and off and create guides for 
more accurate digitizing. These make it possible to accurately position and size 
objects and whole designs. The unit of measurement – mm or inches – defaults 
to the regional settings in the MS Windows® Control Panel. These, however, 

New tools for fast and 
accurate sequencing of 
objects and color blocks

Click View > Show Rulers and Guides to show or hide rulers and guides. Right-click for 
settings.



Usability improvements

BERNINA® Embroidery Software V7.0 : Release Notes 24

can be changed from within the software. See also Hoops, grids & rulers in the 
Reference Manual.

Setting measurement units

The first time you run BERNINA Embroidery Software, the measurement 
system will default to whatever the operating system is using. The 
measurement system may be changed via the new droplist on the General 
toolbar:

As an alternative to changing the overall measurement system used in 
BERNINA Embroidery Software, you can specify units of measurement when 
typing values into a measurement control. The software automatically 
converts the entered value into the units of the control. See also Setting 
measurement units in the Reference Manual.

Click-and-drag to
reset ruler zero

point

Click-and-drag to
reposition guides

Click ruler to
create new guide

Drag guide off
ruler to remove

Select desired 
measurement unit

Specify desired unit 
of measurement
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Extended tooltips

BERNINA Embroidery Software V7.0 provides extended tooltips which explain 
more precisely what each tool is used for. An <F1> keypress accesses 
context-sensitive help.

Rotate & skew tooltips

Tooltips are now provided for all transformation functions – Resize, Rotate 
and Skew. See also Arranging & Transforming Objects in the Reference 
Manual.

Customizable scroll wheel behavior

Previous mouse scroll wheel behavior only allowed you to zoom in and out on 
the design window. The software now allows you to customize behavior to suit 
your digitizing style. See Setting auto scroll options in the Reference Manual 
for details.

Default zoom behavior has been revised. Previous mouse wheel behavior:

Default action: Zoom 2X
While holding Shift: Zoom 1.25X

New mouse wheel behavior:

Default action: Zoom 1.25X
While holding Shift: Zoom 2X

Customize mouse 
wheel behavior as 
desired
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Other improvements

BERNINA Embroidery Software V7.0 offers miscellaneous other improvements 
detailed below.

Faster startup

The software now starts up much faster. Whereas V6 software took 28 seconds 
to start up on a PC with recommended specs, BERNINA Embroidery 
Software V7.0 takes around 14 seconds. Gains vary depending on PC 
specifications.

Closed fill object recognition

When recognizing stitch files, BERNINA Embroidery Software V7.0 now 
recognizes closed fill objects. Previously, all objects that were not run objects 
were recognized as block digitizing objects only. See also Opening design files 
in the Reference Manual.

Artistic Media conversion

Artistic Media is now converted to embroidery as you might expect. As long 
as the vector object has a fill and/or an outline, BERNINA Embroidery Software 
will attempt to convert it. 

Magic Box

Magic Box lets you convert between designs saved in a variety of ‘non-native’ formats. 
This technology is no longer supported.
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Contents of BERNINA Embroidery Software V7.0

The BERNINA Embroidery Software V7.0 kits include some or all of the 
following components:

BERNINA Embroidery Software V7.0 Installation DVD
USB dongle with tag attached
BERNINA Embroidery Software V7.0 Quick Start Guide

Product levels

There are two BERNINA Embroidery Software product levels:

BERNINA EditorPlus
BERNINA DesignerPlus

CorelDRAW® Essentials 6

BERNINA Embroidery Software V7.0 continues to provide seamless integration 
with CorelDRAW®, the most popular vector-based drawing package for home 
users. For this reason, the combines the embroidery capabilities of BERNINA 
Embroidery Software with the graphical capabilities of 
CorelDRAW® Essentials 6.

Note  The same BERNINA Embroidery Software installation DVD includes 
software for all products, including BERNINA DesignerPlus, BERNINA 
EditorPlus, BERNINA Portfolio, BERNINA Cross Stitch and Quilter. 

System requirements

Check that your PC meets the system requirements required of BERNINA 
Embroidery Software. Check CPU/RAM as well as hard disk space. The table 
below describes minimum system requirements.

Item Minimum

CPU Intel® Pentium® 4, AMD Athlon™ 64 or AMD Opteron™

OS ‡ Windows® XP SP3 (32-bit)

Browser I.E. 7.0 or later

Internet connec-
tion

Required for installation, product registration and access to software 
updates.

Memory 1 GB (32-bit) or 2 GB (64-bit)

Hard disk size 40 GB

Free disk space † 20 GB

Graphics card Support for Highest Color (32bit) and resolution 1280 x 1024

Monitor ¥ 17" at native resolution of 1280 x 1024

Scanner, printer 
and plotter

Windows-compatible (any connection method – e.g. parallel, USB)

USB ports Dedicated USB port for a USB dongle

Mouse USB mouse

Data drives DVD-ROM drive for software installation
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Supported operating systems ‡

Although Windows XP (32bit) is supported, Wilcom highly recommends that 
you consider updating to Windows 7 or Windows 8.
For latest operating system information, visit the Wilcom Support Center at 
www.wilcom.com.au/support.

Free hard disk space † 

BERNINA Embroidery Software occupies up to 1Gb of hard disk space, 
depending on the options installed.

Screen resolution ¥
Some controls may be hidden on the user interface if you run your monitor at 
low resolutions. The physical size of your monitor will have a bearing on the 
optimum screen resolution. Larger fonts will exacerbate the problem. If you 
experience visibility issues, try adjusting both screen resolution and font size. 
For example, a resolution of 1280 x 720 with a font size of 100% or 125% 
should be acceptable.

Security device

BERNINA Embroidery Software is controlled by a 
security device or ‘dongle’ attached to the computer, in 
conjunction with security access codes entered into the 
software. Each dongle has a unique serial number and 
identity code so your system can be uniquely 
recognized.

Caution  Do not attach your dongle until requested on 
screen by the software installation. Otherwise the 
generic USB drivers will be used and will prevent the 
correct working of the security system.

All purchases of the latest software release, whether new or updates, are 
shipped with a USB type dongle. Whenever you update your software, you 
need to carry out a ‘brain transplant’ from your previous dongle to the latest 
one. Parallel port dongles are no longer provided or supported by the brain 
transplant. See Installation Notes in the Quick Start Guide for details.

Caution  If the dongle is removed or loses connection while you are working 
in BERNINA Embroidery Software, error messages will display. Cancel the 
messages, then exit BERNINA Embroidery Software. You will lose any unsaved 
changes to your design. Re-attach the dongle to your computer, making sure 
that it is firmly secured, then restart BERNINA Embroidery Software.
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The following are known limitations in BERNINA Embroidery Software V7.0.

Sound card Required for multimedia training

Item Minimum

USB Port Dongle

http://www.wilcom.com.au/support
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Conversion of artistic media

There are some limitations when converting some CorelDRAW® vectors to 
embroidery. Vector special effects, such as drop shadow, contour, and 
transparency, do not convert well as there is no equivalent embroidery effect. 
Enveloped text and Fountain or Mesh fills do not always give the expected 
result either.

However, as long as the vector object has a fill and/or an outline, BERNINA 
Embroidery Software will attempt to convert it. But if there is no embroidery 
equivalent, the object is converted with solid colors only. Enveloped text is 
converted to embroidery objects rather than embroidery text. See also 
Converting vectors to embroidery in the Reference Manual.

Tip  A workaround is to break apart any ‘special’ vector objects using the 
Arrange > Break Apart command in Artwork Canvas. In most cases, you 
will get a result, but it may not be exactly the one you want.

Browser security settings

You may upgrade your software directly via the internet. If browser security is 
set too ‘high’, you may be unable to download software updates. If you 
experience this problem, try setting browser security to ‘medium’.

PhotoSnap

The Mirror Merge feature is not intended to be used with PhotoSnap 
designs. Objects are not placed in the correct mirrored position.
Some PhotoSnap designs, when sent to a BERNINA artista 200 machine, 
may produce Out of Memory errors. It is recommended that the 
photograph or image be removed from the design before sending to the 
machine.
When opening a PhotoSnap design created in BERNINA artista V3 or V2, 
it will open correctly. However, if the design is resized, excessive stitches 
are generated. To regenerate stitches, producing a better result and lower 
stitch count:

Select and double-click the PhotoSnap object.

Select PhotoSnap tab in the Object Properties dialog.

Adjust the Resolution setting and click OK.

Note  After generating the stitches, the stitch angle of the object is greater than the 
stitch angle for a comparable V7.0 PhotoSnap object.

Drop shadow unable 
to be converted
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Gradient Fill limitations

Gradient Fill is subject to the following limitations

You cannot use Gradient Fill and Travel on Edges at the same time with 
Block Digitized objects. When applying Gradient Fill to a block digitized 
object, the system will automatically turn off Travel on Edges and vice 
versa.
Adding a holes to a Block Digitized object will destroy any Gradient Fill 
effect applying.

See also Creating gradient fills in the Reference Manual.

Stitching out elastic lettering

When sending a design that contains a single lettering object with Elastic 
Lettering applied, an Out of Memory error is generated when selecting the 
design after sending. The workaround is to use the Break Apart tool which 
will turn the lettering into embroidery patches – i.e. it is no longer a lettering 
object. Alternatively save as EXP and send to machine as an EXP file. See 
Creating ‘elastic lettering’ effects in the Reference Manual for details.

Wave Effect stitch angles

Don’t alter stitch angles after applying Wave Effect as it can displace Fancy 
Fill patterns.

Zoom factors in Artwork Canvas

The zoom factors in Artwork Canvas of To Page, To Width and To Height 
do not work the same as in standalone CorelDRAW® Essentials 6.

Design file formats

Some designs created in BERNINA Embroidery Software and saved in PES 
format may not be readable by other machines. See Writing designs to 
machine in the Reference Manual for details.

Multi-hooping large areas of Step fill

Large areas of Step fill with stitch spacings of 1 mm or more cannot be split 
using the Splitting Guide. Attempting to split these objects may give you an 
Out of Memory error.

Saving split designs to earlier versions

Saving split designs to earlier versions of ART file may create a large number 
of manual stitch objects which will have scaling limitations in earlier versions 
of the software.

Saving objects with added stitch angles

Saving objects which have had stitch angles manually added to earlier ART file 
versions can cause problems when changing underlays in earlier versions of 
the software.

PCM and EMD file formats

The newly supported PCM and EMD file formats may not convert exactly as 
expected. If not, you will need to save to another format supported by your 
machine.
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Monogram TrueType fonts and characters

Monogramming does not work with all TrueType fonts and characters. For 
example:

On MS Windows® XP SP2 English with East Asian language support, most 
unicode characters (including Kanji characters) are generated as ‘?’ 
characters.
On MS Windows® XP SP2 Chinese Traditional the situation is better, 
however some characters still generate outlines as ‘?’ characters.

Tip  Character outlines are generated correctly, however, when you create 
ordinary lettering or monogramming objects using the Name field instead of 
Initials fields. See Creating monogram lettering with names in the Reference 
Manual for details.

BERNINA Cross Stitch

If BERNINA Cross Stitch has been left open for a while without being used, a 
message displays asking if you want to save your design. Click the Cancel 
button to keep BERNINA Cross Stitch open and continue working. Click the 
Save button to save the current design and close BERNINA Cross Stitch.

BERNINA Portfolio

When viewing converted files in BERNINA Portfolio for DST and EXP, design 
connectors are displayed in thumbnail view.
In this version, it is not possible to export Tab and CSV (Comma Separated 
Value files) formats for use by spreadsheets. 
When reading a memory stick in BERNINA Portfolio, the icon appears in the 
folder tree as a floppy disk. When you select it, the contents do not display 
immediately. Right-click the icon and select Refresh Display – the 
contents are then displayed correctly in the folder tree.
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