Broidery.Ru

Первый профессиональный форум по машинной вышивке.
Текущее время: 09 дек 2018, 22:37

Часовой пояс: UTC + 3 часа


Результатов поиска: 1

Автор Сообщение

 Перейти в форум   Перейти в тему

Добавлено: 26 фев 2018, 08:27 

Здравствуйте! Прошу знающих людей подсказать решение проблемы с вышивальной машинкой Brother innovis 750e.
Суть проблемы следующая: сначала появилась ошибка F4 speed sensor
Муж разобрал машинку и протер датчик скорости и нижней нити от пыли. Собрал, включил, она всегда автоматом вышивальный блок позиционирует, а в этот раз что-то пошло не так, звук двигателя вышивального блока другой, треск и восклицательный знак в треугольнике на экране и не работает. Его застопорило похоже в крайнем положении, а он еще пытается в ту сторону проехать.
В чем может быть проблема? Как её решить? Собрал он вроде всё правильно, до этого уже разбирал её для чистки и она нормально работала после.
Заранее спасибо за помощь!

Доброго времени суток всем. Такая же проблема на такой же машинке. Только сегодня разобрал, почистил и собрал (обычное дело, не первый раз) и вот... Восклицательный знак и стопор. Как решили проблему?

Отвечаю сам на свой вопрос. После звонка в сервисный цент с инженером решили проблему удаленно без визита. У них как раз такая же машинка с точно такой же проблемой стоит. Решение просто до неприличия. Дело в контакте между вышивальным блоком и машинкой. Особенность крепления разъема на машинке (два винта: один прочный, второй свободный, бог знает зачем). При прочистке контактов и соединения напрямую все заработало. Еще роль играет ровность поверхности на которой стоит вышивальный блок и сама машинка (должны находится на одном уровне, без провисаний). Так что намертво зафиксирую разъем на машине и поставлю машину в другое место и вуаля. Всем удачи.
Страница 1 из 1 [ Результатов поиска: 1 ]


Часовой пояс: UTC + 3 часа


Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB