Набор схемы 

Текущий вид стежка, которым мы рисуем, показан на панели "Drawing": 

[image: image1.png][XENSNY 46 S -
123456789





Здесь: 

1 - полный крест 

2 - "петит-поинт", т.е. полный крест размером в четверть клеточки 

3 - полукрест (в любую сторону, необязательно так, как он нарисован на этой панели) 

4 - четверть стежка, т.е. полукрест размером в четверть клеточки 

5 - бэкститч, т.е. "вперед иголку" 

6 - "прямой стежок" - выглядит так же, как бэкститч. Не знаю, в чем разница. Если кто знает, напишите: nsts@yandex.ru 

7 - французский узелок 

8 - бисер - чтобы его использовать, у вас в палитре должны быть цвета из палитры Mill Hill, например (это производитель бисера) 

9 - специальные виды швов/стежков. Нажмите маленькую стрелочку вниз справа - увидите все возможные виды стежков и швов. Кстати, можно добавлять свои. Для этого надо нажать кнопку "Custom", когда открыта панель с видами специальных стежков, а в открывшемся окне нажать "New" и рисовать свой стежок. 

Если вы сделали оригинальную схему подложкой, то рисовать нужно начинать с французских узелков. Потом - бэкститч. И уже после этого - полный крест и полукрест. Так удобнее просто потому, что если сделать наоборот, потом труднее будет найти, где на оригинальной схеме были узелки и контуры (бэкститч). 

Чтобы что-то нарисовать, выберите в палитре внизу нужный цвет, вверху нужный тип стежка и щелкайте левой кнопкой мыши на полотне. Чтобы провести бэкститч, нужно нажать левую кнопку мыши в начале линии, потянуть, не отпуская мышь, и отпустить мышь в конце линии. 

Если вы ошиблись при наборе (только что поставили не тем цветом крестик, неправильно провели контур), последнее действие удобнее отменить: сочетание клавиш CTRL+Z. Таким образом можно отменить довольно много последних действий. 

Стирание 

Чтобы стереть что-то со схемы, нужно выбрать тип стежка, который вы хотите стереть, на панели "Drawing". А потом щелкнуть правой кнопкой мыши на том, что вы хотите стереть. 

То есть, стереть что-то можно только при выбранном соответствующем типе стежка. 

Если нужно удалить бэкститч или прямой стежок, нужно также сначала выбрать соответствующий тип стежка на панели "Drawing", потом выделить левой кнопкой мыши удаляемый стежок и нажать клавишу "Delete". 

Полукрест 

При рисовании полукреста можно не обращать внимания на то, в какую сторону он получается. Главное - убедиться в том, что активна опция "Repeat First Stitch Orientation" ("Повторять направление первого стежка") - должна стоять галочка в меню "Stitch" в самом низу. 

Направление полукреста определяется тем, в каком месте клеточки вы нажали левую кнопку мыши, когда рисовали полукрест. Например, если в правом нижнем углу, то полукрест будет, как он нарисован на панели "Drawing". Трудно следить, чтобы все полукресты были в одном направлении. Да это и не нужно. Очень легко сделать все полукресты в одном направлении. Для этого нужно нажать кнопку  ("Change Stitch Type"). Например, мы хотим заменить все полукресты на такие: [image: image2.bmp]. Тогда в открывшемся окне слева переключаем на вторую опцию (выбираем направление полукреста, которое хотим убрать), а справа ставим галочку напротив полукреста нужного направления. Нажимаем "ОК". На всей схеме полукресты станут одного, выбранного направления. 

Замена цвета 

Чтобы заменить один цвет другим, нужно сделать следующее. Во-первых, оба цвета должны быть в палитре. Для замены нужно нажать левой кнопкой мыши на цвет (на палитре), который хотим заменить (т.е. его на схеме не будет, мы его удаляем), и не отпуская мышь, перетащить на цвет (опять же на палитре), который будет вместо старого. При перетаскивании указатель мыши превращается в руку. Когда отпустите мышь, Pattern Maker спросит "Are you sure that you want to merge colors?" ("Вы уверены, что хотите заменить цвет?"). Нажимаем "Да". Цвет заменяется. 

Заменить цвет можно и по-другому. Причем, можно заменить только выбранный тип стежка выбранного цвета. Или удалить выбранный тип стежка выбранного цвета. 

Для этого выделяем всю схему (или нужный фрагмент) одним из инструментов [image: image3.png]


 ("Rectangular Selection" или "Free-Hand Selection"). Чтобы выделить всю схему, нужно нажать CTRL+A. Цвета, которые попали в выделенную область, в палитре помечены галочками. Чтобы исключить цвет из выделения, нужно щелкнуть по этой галочки - она превратится в крестик. Таким образом можно оставить один цвет. Чтобы выбрать тип стежка, нужно в меню выбрать Tools -> Show selected stitch types. Использованные типы стежков активны и "нажаты". Чтобы исключить тип стежка из выделения, нужно его "отжать". 

Теперь можно оставшийся в выделении цвет заменить на другой, не удаляя исходный цвет из палитры. Для этого делаем активным тот цвет, на который будем менять. При этом тот цвет, который хотим заменить, должен быть отмечен галочкой. Нажимаем кнопку  [image: image4.png]


 ("Change Color"). 

Инструменты "Заливка" 

Обычная "заливка" нужна для закрашивания областей, ограниченных крестиками: [image: image5.bmp]. 

Если есть выделенная область, активны еще два инструмента заливки: [image: image6.png]


 . Первый закрашивает пустые клеточки выделенной области, второй - все клеточки выделенной области. 

Инструменты вращения и отражения 

Если у вас есть выделенная область, ее можно повернуть по часовой стрелке или против нее: [image: image7.png]


 а можно отразить, как в зеркале, горизонтально или вертикально: [image: image8.png]


. 

Инструменты обводки 

Опять же, если у вас есть выбранная область, можно автоматически провести контур между цветами (левая кнопка), между стежками и канвой (средняя кнопка), вокруг выделенной области (правая кнопка): [image: image9.png]


. Контур будет того цвета, который в данный момент выбран в палитре.

Просмотр результата 
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Для просмотра результата набора схемы удобно перевести ее сначала в вид крестиков (кнопка ), а затем уменьшить масштаб отображения до 10-33% (чем больше картинка, тем меньше масштаб). Можно еще убрать сетку (Grid) - кнопка . Тогда набранная схема будет отображена в виде, максимально близком к виду вышивки: 

Экспорт в графический файл 

В графический файл схема экспортируется в том виде, в котором она отображена на экране в момент экспорта. То есть, если вы хотите экспортировать в графический файл картинку (как на рисунке выше), надо отобразить схему в виде крестиков, а затем экспортировать. Если вы хотите экспортировать именно схему, то нужно сначала отобразить ее в виде символов. 

Приведу несколько вариантов, как может выглядеть схема для экспорта или печати. 
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1. Схема в виде символов, сетка включена. 

2. Схема в виде символов, сетка включена, установлена опция "Allow colors behind symbols" (галочка на вкладке палитры "Symbol Format"). 

3. Схема в виде цветных квадратов, сетка включена. 

4. Схема в виде крестиков, сетка выключена, включена опция "Outline Stitches" (обводить крестики) - кнопка[image: image15.bmp] . 

Когда схема отображена в желаемом виде, можно ее экспортировать. Для этого: 

1. В меню программы выбираем File -> Export to Graphics File. На экране появляется окно мастера экспорта. Нажимаем "Далее". 

2. Следующий шаг: выбираем, что нужно экспортировать (схему, ключ или и то, и другое). Схема экспортируется в графический файл (BMP, JPG и др.), а ключ - в файл RTF (открывается текстовыми редакторами, например, Word'ом), который занимает много места. Ставим нужные галочки и нажимаем "Далее". 

3. На следующем шаге выбираем разрешение картинки, т.е. насколько она будет четкая. Если экспортируете схему, оставьте 300 dpi (dpi - Dot per Inch - точек на дюйм) или поставьте еще больше, чтобы схема была более четкая. Если экспортируете картинку, можно поставиьть 50 dpi. От этого числа зависит также размер будущего графического файла. 

4. На этом шаге выбираем формат графического файла в раскрывающемся списке. BMP - самый несжатый, т.е. занимает больше всех места, но зато самый четкий. JPG - сжатый формат (здесь степень сжатия не регулируется) - меньше места, но менее четкий. Хотя, если схема крупная, все равно нормальная четкость получится. 

5. Следующий шаг - задаем имя файла. Pattern Maker по умолчанию присваивает рисунку то же имя, которое имеет файл xsd, и сохраняет в ту же папку, где находится схема (по умолчанию - "Мои документы" -> "PM Patterns"). 

6. Просто подтверждаем, все ли правильно задали - Pattern Maker показывает выбранные настройки, имена и пути сохранения файлов. Файл ключа будет иметь то же имя, что графический файл, и сохраняется там же, где графический файл. Если показанная информация верна, нажимаем "Готово" - происходит экспорт схемы/картинки. Иначе можно вернуться на предыдущие шаги и что-то поправить. 

Печать схемы 

Печатается схема также в том виде, в котором она в данный момент на экране. Удобнее печатать схему в виде 1 (см. рисунки выше), т.е. в виде символов. 

Для печати можно задавать некоторые параметры, для чего нужно выбрать в меню File -> Page Setup. При этом на экране появится окно "Page Setup (Standard Layout)", содержащее четыре вкладки. 

Первая вкладка - "Size" (Размер). Здесь задается масштаб печати схемы. 
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Опции: 

Same as display size - Также, как на экране 

Fit to one page - Подогнать, чтобы схема уместилась на одной странице 

Span printing over specified number of pages - Подогнать, чтобы схема уместилась на указанном числе страниц. Если выбрать эту опцию, становятся доступными два поля ниже: Pages Acrosss (страниц по-горизонтали)и Pages Down (страниц по-вертикали) 

Size using specified stitch size - Размер по размеру стежка (указывается в поле "Stitches per inch" - стежков на дюйм). Для справки: дюйм - это примерно 2,5 см. Нормально видно схему при числе клеток до 11-12 на дюйм. Если вы хотите получить более крупную схему, ставьте меньшее число клеток на дюйм. 

Center chart on page(s) - Располагать схему (схемы) в центре страницы. 

Use for new patterns - Применять заданные настройки к другим схемам. 

Вторая вкладка - "Content" (Содержание). 
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Опции: 

Print Chart - печатать схему (если убрать эту галочку, станут недоступными четыре следующие галочки). 

Show page overlapping - повторение последних трех строк/столбцов с предыдущей страницы (они будут затенены). 

Fabric printing (space between stitches) - показывать пробелы между клеточками и убрать линии сетки (это написано в справке, лично я не заметила, что меняется при установке/снятии этой галочки) 

Show centering marks on all center rows/cols - показывать центр на каждом листе, где есть центральная строка/столбец (т.е. например, стрелка, указывающая центр, будет не только на крайнем левом листе средней по-вертикали части схемы, но и на всех остальных листах этой части схемы) 

Show grid numbers - нумеровать клеточки (10, 20, 30,..) 

Print Information - печатать ключ к схеме (если убрать эту галочку, станут недоступными три следующие галочки) 

Show Floss Colors - показывать не только символы, но и квадратики с цветом в ключе 

Show Floss Usage - напечатать также таблицу использования ниток (можно ее посмотреть, нажав кнопку  на панели инструментов в верхней части окна Pattern Maker) 

Sort floss list - сортировать нитки по номерам 

Третья вкладка - "Header&Footer" (Верхний и нижний колонтитулы) 
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Опции: 

Header - верхний колонтитул 

Footer - нижний колонтитул 

Под этими двумя полями написано, что нужно ввести в поля для печати нужной информации на страницах: 

Pattern name - название схемы 

Designer - разработчик, автор 

Company - фирма 

Copyright - кому принадлежит эта схема (авторские права на нее) 

Date-Time Stamp - дата и время печати схемы 

Left Alignment - расположить указанную дальше информацию от левого края (например, &l&t - название схемы от левого края) 

Center Alignment - расположить указанную дальше информацию в центре 

Right Alignment - расположить указанную дальше информацию от правого края 

Внизу есть еще две галочки: 

Show page numbers - печатать номера страниц 

Show adjacent page numbers - печатать номера соседних страниц (чтобы легче было собрать схему) 

Информация о схеме задается в меню File -> Info. 

Четвертая вкладка - "Margins" (Поля, отступы от края листа) 
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Поля: 

Top - верхнее 

Bottom - нижнее 

Left - левое 

Right - правое 

Header - верхний колонтитул 

Footer - нижний колонтитул 

Все размеры указаны в сантиметрах. 

В любой момент можно посмотреть, как будет напечатана схема. Для этого нужно в меню выбрать File -> Print Preview. 

Если результат вас устраивает, можно распечатывать: в меню File -> Print.

