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Chapter 1

System Setup
This chapter covers steps necessary to set up a
new Janome DigitizerJr system on your PC. You
will also need to connect peripheral devices for
use with DigitizerJr including, of course, your
embroidery machine. Different devices are set up
in different ways – some in Windows, via the
Control Panel, others within DigitizerJr itself. For
instructions on connecting devices to your
computer and setting up in Windows, see the
documentation for the device as well as your
Microsoft Windows documentation.

Installation checklist
Use the following as a checklist of all necessary
steps to follow when installing and configuring your
new Janome DigitizerJr software.
 Step 1: Make sure your system meets the
minimum requirements. See Minimum
requirements for Janome DigitizerJr for details.
 Step 2: When installing Janome DigitizerJr,
read through all necessary installation steps
carefully before getting started.
 Step 3: When the installation is complete, you
will be prompted to restart your computer.
 Step 4: Connect your machine to the PC. See
Supported machine models and memory cards for
details.

 Step 5: Read carefully through the introductory
chapters to the onscreen Instruction Book
provided with your Janome DigitizerJr installation
pack.

Minimum requirements for Janome
DigitizerJr
To install Janome DigitizerJr software on your
computer, it must meet the following system
requirements:
Component

Recommended

CPU
Operating System

1 Ghz 32-bit (x86) processor
Windows® XP® SP2 or later or
Windows® Vista®

† Internet connection required by certain parts of the system as
well as for access to product information and online support.
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Component

Recommended

Internet Browser †
Memory (RAM)
Hard Drive
Free Disk Space
Monitor

MS I.E. 7 or above
1GB or higher
40 GB or higher
1 GB
15" or larger for on-screen
digitizing
Graphics Card
128 MB or higher
(non-integrated)
Screen Resolution
1280 x 1024 pixels
CD-ROM Drive
Any late model drive
Machine Connection
Optional
Scanner, Printer, Plotter Optional
Connection
Dongle Connection
Dedicated USB port
Mouse
Serial, PS/2 or USB
Sound Card
Recommended for training
material

† Internet connection required by certain parts of the system as
well as for access to product information and online support.
Updating Microsoft Internet Explorer and
Adobe Acrobat Reader
As well as the Janome DigitizerJr software itself,
you will require recent versions of Microsoft
Internet Explorer and Adobe Acrobat Reader to be
installed on your system. You can download Adobe
Acrobat Reader from the Adobe website.
Caution You need to log on with Administrator
level rights in order to install the software.

System security
Janome DigitizerJr is controlled by a security
device or ‘dongle’ attached to the computer. The
software will not work properly if the dongle is
unplugged from the computer while Janome
DigitizerJr is open. In this event, the application
may hang or crash and any open files may be
corrupted.

Janome DigitizerJr Full Kit is shipped with a USB
security dongle. Each dongle has a unique serial
number and identity code so your system can be
uniquely recognized. The security device plugs into
a USB port on your computer. If your computer
does not have a USB port, you will need to install
a USB card. Parallel port dongles are not
supported.
Caution The dongle is the most important and
valuable part of your system and should be treated
with care. Always store it in a safe place when not
in use. The dongle is guaranteed against defects in
material and workmanship – under normal use and
service when properly installed – for a period of 90
days from the date of delivery. If it is faulty, it may
be exchanged. If it is physically damaged, return it
to your distributor and a replacement can be
purchased. However, in case of loss or theft, you
will need to purchase an entire Janome DigitizerJr
replacement system. For this reason, you should
consider insuring your dongle.

Modifying an installation
Whether you are updating your current Janome
DigitizerJr software or wanting to uninstall it, you
follow the same procedure. When you run the
installation program again, it will automatically
detect if there is an existing copy of Janome
DigitizerJr on your system and give you the option
to modify, repair or remove it.
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To modify an installation

Component Description

1 Close all Windows programs but leave Windows
running.
2 Insert the Janome DigitizerJr Installation CD-ROM.
If Janome DigitizerJr software is already installed on
the computer, the following Welcome screen will
appear.

Janome
DigitizerJr
Onscreen
Help
Instruction
Book
Samples

Release
Notes
Extra
Languages

3 Choose the option you require – Modify, Repair,
Remove – and click Next.
If you choose to modify or repair your current
installation, the Select Components screen will
appear.

Main Janome DigitizerJr product.
Context-sensitive help – to invoke, use
the F1 function key or click Help in the
dialog boxes.
An electronic (onscreen) Instruction
Book – accessible via the Help menu.
Sample embroidery designs and
images – installed to the Embroidery
Album folder on your hard drive.
An electronic (onscreen) set of Release
Notes – accessible via the Help menu.
In the multilingual version, extra
languages are available. If onscreen
documents are available in the same
language(s) you select here – e.g.
Japanese – these will be installed
automatically. If documents are not
available in your selected languages,
English documents will be installed.
After installation, you can switch
between languages using the Switch
Language utility in the Program folder.

Note Total available space is automatically detected
and displayed. This updates automatically depending
on items selected.
5 Click Next.
The Ready to Install screen appears.
6 Click Install.
Upon successful installation of the software and any
additional Windows files that need updating, the
Installation Complete screen appears.
7 Click Finish. The computer will be rebooted and you
will be prompted to attach your dongle.

4 Select the components to install or remove:
8 Click OK.
9 Upon detecting the dongle, a Setup Complete screen
appears.
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Connecting to your machine
Once you have successfully installed and tested
your Janome DigitizerJr software, you can attach
your machine to your computer. To connect
supported machines to a PC, you need to use a
USB cable connected to your PC USB port. See
your machine manual for details on connecting to
computer.

Supported machine models and memory
cards
Janome DigitizerJr gives you the option of sending
designs directly to machine or to memory card.
The option you choose depends, in part, on the
machine you are using.
Note Before design files are sent to machine, they
are automatically converted to JEF stitch file
format.
Supported machine models
Janome DigitizerJr supports the following machine
models:

 The MB-4 machine appears on the selection list.
Janome DigitizerJr supports a limited set of
MB-4 hoops as well as saving JEF files for those
hoops. While you can write to memory card on
the MB-4 machine, direct connection to the
machine itself is not available.
Janome DigitizerJr is able to automatically detect
which type of supported machine is currently
connected to the PC USB port. The Machine menu
items are determined by the type of machine
connected to the PC. If no machine is detected, all
menu items will be grayed out. Your distributor will
advise you about supported machine types. See
also Sending designs to machine.
Supported memory cards
Besides USB connection, you can write to ATA PC
card or ‘Flash Memory’. The ATA PC card is a
PCMCIA standard PC memory card that is used for
storing designs in JEF format to be read/written
from/to machine. The ATA PC card is designated as
a drive in your computer. The drive designation
may become E: or F: or some other letter. After
writing your design, you simply insert the card into
the ATA PC card slot of your machine (if
supported), and read the design.
Note If your computer is a laptop, there may be a
slot where you can insert the ATA PC card and its
adapter directly. If you have desktop computer,
you may need an ATA PC card reader/writer
connected to a USB port.
USB memory sticks

 MC11000, MC10001, and MC10000 machines
can be connected by cable directly to your PC.
See Connecting to your machine for details.
 MC10000 V2.2 or earlier machines must be
upgraded to Version 2.21. Visit our website at
http://www.janome.com/ to download the
necessary upgrade.
 The MC9700, MC9500, MC300E and MC350E
machines do not support direct connection but
they do read ATA PC cards. MC350E machines
also support USB sticks.
 The MC200E machine does not support direct
connection but the machine does read USB
sticks.

The latest machine models can read from and write
to USB memory sticks. These are very convenient
portable memory devices which can hold large
amounts of data in a small ‘stick’.

Linking your PC by USB cable
All the supported Windows operating systems
support the use of a USB cable to connect a
supported machine directly to your PC, provided
your PC has a USB port installed.
To link your PC by USB cable
1 Turn on your PC and sewing machine.
2 Connect the Type A connector to the PC and the
Type B connector to the sewing machine.
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Type B
connector

2 Select No to the Windows Update and click Next.
USB cable
(12 Mb/s)

Type A
connector

Note Do not turn the PC or sewing machine off before
setup is complete.
3 Install the USB driver for the sewing machine.
Note This setup procedure is only necessary on first
usage. The cable can be disconnected with the power
on or off.

Installing USB drivers for direct
connection

3 Select the automatic installation options, insert your
installation CD into the CD ROM drive, and click Next.
The installation will search for a suitable device driver
and prompt you to choose if it finds more than one copy
on your system.

The USB drivers for XP/Vista are included on your
Janome DigitizerJr Installation CD. You need to
install them when connecting your machine to PC.
The Hardware Wizard automatically searches for
the correct drivers and guides you through the
process.
To install a USB driver for direct connection
1 Connect your machine to the computer with the USB
cable and turn both on.
The computer will search for new hardware and prompt
you to install a device driver.

Note The MC11000 (Jsmc860 Device) drivers are
copied to the hard drive when the software is installed
and don’t actually require the installation CD. The
MC10001 machine requires the installation CD while
the Wizard is running in order for the (Jsmc850 Device)
drivers to be installed.
4 Choose an option and click Next to start installing.
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The following dialog appears when installation is
complete.

5 Click Finish to close and restart your computer.

Calibrating the monitor
You need to calibrate your monitor so that designs
at 1:1 scale appear at real size. Do this when you
first install DigitizerJr or whenever you change
your monitor.
To calibrate the monitor
1 Select Setup > Screen Calibration.
The Screen Calibration dialog opens.

Measure
height

Measure width

2 Measure the height and width of the dialog box.
3 Enter the measurement in the Width and Height
fields.
4 Click OK to confirm.
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Part I

Basics
Designs created in DigitizerJr are composed of ‘embroidery objects’. They
are called ‘objects’ because they are discrete entities which can be
manipulated independently of each other. Each object has certain defining
characteristics or ‘details’ such as color, size, position, and so on. The most
important property of an embroidery object is its stitch type.
Basic procedures
This section describes how to start the software, how to open designs, start
new ones and save designs. It covers the use of basic commands. It also
explains how to turn on and off the grid and hoop and measure distances
on-screen. See Basic Procedures for details.
Grids and hoops
This section describes how to display hoops and grids in JANOME DigitizerJr
as well as how to change hoops. It also deals with hooping large designs.
See Grids and Hoops for details.
Viewing designs
This section explains the design viewing modes available in JANOME
DigitizerJr as well as the various design viewing settings. It describes how
to view the stitching sequence in slow motion. It also deals with viewing and
hiding images as well as accessing design information. See Viewing Designs
for details.
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Chapter 2

Basic Procedures
To start using JANOME DigitizerJr, you need to
know a few basic procedures such as starting up,
opening and creating designs, and saving. Others
include showing and hiding the grid, displaying
and using toolbars.
This section describes how to start the software,
how to open designs, start new ones and save
designs. It covers the use of basic commands. It
also explains how to turn on and off the grid and
hoop and measure distances on-screen.

Getting started
JANOME DigitizerJr can be launched from your
Windows desktop or program group under the
Start menu. Once started, you can open existing
JAN files or create new files from scratch.

Starting JANOME DigitizerJr

Double-click to start DigitizerJr.

JANOME DigitizerJr is launched from your Windows
desktop. Before you can start using the
application, the security device or ‘dongle’ must be
attached to your PC. See also System security.

Caution If the security device is removed or loses
connection while you are working in JANOME
DigitizerJr, error messages will display. Cancel the
messages, then exit JANOME DigitizerJr. You will
lose any unsaved changes to your design.
Re-attach the security device to your computer,
making sure that it is firmly secured, then restart
JANOME DigitizerJr.
To start DigitizerJr
1 Double-click the DigitizerJr shortcut icon on the
Windows desktop.
Alternatively, select Programs > JANOME DigitizerJr
> DigitizerJr from the Start menu.
DigitizerJr opens with a new, blank design (Design1).
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2 Choose from a set of pre-defined fabrics as required.
See Changing fabrics and backgrounds for details.
JANOME DigitizerJr provides a set of optimized fabric
settings so that the software will take into account the
type of fabric you are stitching on.
3 Customize the design window by showing or hiding the
grid, changing the grid dimensions, and showing and
hiding toolbars. See Displaying the grid and Showing or
hiding toolbars for details.

Opening designs
Use Open (Standard toolbar) to open an existing
design.
JANOME DigitizerJr opens JAN files. See
Embroidery design formats for details.
Caution You cannot open files created with a later
version of the software to the one you are running.
To open a design
1 Click the Open icon.
The Open dialog opens.

2 Select a folder from the Look In list.
3 If the design is not in JAN format, select a file type from
the Files of Type list.
4 Select a design or designs.
 To select a range of items, hold down Shift as you
select.
 To select multiple items, hold down Ctrl as you
select.
5 Select the Preview checkbox to preview the design
(for supported file formats) together with design data.
This includes stitch and color numbers, design height
and width.
Try this! For more information about a selected file,
right-click in Windows Explorer and select Properties
from the popup menu.
6 Click Open.

Creating new designs
Click New (Standard toolbar) to start a new design
with the NORMAL template.
When you start JANOME DigitizerJr, a new file –
Design1 – is automatically created, ready for you
to start digitizing. By default, Design1 is based on
the NORMAL template. Templates contain pre-set
styles, defaults or objects, to make digitizing
quicker and easier.
Try this! Whenever you create a new design, save
it with a new name. See Saving designs for details.
To create new designs
 Click the New icon.
A blank design opens in the design window. See also
Digitizing with Artwork.
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Using commands
Once you start JANOME DigitizerJr, you use
commands or tools, and dialogs to complete your
tasks. You select commands in the same way as
other Windows applications – from menus,
toolbars, or popup menus.
Try this! Keyboard shortcuts are also available for
the most frequently used commands. See Quick
Reference for details.

Select toolbars
to display

 Select the toolbars you want to display.
 Deselect the toolbars you want to hide.
Note JANOME DigitizerJr toolbars are dockable. To
move a toolbar to a more convenient location, click and
drag it. To dock it in its normal position, double-click the
toolbar title.

Selecting commands from toolbars
Toolbars provide quick and easy access to JANOME
DigitizerJr commands. Some of these commands
are also available from dropdown menus. Click a
toolbar icon to activate a command. JANOME
DigitizerJr provides ‘flyout toolbars’ from the
Digitize toolbar in order to minimize crowding.
Selecting a tool on the flyout toolbar causes it to
become the active tool on the Digitize toolbar.

Click edge of
toolbar then
drag it

Using popup menus
Right-clicking a selected object opens a popup
menu containing frequently used commands.

To select commands from toolbars

To use popup menus

 Rest the pointer over a tool icon to see its name in a
‘tooltip’.

1 Right-click a selected object.
The popup menu opens.

Right-click to
invoke popup
menu

 Click the icon to activate the command.

Showing or hiding toolbars
Toolbars provide quick and easy access to JANOME
DigitizerJr commands. You can choose to show or
hide them for convenience.
Try this! To increase your working area, hide
unwanted toolbars and use the menu and
keyboard commands instead. See Quick Reference
for details.

2 Select a command from the menu.

Undoing and redoing commands

To show or hide toolbars

Use Undo (Standard toolbar) to undo a command.

 Select View > Toolbars.
The following toolbars are available to you in JANOME
DigitizerJr.

Use Redo (Standard toolbar) to reapply a
command which has been ‘undone’.
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You can undo the effects of most commands. If you
change your mind, you can redo them again.
JANOME DigitizerJr remembers the last few
commands you used.
Select fabric

To undo and redo commands
 To undo a command, click the Undo icon.
When JANOME DigitizerJr cannot remember more
commands, Undo is dimmed.
 Click Redo to re-apply an ‘undone’ command.

Recommended
backing and/or
topping

Changing fabrics and backgrounds
Embroidery stitches pull fabric inward where the
needle penetrates. This can cause fabric to pucker,
and gaps to appear in the embroidery. JANOME
DigitizerJr provides a set of optimized fabric
settings so that the software will take into account
the type of fabric you are stitching on. You can also
set colors both inside and outside the hoop to
match the fabric you intend to stitch on.

3 Select a fabric type from the list.
The Required Stabilizer field displays the name of one
or more recommended stabilizers and any other
relevant information.
4 Click OK.
Stitch settings will be automatically adjusted for all
applicable objects – i.e. all object types other than Motif
Fill, Appliqué, Photo Click, Single Run and Triple Run.

Changing background colors
Use Setup > Work Environment to change background
colors.
Set the color inside the hoop to match the fabric
you intend to stitch out on. You can also set a
background color outside the hoop. See also
Changing fabric settings.

Changing fabric settings
You can change fabric settings of existing designs.
Choose from a set of pre-defined fabrics aimed at
minimizing stitching defects when designs are
sewn out. These make the necessary changes to
the system settings – e.g. ‘stretchiness’. The new
settings can be applied to all applicable objects –
all object types other than Motif Fill, Appliqué, or
Run. Objects can subsequently be modified via
Object Details. See Editing Objects for details.
To change fabric settings
1 Select individual objects in your design as required.
2 Select Setup > Choose Fabric.
The Choose Fabric dialog opens.

To change the background color
1 Select Setup > Work Environment or right-click the
design window and select from the popup menu.

Choose Work
Environment

The Work Environment dialog opens.
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Click to choose
sample
Fabric preview

4 Click the Browse Fabrics button.
The Select Fabric dialog displays a selection of fabric
samples to choose from.

Choose to change
background inside
or outside hoop

2 If not already selected, select the Colors option.
3 Select the Inside Hoop or Outside Hoop option as
required:
Option

Purpose

Outside
Hoop

When selected, you choose a background
color to apply to the area outside the hoop,
or when the hoop is not displayed, to the
whole design window.
When selected, a background color can be
applied within the hoop.

Inside
Hoop

4 Select a color from the palette or mix your own. See
Mixing your own background color for details.
5 Click OK.

Outside hoop area recolored

Try this! You can add your own fabric samples to the
Fabrics folder in any of the supported file formats. You
can also browse to another folder on your PC and
select a file in any of these formats. See also
Supported embroidery file formats.
5 Select a fabric sample and click Open or simply
double-click the file.
The selected fabric is displayed in the hoop preview in
the Work Environment dialog.
6 Click OK.
The selected fabric is applied to the whole design
window.

Changing background fabrics
Set the color inside the hoop to match the color of
the fabric you intend to stitch out on. See also
Changing fabric settings.
To change the background fabric
1 Select Setup > Work Environment or right-click the
design window and select from the popup menu.
The Work Environment dialog opens.
2 Select the Inside Hoop or Outside Hoop option as
required.
3 Select the Fabrics option.
The dialog changes as shown.

Fabric applied to hoop and background

Mixing your own background color
Use Setup > Work Environment to mix a new background
color.
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You can create a new background color for use with
the current design. Each new design uses the
default colors.
To mix your own background color
1 Select Setup > Work Environment.
The Work Environment dialog opens.

Setting up thread charts
JANOME DigitizerJr lets you manage thread colors
for each design you create or modify. Select from
a wide range of commercial thread charts. Add or
remove colors – you can assign up to 128 color
slots. Find and sort specific colors by Color Code.
See also Changing colors of selected objects.

Click to mix color
Select color to
replace

To set up a thread chart
1 Select View > Color Chart or press Ctrl + R.

2 Select a color slot in the palette.
3 Click Mix Color.
The Color dialog opens.

4 From the Basic colors table, select a color that most
closely matches the color you want.
5 Click and drag the crosshairs on the color spectrum to
get the exact color you require.
6 Drag the slider on the right of the color spectrum to
adjust color brightness.
The Hue, Luminosity and Saturation (HLS) and Red,
Green and Blue (RGB) values appear in the bottom
right-hand corner of the dialog. Enter these values
directly if you want to define an exact color.
7 When you have mixed your color, click Add to Custom
Colors and then click OK.
The new color appears in the selected color slot.

Try this! Resize and click-and-drag the Color Chart
anywhere within the design window.
2 Access the Thread Colors dialog by one of the
following means:
 Select Setup > Thread Colors, or
 Right-click a color in the Color Chart.
The Thread Colors dialog opens. The left-hand
column represents the colors in the actual Color Chart.
The right-hand column represents the threads
available for use in the selected thread chart.

Select thread
chart
Replace or
add threads
to color chart

New color

Note The new color is only saved with this design.
New designs use the default colors.

Note If a color is already being used by one or more
objects in the current design, a tick will appear in the
color field of the Color Chart list.
3 Set the exact number of colors required in the Number
of Colors field.
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If you are only using six colors, limit the number in the
Color Chart to those six. Add extra slots as required.
4 In the left-hand column, select the color slot you want
to assign a thread to.
5 In the left-hand column, select a thread chart from the
Thread Chart dropdown list.
6 Locate the color you want to use by scrolling down the
list.

Alternatively, select Machine > Select Machine
Model.
The Select Machine Model dialog opens.

Select machine
model set

Try this! If you know the exact code of the color you
are looking for, key it into the Find Code field.
7 Use one of the following buttons to transfer the
selected color to the Color Chart:
Button

Purpose

Replace

The color will replace the currently selected
color in the Color Chart list. Double-clicking
a thread in the Thread Chart list has the
same result.
The color will be appended to the Color
Chart list. The Number of Colors field will
increase by one automatically.

Add

2 Select one of the available machine model sets.
3 Click OK.
This becomes the default machine type until you
change it. Menu options change depending on which
machine set is chosen:
 If you choose the MC11000, the Machine menu
items will appear as shown. See Outputting to
MC11000 machines for details.

8 Repeat for other color slots in the Color Chart.
Note The Color Chart you define here is saved with the
current design.

Send, receive and
delete designs from
machine

Selecting machine models
JANOME DigitizerJr supports various sets of
machine model. Some Janome machines can be
connected by cable directly to your PC via the USB
port. Older-style machines do not support direct
connection but they do read ATA PC cards and/or
USB memory sticks. See also Sending and writing
designs.

 If you choose the MC10001 and MC10000 V3.0 or
higher option, the Machine menu items will appear
as shown. See Outputting to MC1000* machines for
details.

Send, receive and
delete designs from
machine

To select a machine model
1 Click the Machine Model dropdown list on Standard
toolbar.

Select machine
model set

 If you choose the MC10000 V2.21 option, the
Machine menu items will appear as shown. See
Outputting to MC10000 V2.21 machines for details.
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Folder containing design

Send, receive and
delete designs from
machine

 If you choose the MC9700, MC9500, MC300E,
MC350E, or MC200E option, the Machine menu is
effectively deactivated. You have the option of using
the External Media menu only. See Outputting to
MC9700 or lower machines for details.

Saving designs
JANOME DigitizerJr lets you save designs in native
JAN as well as other ‘outline’ and ‘stitch’ file
formats. See Embroidery design formats for
details.

Saving current design
Use Save (Standard toolbar) to save the current
design.
Saving a design records its file name, location and
format, and updates it with any changes you
make. When you save an existing design under a
new name, to a different location or format, you
create a copy of the original design. See Saving
designs for machine for details.
Try this! Save your design early and often. Do not
wait until you finish working. You can also set
JANOME DigitizerJr to save automatically while you
work. See Setting automatic save options for
details.
To save a design
1 Click the Save icon.
If this is the first time you have saved the design, the
Save As dialog opens.

Design name

Format list

2 Select the folder where you want to save the design
from the Save In list.
3 Enter a name for the design in the File name field.
4 Select a file format from the Save as type list. See
Supported embroidery file formats for details.
5 Click Save.
Once you have saved a design, every time you click
Save on the toolbar the file will be updated.
Note Files saved in JAN format are automatically
compressed when saved and decompressed when
re-opened. This reduces the storage space required,
and makes it possible to save large files for sending as
email attachments.

Setting automatic save options
Select Setup > Work Environment to set automatic save
options.
Save your work automatically at regular intervals
using Auto Save to protect you from losing work
in the event of hardware or software failure. See
also Problem recovering design files from backup
folder.
To set automatic save options

Try this! To save changes to an existing file but
preserve the original, use Save As.

1 Select Setup > Work Environment.
The Work Environment > Display dialog opens.
2 Select the Autosave tab.
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Select
Autosave

3 Select the Auto Save Design Every checkbox.
4 Enter the auto-save frequency in the Minutes field.
The design will be saved in the BACKUP folder of your
JANOME DigitizerJr installation. It will have the same
name as the original file with the extension BAK.
Caution Backup files remain in the Backup folder until
you delete them. To prevent the folder from using too
much hard disk space, delete unwanted files regularly.
5 Click OK.
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Grids and Hoops
Hoops are required to hold the fabric tight while stitching on your machine.
They are available in different sizes. JANOME DigitizerJr allows you to select
from a wide range of standard factory-supplied hoops. A representation of the
selected hoop providing a guideline for sizing and positioning your design is
displayed in the design window.

This section describes how to display hoops and grids in JANOME DigitizerJr as
well as how to change hoops. It also deals with hooping large designs.

Displaying hoops and grids
A representation of the selected hoop is displayed
in the design window. This provides a guideline for
sizing and positioning designs. Use grid lines to
help accurately align or size embroidery objects.

Displaying the hoop
Click Display Hoop (View toolbar) to hide or show
the hoop.
Hoops are required to hold the fabric tight while
stitching on your machine. They are available in
different sizes. A representation of the selected
hoop providing a guideline for sizing and
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positioning your design is displayed in the design
window.
Note The boundary of the working area within the
hoop is displayed as a thin red line. If any part of
the design lies outside the stitching area for the
selected hoop, a warning appears when saving.
This prevents you from accidently stitching outside
this area and damaging your machine by hitting
the hoop with the needle. You can show or hide the
hoop at any time.

Toggle grid display on/off

Setting grid spacings
Use grid lines to help accurately align or size
embroidery objects. Turn on or off the grid, or
change grid spacing as required.
To set grid spacings

To display the hoop
 Click the Display Hoop icon to toggle hoop display on
or off.

1 Select Setup > Work Environment.
The Work Environment > Display tab opens.
2 Select the Display Grid checkbox to display the grid.

Select
Display Grid

3 Adjust Grid Spacing by moving the slider.
The spacing value is displayed above the slider.
4 Click OK.

 Alternatively select View > Hoop.
 Alternatively, right-click a blank part of the design
window. This brings up a popup menu:
Toggle hoop display on/off

Displaying the grid
Click Display Grid (View toolbar) to hide or show
the grid.
You can show or hide the grid at any time.
To display the grid
 Click the Display Grid icon to toggle grid display on or
off.
 Alternatively select View > Grid.
 Alternatively, right-click a blank part of the design
window. This brings up a popup menu:

Grid spacing: 20 mm

Grid spacing: 10 mm

Measuring distances on screen
Use View > Measuring Tape to measure distances
on-screen.
Measure the distance between two points on
screen using the Measuring Tape command.
Measurements are shown in millimeters or inches,
depending on the option selected in the Windows
Control Panel. See your Windows documentation
for more information.
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To measure a distance on-screen

It is a good idea to have the correct hoop selected
before you stitch out a design. But sometimes you
may wish to change hoops before stitching out.
The Hoop Type dropdown list control lets you
quickly confirm what hoop is currently being used
and change it at any time. Select the smallest hoop
which fits the design from the available range. See
Supported hoop types for details.

1 Select View > Measuring Tape.
2 Click the start point.
3 Move the pointer to the end point and hold the mouse
still.
The tooltip displays the length of the measured line
together with the stitch angle.

Note The Hoop Type list is automatically filtered
according to the selected machine set. Only those
hoops supported by the selected machine are
available. See Selecting machine models for
details.

Try this! For more accurate results, zoom in
before you measure. The measurement is always
the actual size, and is not affected by the zoom
factor.

To change hoops
 Select a hoop type by either of the following means:
 Select from the Hoop Type dropdown menu on the
View toolbar.

4 Press Esc to finish.
Note You can also check the width and height of your
design in the status bar.

Select available
hoop type

Selecting hoops

 Select Setup > Work Environment and select a
hoop from the Hoop list.

Whenever you create a new design, a single hoop
representing the embroidery hoop you connect to
your embroidery machine appears by default in the
middle of the design window. The selected hoop is
saved with the design in the native JAN file format.
It is also saved to the JEF file which the machine
reads. A range of hoop sizes is available for a wide
variety of design types. You can also change hoop
orientation on screen for ease of digitizing. See
also Rotating hoops.
Caution Make sure you have the correct hoop
selected and that your design fits within the design
area on your embroidery machine. When the
machine reads the JEF file, the stitching area is
limited by the selected hoop type. See also
Hooping large designs.

Changing hoops
Use Hoop Type dropdown list
to change hoops.

Try this! The hoop background color can be changed.
See Changing fabrics and backgrounds for details.
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Centering hoops
The Automatic Centering function ensures that
the center of the hoop (or offset center for older
style hoops – i.e. Hoop No.1&3), is automatically
positioned at the center of the current design, or at
the (0, 0) point of the current design window while
the design contains no stitches. Otherwise the
hoop center – or offset center for old hoops – is
fixed at the (0, 0) point of the current design
window.
To center the hoop
1 Open the Work Environment dialog:
 Select Setup > Work Environment.
 Right-click on the design window with nothing
selected and select Work Environment.
2 Click the Automatic Centering checkbox in the
Display tab.

 Right-click anywhere in the design window with nothing
selected and select Rotate Hoop > 90°
Counterclockwise or 90° Clockwise.

Choose rotation
option

Hooping large designs
Select automatic
centering

Rotating hoops
Use Rotate Hoop 90° CCW / CW (Combine
toolbar) to rotate the hoop 90° in either direction.
The Rotate Hoop tool allows you to rotate the
hoop for ease of digitizing. The attachment
mechanism is indicated, both on screen and
printed worksheets. You can thereby tell the
orientation of the design with respect to the hoop
and decide how to position it. Rotate the current
hoop by any one of the means described below.
To rotate the hoop
 Click the Rotate Hoop 90° CCW / CW icon.

Use Combine Mode (Combine toolbar) to activate
the Combine functions.
Use Add Hoop (Combine toolbar) to center a new
hoop in the design window in an upright
orientation.
Use Delete Hoop (Combine toolbar) to remove
selected hoops from the design window.
Use Calculate Hoopings (Combine toolbar) to
evaluate the hoopings that will result from the
current hoop layout.
Click Rotate Hoop (Combine toolbar) with left or
right mouse buttons to rotate a selected hoop 45°
in either direction.
A problem arises when you create a large design
which has multiple design elements spread over a
large area which cannot fit in a single hoop. Using
the Combine toolbar functions, you can combine
one or more designs in a single hoop or place
multiple hoops over a large design layout. These
can then be sent to the embroidery machine as a
single JEF file per hooping. You can also print a
template which can be used to position each of the
hooped portions of a design. See also Printing
design layouts.
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To hoop a large design
1 Open or create the large design or design layout you
want to sew out. See also Creating design layouts.

Try this! JANOME Embroidery Software supports
the Giga Hoop. This is a two-position hoop which
expands the available sewing area of the machine
for which it is supplied. See Sending designs with
a Giga Hoop for details.
Try this! DigitizerJr allows you to define a work
area of up to 3m x 3m. See Creating design layouts
for details.
Hooping sequence
When a large design or design layout requires
multiple hoopings, it is important to establish the
stitching order so that objects in the foreground
are sewn after those in the background. DigitizerJr
allows you to set up the position and sequence of
each hoop. Multiple hoops are color-coded as
follows, according to their position in the
sequence:

2 Choose the hoop you want to work with from the
dropdown list. See Selecting hoops for details.
3 Click the Combine Mode icon.
This places the design in Combine Mode view and
enables the Add Hoop and Calculate Hoopings tools.

Hoop Color
1
2
3
4
5
6
7
8

Dark Green
Blue
Red
Brown
Orange
Purple
Teal
Aqua

Note In the unlikely event that you use more than
eight hoopings, the color sequence is repeated, as
long as none of the previously created hoop
positions is deleted.

4 Click the Add Hoop button to add another hooping.
5 Position this over the design elements you want to
stitch first.
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6 Repeat these steps as required.
Try this! You can select a different hoop at any time.
This will change all hoopings in the design.
7 Re-position additional hoops and, if necessary, rotate
them so that they completely cover all objects in the
design.
 Click the Rotate Hoop icon with left or right mouse
buttons to rotate a selected hoop 45° in either
direction.
 Alternatively, click the hoop again and rotate hoops
by means of rotation handles and rotation
center-point.

10 Finally, click the Calculate Hoopings icon to evaluate
the hoopings that will result from the current hoop
layout.

You are now ready to save the design to one or more
files or send it to machine. See Reading and Writing
Design Files for details. See also Outputting to
Machine.
Try this! Print a copy of the design showing the hoop
positions to help you stitch it in the correct hooping
order. See Printing design layouts for details.

Try this! Nudge selected hoops into position using the
Arrow keys.
8 Delete hoops as required with the Delete Hoop icon or
Delete key on your keyboard.
9 Repeat these steps until all design elements are
covered.
All covered design elements are displayed in green.
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Viewing Designs
JANOME DigitizerJr provides many viewing
features to make it easier to work with your
design. Zoom in on an area to see more detail or
view the design at actual size. Show or hide
various design elements with the available display
settings.
JANOME DigitizerJr also provides information
about designs in a variety of ways and formats.
Before even opening JANOME DigitizerJr or your
design, you can check the design information for
JAN or JEF files directly from Windows Explorer.
The design printout too provides essential
production information, including a design
preview, the size of the design, color sequence and
any special instructions.
This section explains the design viewing modes
available in JANOME DigitizerJr as well as the various design viewing settings.
It describes how to view the stitching sequence in slow motion. It also deals
with viewing and hiding images as well as accessing design information.
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Viewing design elements
JANOME DigitizerJr provides many viewing modes
to make it easier to work with your design. Zoom
in on an area to see more detail or view the design
at actual size. You can show or hide design
elements with a variety of display settings.

Viewing designs with Visualizer
Click Visualizer (View toolbar) to change between
normal view and Visualizer view.
Visualizer offers a graphical representation of what
the final embroidery will look like.
To view designs with Visualizer

Magnify your view of the design by zooming in on
individual stitches or details, or zoom out to display
more of the design in the window. In addition to
the scroll bars, panning provides a quick way to
view parts of a design which are not currently
visible in the design window. Panning is typically
used after zooming in on an area.
To zoom and pan a design
 To display a design at twice its current size, select View
> Zoom In.
 To display a design at half its current size, select View
> Zoom Out.
 To zoom in on a section of the design, select a zoom
percentage from the Zoom Box.
 To zoom in on a section of the design, press the B key
on your keyboard, then drag a bounding box around
the zoom area.

 Click the Visualizer icon to switch between Visualizer
and normal view.
Click & drag
bounding box
around area to
zoom

Normal view

Visualizer on

Try this! Use Visualizer together with a background
fabric to see how your design will look when stitched
out. See Changing fabrics and backgrounds for details.

Zooming and panning designs
Click Zoom In (View toolbar) to display a design at
twice its current size.
Click Zoom Out (View toolbar) to display a design
at half its current size.
Click Zoom Box (View toolbar) and enter a
percentage value to zoom in on a section of
a design.
Select View > Zoom > Whole Hoop to view the
whole hooped area.
Select View > Zoom > Whole Design to view the
whole design.

 To pan across a design in the design window, select
View > Pan or press P. Move the ‘pan box’ over the
part of the design you want to view and left-click.
DigitizerJr centers the design window around the point
you clicked.
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Place ‘pan box’
over area to view
and click

 To view the whole design again, select View > Zoom
> Whole Design or press 0.
 To view the whole hoop, select View > Zoom > Whole
Hoop or press 1.

 Select View > Show > Selected Objects Only.
Only objects that are currently selected are visible. This
option is only available when objects are selected.
 To display selected colors in the window, select View >
Show > Selected Colors only.

 Select the colors to display and click OK. See also
Viewing and selecting colors.

Viewing design elements
Select View > Show > Selected Objects Only to show
selected objects in a design.
You can set your system to display all embroidery
objects in a design, or hide all but the selected
objects.

 To fit the objects in the design window, press 0.
 To view the whole design again, select View > Show
> All Objects.

To view design elements
 Select the required object/s.

Note This option is only available when one or
more objects are already hidden.
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Viewing connectors
The software automatically adds connectors
between objects in a design. When connectors
become long enough to trim, the software
automatically adds tie-in and trim commands
indicated by the symbols shown below.
Trim symbol

To travel by color

Tie in symbol

The symbols shown below may also appear and are
helpful in understanding what appears on-screen.
Current stitch
cursor

Start of design

End of design

Traveling through designs
When working with embroidery designs, you need
to understand the stitching sequence. You can view
a design’s stitching sequence in DigitizerJr by
‘traveling’ through it by colors. JANOME DigitizerJr
simulates stitching out by changing stitches from
black to their allocated thread color as they are
‘stitched’.

 To travel to the start of the design, press the Home
button on your keyboard.
 To travel to the next color, press the PageDown button
on your keyboard.
 To travel to the previous color, press the PageUp
button on your keyboard.
 To travel to the end of the design, press the End button
on your keyboard.

Simulating design stitchout
Use Slow Redraw (View toolbar) to view the
stitching and color sequence of a design in slow
motion.
Slow Redraw lets you view the stitching and color
sequence of a design in slow motion.
Note Slow Redraw cannot be used with Visualizer.
To simulate design stitchout
1 Click the Slow Redraw icon or press Shift + R.
The Slow Redraw dialog opens.
Adjust redraw
speed

Traveling by color
Use the Jump by Color function to travel through
the design by color. This is useful if you need to
locate a specific color change in order to insert an
object or delete it from the stitching sequence.

Click to start

2 Use the slider bar to adjust the redraw speed.
3 Select the options as required:
 Hide Before: Hide all sections of the design prior to
the current cursor position. See also Traveling by
color.
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 Auto Scroll: With larger designs, scroll
automatically so that the area being stitched remains
on-screen.
4 Click the Play button.
The design is redrawn on-screen according to the
stitching sequence and selected speed.
5 Click Pause, Stop or Back to Start as required.
 Pause pauses the redraw, letting you resume where
you left off.
 Stop stops the redraw and returns to the beginning
of the design.
 Back to Start redraws from the beginning of the
design.

Viewing and hiding images
Use Display Images (View toolbar) to show and
hide backdrops.
You can show or hide a bitmap backdrop
temporarily while you work. Hiding backdrops does
not delete them from the design. See also
Inserting images.
To view or hide images
 Click the Display Images icon or press D.
When selected, backdrop images are visible. See also
Viewing design elements.

Image displayed

Image with
selected objects

Image display
deactivated

 To hide the image, click Display Images or press D
again.

Viewing design information
JANOME DigitizerJr provides information about
designs in a variety of ways. Before even opening
DigitizerJr, you can check design information
directly from Windows Explorer. The Open dialog
also gives you important file information. The
status bar in the design window is another source
of information about designs. The print preview
provides complete design information.

Viewing design details
Within JANOME DigitizerJr, the Open dialog gives
you important file information as well as the status
bar in the design window.
To view design details
 Click the Open icon.
The Open dialog shows limited information about
selected designs in the preview panel.

27

JANOME DigitizerJr Instruction Book
Chapter 4 Viewing Designs

 When you open a design, the status bar shows design
information such as total stitch count.

Total stitch
count

Design
dimensions

Thread color of
selected object

Previewing design printouts
Click Print Preview (Standard toolbar) to preview
the design printout on screen.
The print preview contains a design preview and
essential information, including the size of the
design, color sequence and any special stitching
instructions. See also Printing Designs.
To preview a design printout
1 Click the Print Preview icon.
The design printout displays in a preview window.

2 Adjust the view as required:
 To change the orientation of the paper, click
Landscape or Portrait.
 To change the information that displays, click
Options. See also Setting print options.
 To print the design, click Print.
 To close the print preview, click Close.
Try this! Zoom in to view the design preview more
closely. Large designs may be displayed over a
number of pages.
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Part II

Digitizing
Essentials
In DigitizerJr, designs are composed of basic shapes or ‘embroidery objects’.
These are like ordinary drawing objects in that they have certain defining
characteristics or ‘details’ such as color, size, position, and so on. They also
have settings unique to embroidery such as stitch type and density.
Digitizing with artwork
This section describes how to import suitable artwork into JANOME
DigitizerJr and convert it automatically to embroidery. It also explains how
to automatically generate outlines and borders. See Digitizing with Artwork
for details.
Editing objects
This section describes how to select objects using the selection tools. It also
covers modifying object details, including line stitch and fill stitch details.
See Editing Objects for details.
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Digitizing with Artwork
Artwork can be inserted or pasted into JANOME
DigitizerJr for use as digitizing templates or
‘backdrops’. Digitize complete images
automatically with the Click-to-Design tool.
You select the image and the tool automatically
determines the shapes and stitches needed to
digitize the design.
This section describes how to import suitable
artwork into JANOME DigitizerJr and convert it
automatically to embroidery. It also explains
how to automatically generate outlines and
borders.

Choosing suitable artwork
For both manual and automatic digitizing
purposes, ‘clean’ images, sometimes referred to as
‘cartoons’, work best. Such images have a limited
number of solid colors which in turn have
well-defined outlines. Ideally, they are:
 Well defined, where each shape is made up of
pixels of the same color
 Clearly ‘blocked’, where each shape is a
stitchable size, at least 1 sq mm
 Saved at a color depth of at least 256 colors (8
bit), or preferably millions of colors (16 bit).
(Images are automatically reduced to 256
colors or less when loaded into JANOME
DigitizerJr.)
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Scanned images

Clean picture with
well-defined outlines

Clean picture with
well-defined color blocks

Complex picture, needs
editing to remove
background and clean color
blocks

Images scanned from
hardcopy drawings or
existing embroidery typically
contain a lot of introduced
‘noise’. While they can be
used as input to automatic
digitizing, once again, best
results are achieved with
relatively clean images
consisting of solid color
blocks. Typically, logos and
simple drawings scanned
from business cards,
letterheads, books,
magazines, cards fall into
this category.

Image containing a lot of
scanner ‘noise’

Noisy images typically need to be prepared by
reducing the color count and sharpening the
outlines.
Dithered images

Automatic digitizing techniques produce best
results with images of the type found in clipart
libraries or created from scratch in a graphics
package. Automatic digitizing can work with
images from other sources but they require some
preparation. This is because most commonly
available images are not made up of solid colors.
Scanners introduce noise, while graphics packages
perform ‘dithering’ and ‘anti-aliasing’ to improve
image print quality.

Dithering is a software technique which combines
existing colors in a checkerboard arrangement of
pixels. It is typically used to simulate colors that
are missing from an image palette.
Dithered color
blocks

Automatic digitizing works least effectively with
photographic images which may contain many
dithered colors and complex forms. With
photographs, however, you can pick out shapes
that you want to embroider, leaving out
unnecessary detail.
Like noisy images, dithered images need to be
color-reduced before use. Be aware, however, that
while the software is excellent at processing
dithered colors within a defined outline, it does not
work so well with non-outlined images.
Anti-aliased images
Anti-aliasing is a software technique similar to
dithering which is used to soften hard outlines
where color blocks intersect. It produces smoother
outlines by ‘blurring’ the pixels where colors join.
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Anti-aliased outlines

Note Vector drawings are converted to bitmap
images when loaded into JANOME DigitizerJr.
To insert an image
1 Select Image > Insert Image.
The Open dialog opens.
Select folder

Where anti-aliasing is deliberately used to blur
outlines, these need to be ‘sharpened’ before use
with automatic digitizing.

Importing images into DigitizerJr
Bitmap images can be inserted or pasted into
JANOME DigitizerJr for use as digitizing backdrops.
For digitizing purposes, ‘clean’ images, sometimes
referred to as ‘cartoons’, work best.

Select required format

2
3
4
5

Select a folder from the Look In list.
Select a file type from the Files of Type list – e.g. BMP.
Select the file you want to insert.
Click Open.
Try this! Select the Preview checkbox to preview the
selected file.

Copying and pasting images
Traced image

Auto-digitized

Try this! You can scale and transform images
after importing, but it is generally better to do so
during scanning. Scaling afterwards may distort
the image.

Inserting images
Use Image > Insert Image to insert an image for use as a
backdrop.
You can load bitmap images of various formats for
use as digitizing backdrops. See also Choosing
suitable artwork.

Click Paste (Standard toolbar) to paste copied
images in the design.
You can copy and paste an image into DigitizerJr by
copying it from another embroidery design or
graphics application, and pasting it into your
design.
To copy and paste an image
1 Select the image you want to copy and paste.
2 Copy it to the Windows clipboard by pressing Ctrl + C.
3 Create a new file in DigitizerJr or open the design file
into which you want to insert the image.
4 Click the Paste icon or press Ctrl + V.
The image is pasted into the design.
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Note You may need to resize the image to fit within the
dimensions of the selected hoop. See Scaling objects
using Object Details for details.

Digitizing images with
Click-to-Design

Note Only one image may be selected at a time. The
tool is disabled if the selection contains anything other
than an image.
2 Click the Click-to-Design icon.
The Click-to-Design dialog opens. Image information
is given, including width and height values as well as
the number of image colors.

Click to prepare image
for conversion

Click-to-Design recognizes shapes in artwork and
makes decisions about the most suitable stitch
types to use. It also determines the stitching
sequence based on closest join. Artwork is
effectively ‘batch processed’ to create the many
embroidery objects that make up a design.

Creating whole designs with
Click-to-Design
Use Click-to-Design (Digitize toolbar) to create
embroidery designs directly from imported
images using default settings.

Even if your artwork looks ready to stitch when inserted
into the software, it will need to be image-processed
before conversion.
3 Click the Image Preparation button to process the
image.
The Image Preparation dialog opens.

In essence, creating an embroidery design with the
Click-to-Design tool is simply a matter of
selecting the image you want to convert, and
clicking the tool. The system automatically
determines the color to omit, fill colors, detail color
and most suitable stitch types to apply to an image
using the default settings.
To create a whole design with Click-to-Design
1 Insert an image into DigitizerJr and select it. See
Importing images into DigitizerJr for details.
The Click-to-Design tool becomes available for use.

Enter required
number of
colors
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The image appears in the preview panel. The
Available field shows the number of image colors.
4 Check how many colors are in the image.
This is indicated in the Available field. If there appear
to be too many, the image probably contains unwanted
noise.
5 Enter the number of colors you require.
The preview shows you how the design will look.

3 colors

Creating outlines and borders with
Click-to-Design
Use Click-to-Design (Digitize toolbar) to create
automatic outlines and borders from imported
images.
The Click-to-Design tool allows you to
automatically generate outlines during image
conversion. These may be in the form of outlines
between objects and/or borders around the design
itself. You can select the outline colors to use at the
time of converting the image. Colors and object
details of generated objects can be changed at any
time.

5 colors

6 Click OK to apply the changes.
You are returned to the Click-to-Design dialog. The
Outline and Border options are now available. See
Creating outlines and borders with Click-to-Design for
details.

To create outlines and borders with
Click-to-Design
1 Insert an image into DigitizerJr and select it. See
Importing images into DigitizerJr for details.
The Click-to-Design tool becomes available for use.

Outline and Border
options now available

7 Click OK.
Click-to-Design converts the artwork to embroidery
objects and generates stitches.
2 Select the image and click the
Click-to-Design Advanced icon.
The Click-to-Design dialog opens.

Add outlines and/or
borders as required
and set colors

Try this! The software matches colors from the
existing palette. If the design does not seem to convert
colors properly, check that your monitor is set for 16 Bit
Colors.

3 Click the Image Preparation button to process the
image. See Creating whole designs with
Click-to-Design for details.
4 Click the Add Outlines and/or Add Border options as
required.
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 Generated outline stitching uses Run Line stitching
to surround separate color blocks in the source
image. The Run Line stitching has the same stitch
settings as any details generated during conversion.
See also Changing line stitch details.
 Generated border outlines are created as Border
objects with the current design settings for width and
other details. The border is oriented clockwise for
consistent stitching with objects such as appliqué.
See also Changing line stitch details.
5 Select thread colors for outlines from the dropdown
lists.

Select thread colors
from dropdown lists

6 Click OK.
Click-to-Design converts the artwork to embroidery
objects and generates stitches.
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Editing Objects
Embroidery objects have certain defining
characteristics or ‘details’ such as color,
size, position, and so on. They also have
settings unique to embroidery such as
stitch type and density. Details are defined
when objects are created but they can be
modified at any time. The most important
property for an embroidery object is its
stitch type. Different stitch types are
suited to different shapes.
This section describes how to select
objects using the selection tools. It also
covers modifying object details, including
line stitch and fill stitch details.

Object types

Line Style Purpose

Satin Line Satin Line is typically used for borders and
outlines of larger shapes. Border width can
Embroidery objects divide broadly into two
be adjusted.
categories – Line Stitch and Fill Stitch. Line
stitching is used for outlines, borders and details,
while fill stitching is used to fill larger areas of color. Other types of line stitch, such as Motif Run, can be
opened and viewed in JANOME DigitizerJr, but
Line stitch objects
details cannot be modified.
JANOME DigitizerJr supports three styles of line
stitch:
Line Style Purpose
Single Run Single row of run stitches along a straight or
curved line. Typically used to add outlines or
details to designs.
Triple Run Triple Run repeats each stitch three times for
a thicker line creating a more handcrafted
appearance.
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Fill stitch objects

Selecting all objects in a design

Larger, closed shapes are known as Parallel Fill
objects. Most shapes are in fact formed by this
type of object. Parallel Fill objects can be filled with
different types of fill stitch. JANOME DigitizerJr
supports three styles:

The Select tool provides various means for
selecting objects including point and click,
bounding box selection, and – in conjunction with
Shift + Tab keys – first/last and next/previous
object selection. You can also select all objects to
apply changes to a whole design. See also Quick
Reference.

Line Style Purpose
Satin Fill

Satin stitch is well-suited to narrow columns
and shapes. Satin stitches are almost
parallel, with every second stitch slightly
slanted, where the length of each stitch
forms the width of the column. Because
there are generally no needle penetrations
breaking up the fill, Satin stitch creates a
glossy, high-quality effect.
Weave Fill Weave Fill stitch consists of rows of run
stitches and is suitable for filling large,
irregular shapes. Stitches are laid in rows
going back and forth across the shape.
These can be parallel or slightly turning.
Embossed Embossed Fill is a decorative stitch type
Fill
used to fill wide and large areas with
decorative patterns while keeping the
appearance of a solid field of stitching.
Other types of fill stitch, such as Motif Fill, can be
opened and viewed in JANOME DigitizerJr, but
details cannot be modified.

To select all objects in a design
 Select Edit > Select All or press Ctrl + A.
Sizing handles appear around the entire design.

No objects selected

All objects selected

 To deselect, press X or Esc.

Selecting objects by point and click
Click Select (Edit toolbar) and click an object to
select it.
The simplest way to select objects is by pointing
and clicking with the mouse with the Select tool
activated. With Shift and Ctrl keys, you can select
multiple objects.
To select objects by point and click

Selecting objects in designs

1 Click the Select icon.
2 Click the object you want to select.
When you click an object, selection handles appear
around it. You can click anywhere within these extents
to click and drag the object.

DigitizerJr provides various ways to select the
objects that comprise an embroidery design. You
can select all objects to modify the design as a
whole, or individual objects for more precise
modification.
Click an
object

Hold down Ctrl and
click another object

Ctrl +
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 To select a range of items, hold down Shift as you
select.
 To select multiple items, hold down Ctrl as you
select.
Try this! To select an object which is behind another
object, zoom in and click the outline. Alternatively,
position the pointer over the object, hold down the 2
key, and click until the object is selected. Each click
selects the next overlapping object.

To select a range of objects by point and click
1 Click the Select icon.
2 Click the first object in the range and hold down Shift.
3 Click the last object in the range.
All objects in the stitching sequence between first and
last selected objects are selected.

Selecting objects with a bounding box
Click Select (Edit toolbar) and drag a bounding
box around the object to select.
Click first object

With the Select tool activated, you can select
objects by dragging a bounding box around them.
To select objects with a bounding box
1 Click the Select icon.
2 Drag a bounding box around the objects you want to
select.
Objects are selected when you release the mouse
button.

Hold down Shift and
click last object

Note It helps to know the design stitching sequence for
this method. See Simulating design stitchout for
details.

Viewing and selecting colors
Use Resequence (Edit toolbar) to select design
objects.
The Resequence List provides a sequential list of
embroidery objects as digitized, grouped by color
block. It offers an easy way to select and view
colors. It is normally docked on the right but can
be dragged to any position you require.

Drag a bounding box
around the objects

Objects are selected

Note Unless they have already been grouped, only
objects completely within the bounding box will be
selected when you release the mouse button. See also
Grouping objects.

Selecting a range of objects by point and
click
Click Select (Edit toolbar) together with the Shift
key to select a range of objects.
You can select a range of objects by holding down
Shift while you click the first and last objects in the
range.

Try this! You can use the Resequence List to
lock objects as well as flip and rotate them. See
also Arranging and Transforming Objects.
To view and select colors
 Click the Resquence icon.
The Resequence List opens. It can be docked to the
right side of the design window or floated in any
position. A separate icon for each color block in the
design appears in order of stitching sequence.
 Click a color corresponding to the object/color block
you want to select.
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 To deselect all objects, click the design window.

Changing object details
Embroidery objects divide broadly into two
categories – Line Stitch and Fill Stitch. You can
change the details of selected objects via the
Object Details dialog.

 Select more colors as required:
 Holding down Ctrl, select multiple objects to
resequence.
 Holding down Shift, select a range of objects to
resequence.
 View selected colors via the View > Show options.

Values of
selected objects
changed

Changing details of selected objects
You can change the details of selected objects
individually or as a group. If you select more than
one object, the Object Details dialog will only
display tabs that include details relevant to all
selected objects. If selected objects have different
current values for the same setting, the field will be
blank. If you enter a new value, it will apply to all
selected objects.

 Access commands via the Resequence List including
lock/unlock and object details.

Note Changing the details of existing objects does
not affect the current or default settings, nor the
details of any objects not currently selected. See
also Changing fabrics and backgrounds.
To change details of selected objects
1 Select the object/s whose details you want to change.

Right-click to
access popup
menu commands

Caution Any changes to object details, such as
flipping, rotating, or changing stitch types, will affect all
objects in the selected color.
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Double-click to
access object
details

Select
required tab

To adjust Parallel Fill stitch angles by object
details
1 Select and double-click a Parallel Fill object. See
Selecting objects in designs for details.
The Object Details > Fill Stitch tab opens.
2 Select the Parallel Fill tab.

Adjust details

Enter required
stitch angle

2 Double-click to open the Object Details dialog.
3 Select the tab you want and adjust details as required.
4 Click OK.
The selected object/s updates according to the new
details.

3 Enter the required stitch angle in the Fill Stitch Angle
field.
4 Click OK.

Note All objects have dimensions. These can be
modified via the Object Details dialog as well. See
Scaling objects using Object Details for details.
Angle: 90°

Position and
scale objects
via these
details

Changing Parallel Fill details
Larger, closed shapes are known as Parallel Fill
objects. Most shapes are in fact formed by this
type of object. Parallel Fill objects can be filled with
different types of fill stitch. JANOME DigitizerJr
supports three styles – Satin Fill, Weave Fill, and
Embossed Fill. You can change the stitch angle of
Parallel Fill objects via Object Details.

Angle: 0°

Changing colors of selected objects
Change the color of one or more selected objects
in your design at any time. You can select all
objects of the same color with a single command.
Use this feature to apply a change across all
objects of the same color. See also Setting up
thread charts.
Try this! When you insert one design in another,
the two Color Charts are merged. See also
Inserting designs.
To change colors of selected objects
1 Deselect all objects.
2 Select View > Color Chart or press Ctrl + R.
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Changing line stitch type
You can change line stitch type at any time, for
example, from Run to Triple Run for a thicker line.
Or, if scaling up, you may want to change an
outline from Run to Satin. See also Scaling objects.
Stitch Length
Single

3

4
5
6

Try this! Resize and click-and-drag the Color Chart
anywhere within the design window.
Update the Color Chart to use the exact threads you
want to use as required. See Setting up thread charts
for details.
Select the object (or objects) you want to recolor.
Hover the mouse pointer over a color in the Color Chart
to view its brand, code and description in a tooltip.
Select the color you want.
The selected objects update accordingly.

Triple

1

3

2

3

6

1

4

2

5

4

5

6

To set Run Line stitch type
1 Double-click the Run Line object.
The Object Details > Line Stitch dialog opens.

Choose line
stitch type

2 Select a line stitch type from the dropdown list.

Objects
selected

Color
changed

Changing line stitch details
3 Click OK.
JANOME DigitizerJr supports three styles of line
stitch – Single Run Line, Triple Run Line, and Satin
Setting Run Line stitch length
Line. Other types, such as Motif Run, can be
opened and viewed but details cannot be modified.
For Run Line stitches, set the stitch length to suit
the digitized shape. Where the object has tight
curves, select a shorter stitch length. To reduce the
stitch count for flatter curves, increase the stitch
length.
Note These values only apply to objects created
with the Run Line digitizing methods. They do not
affect travel runs, or underlay stitching.
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To set Run Line stitch length
1 Select and double-click a Run Line object. See
Selecting objects in designs for details.
2 The Object Details > Line Stitch dialog opens.

Low density
Adjust stitch
length

3 Enter a stitch length in the Stitch Length field.
Stitch Length: 1.7mm
Stitch Length: 2.5mm

If a line has tight, sharp curves, reduce the length, for
example to 1.8mm, so that the stitches follow the line.

High density

Note If a Satin shape is wide, some stitches may
exceed the maximum stitch the embroidery machine
can produce. When the Auto Split setting applied,
DigitizerJr breaks any long Satin stitches into shorter
ones. It also distributes needle penetrations in a
random pattern so that they do not form a line in the
middle of the shape.

Changing Satin Fill details
Try this! Mimic hand-made embroidery by setting the
triple run length to 4.0mm.
4 Click OK.

Setting Satin Line width and density
You can set the exact width of Satin Line columns
in the Object Details dialog.
To set Satin Line width and density
1 Select and double-click a Line Stitch object – Run or
Satin. See Selecting objects in designs for details.
The Object Details > Line Stitch dialog opens.
2 Select Satin Line if not already selected.

Adjust line
width
Adjust stitch
density

3 Enter a new width in the Width field.
4 Drag the slider to set the stitch density:
 Use a lower density for a zigzag effect.
 Use a higher density when using thin thread.
5 Click OK.

Satin Fill creates a glossy, high-quality effect. It is
well suited to stitching narrow shapes or ‘columns’,
where each stitch traverses the width of the
column. Stitch spacing is the distance in
millimeters between two needle penetrations on
the same side of a column. Where a column is
narrow, stitches are tight, thus requiring fewer
stitches to cover the fabric. Where a column is very
narrow, stitches need to be less dense because too
many needle penetrations can damage the fabric.
Satin spacing

Satin spacing

Change the stitch density in Satin fills by dragging
the slider in the Object Details dialog. The larger
the spacing between stitches, the lower the
density. The smaller the spacing, the higher the
density.
To change Satin Fill spacing
1 Select and double-click a Satin Fill object. See
Selecting objects in designs for details.
The Object Details > Fill Stitch dialog opens.
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Weave Fill patterns. Generally the default size and
spacing will produce the best results, but you may
like to change the stitch angle.
Note Other types, such as Motif Fill, can be
opened and viewed, but details cannot be
modified.

Adjust stitch
density

2 Move the slider to adjust stitch density:
 To increase density, move the slider to the right.
 To reduce density for more open stitching, move the
slider to the left.
3 Click OK.

Selecting Weave Fill patterns
You can select from various Weave Fill patterns.
Generally the default size and spacing will produce
the best results, but you may like to change the
stitch angle.
To select a Weave Fill pattern

Density reduced

1 Select and double-click a Weave Fill object. See
Selecting objects in designs for details.
The Object Details > Fill Stitch dialog opens.

Density increased

Note If a Satin Fill shape is wide, some stitches may
exceed the maximum stitch the embroidery machine
can produce. When the Auto Split setting applied,
DigitizerJr breaks any long Satin stitches into shorter
ones. It also distributes needle penetrations in a
random pattern so that they do not form a line in the
middle of the shape.

Select weave
pattern

2 Click the ‘spin box’ to cycle through a list of patterns, or
enter the number directly into the field.
A sample appears in the preview panel.

Auto Split OFF

Auto Split ON

Changing Weave Fill details
JANOME DigitizerJr
supports three styles of
fill stitch – Satin Fill,
Weave Fill, and Embossed
Fill. Weave Fill stitch
consists of rows of run
stitches and is suitable
for filling large, irregular
shapes. You can select
from many attractive

3 Click OK.
Try this! You can affect pattern orientations by
adjusting the Parallel Fill angle. See Changing Parallel
Fill details for details.

Adjusting Weave Fill details
For Weave Fill, stitch density is determined by the
distance between each row of stitches. The spacing
setting is the distance between two forward rows.
You can also adjust Weave Fill stitch length.
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Creating open weave effects

Row spacing

In DigitizerJr, the Travel on Edge feature is
typically used in combination with open Weave Fill
stitching to fill backgrounds or for shading effects
where the absence of travel runs under the fill is
more important than exact spacing. Travel on Edge
automatically moves underlying travel runs to the
edges of an object so they can’t be seen.

Stitch length

Row direction

To adjust Weave Fill details
1 Select and double-click a Weave Fill object. See
Selecting objects in designs for details.
The Object Details > Fill Stitch dialog opens.

To create open weave effects
Adjust stitch
spacing and
length

1 Select and double-click a Weave Fill object.
The Object Details > Fill Stitch dialog opens.

2 In the Stitch Spacing field, enter the new spacing
value.
This value is the distance between each forward row of
stitching.
 To increase the density, enter a smaller value.
 To decrease the density, enter a larger value.

Stitch Spacing: 0.4 mm

Adjust Weave
Fill settings
Select Travel on
Edge

2 With Weave Fill selected as the stitch type, tick the
Travel on Edge checkbox.
Travel on Edge is automatically checked when Stitch
Spacing is greater than 0.80 mm or when Gradient Fill
is selected, but it can be unchecked at any time.
3 Adjust the Stitch Spacing setting as required.
The larger the value, the more open the spacing.

Stitch Spacing: 0.8 mm

3 In the Stitch Length field, enter a stitch length.
This setting varies slightly in order to ensure that small
stitches are not generated at object edges.

Spacing: 5 mm
Length: 2.5 mm
Minimum Stitch: 0.4 mm

4 Click OK.

Length: 4.5 mm
Minimum Stitch: 0.4 mm

Spacing: 3 mm

4 Adjust other Weave Fill settings as required. See
Changing Weave Fill details for details.
5 Click OK.
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Travel runs and overlapping rows are removed and
consistent row spacing applied.

2 From the Pattern dropdown list, select the required
pattern.
A sample appears in the preview panel.

Changing Embossed Fill details
JANOME DigitizerJr supports three styles of fill
stitch – Satin Fill, Weave Fill, and Embossed Fill.
Embossed Fill is a decorative fill stitch in which the
needle penetrations form a tiled pattern. Select
from a variety of available patterns.

3 Click OK.

Adjusting Embossed Fill size and spacing
You can change the size of Embossed Fill patterns
to get different effects. The spacing setting
determines the distance between patterns.
To adjust Embossed Fill size and spacing
1 Select and double-click an Embossed Fill object. See
Selecting objects in designs for details.
The Object Details > Fill Stitch dialog opens.

Note Other types, such as Motif Fill, can be
opened and viewed, but details cannot be
modified.

Adjust pattern
size and
spacing

Selecting Embossed Fill patterns
You can select from various Embossed Fill patterns.
Generally the default size and spacing will produce
the best results, but you may like to change the
stitch angle.

2 In the Size field, enter the size you require.
3 Click OK.

To select an Embossed Fill pattern
1 Select and double-click an Embossed Fill object. See
Selecting objects in designs for details.
The Object Details > Fill Stitch dialog opens.

Select
Embossed Fill
pattern

Size 5.00 mm

Size 4.00 mm

Size 7.00 mm

4 In the Spacing fields, enter a new spacing value.
This value is the distance between patterns – X is the
horizontal and Y the vertical spacing.
 To increase spacing, enter a smaller value.
 To decrease spacing, enter a larger one.
5 Click OK.
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Spacing X
decreased

Spacing Y
decreased

Adjusting Embossed Fill stitch angle
You can change the stitch angle to get the best
results for each angle.

To adjust Embossed Fill stitch angle
1 Select and double-click the Embossed Fill object.
The Object Details > Fill Stitch dialog opens.

Adjust pattern orientation

2 In the Rotate field, enter the rotation angle you require.
Try this! You can also affect pattern orientations by
adjusting the Parallel Fill angle. See Changing Parallel
Fill details for details.
3 Click OK.

Rotation Angle 0°

Rotation Angle 90°
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Part III

Modifying Designs
After digitizing a design, you can modify it as a whole or even edit individual
objects.
Combining and resequencing objects
This section describes how to combine objects and designs by copying and
pasting, duplicating, and inserting techniques. It also describes how to
resequence objects by cut and paste, by color or object. See Combining and
Resequencing Objects for details.
Arranging and transforming objects
This section describes how to position objects, lock and group, as well as
how to scale, rotate, skew, and flip objects. See Arranging and Transforming
Objects for details.
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Chapter 7

Combining and
Resequencing Objects
JANOME DigitizerJr lets you add to designs quickly by
duplicating and copying existing objects. It also lets you
combine designs by inserting the contents of one file into
another.
Stitching sequence usually occurs in the order in which
the design was digitized. However, you can change this
by a variety of methods.
This section describes how to combine objects and
designs by copying and pasting, duplicating, and
inserting techniques. It also describes how to resequence
objects by cut and paste, by color or object.

Inserting designs
Use Embroidery > Insert Design to combine two or more
designs.
JANOME DigitizerJr lets you insert one design into
another. The two (or more) designs can then be
saved as a combined design.
To insert designs
1 Open the first design.

2 Select Embroidery > Insert Design.
The Open dialog opens.
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Try this! If the two designs share colors, you may want
to resequence them for efficient stitchout. See
Resequencing designs by color for details.

Copying objects

3 From the Look In dropdown list, select the folder where
the design you want to insert is stored, and select the
required format from the Files of type dropdown list.
4 Select the design file to insert, and click Open.
The design is inserted at the current needle position.
5 Move the second design into the required position. See
Positioning objects by click and drag for details.

A design or design objects can be copied or cut and
placed on the Windows clipboard for temporary
storage. It can then be pasted any number of
times, within either the same or another design,
until replaced on the clipboard. You can also cut,
copy and paste lettering objects within and
between designs. When you insert one design in
another, the two Color Charts are merged.

Copying and pasting objects
Click Copy (Standard toolbar) to copy selected
objects to the clipboard.
Click Paste (Standard toolbar) to paste copied
objects in the design.

Move into the
required position

You can copy objects to create multiple, identical
objects, or to insert objects from other designs.

Objects copied
and pasted

Try this! To ensure that all the objects in the inserted
design stay together, group the design while working
with it. See Grouping objects for details.
6 Adjust the stitching sequence as required. See
Resequencing designs by color for details.
To copy and paste objects
Adjust stitching
sequence as
required

7 Save the combined design under the original or
different name.
The designs you have inserted are now combined into
one design.

1 Select the object/s to copy.

2 Click the Copy icon.
The selected object is copied to the clipboard.
3 Click the Paste icon.
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The object is pasted in the design. The object remains
on the clipboard and can be pasted repeatedly until the
next Copy or Cut command.

2 Holding down the right mouse button, drag the
object(s) to a new position.
A black outline of the object appears. The cursor icon
includes a plus symbol.

Object pasted
then flipped
Right-click
object

Duplicating objects
Select Edit > Duplicate to duplicate selected objects.
Objects can be duplicated rather than copied.
When an object is duplicated, it is not copied to the
clipboard. This leaves the clipboard free for you to
cut or copy other objects.

Duplicated object spacing increased and color
changed to create blending effect

To duplicate objects

Drag-and-drop

Object
duplicated

Try this! For more precise positioning, hold down the
Ctrl key while dragging – movement is thereby
constrained to X or Y axes.
3 Release the mouse.
A duplicate object(s) is created at the release point.

1 Select the object/s to duplicate.
2 Select Edit > Duplicate.
The duplicate object is placed directly on top of the
original, in the specified position in the stitching
sequence.
Caution Make sure that there is only one copy of an
object at any one position. If an object is pasted twice
into the same position, it will be stitched twice.

Cloning objects
Click Select (Edit toolbar) and click an object to
select it.
The Quick Clone feature lets you quickly duplicate
selected objects by right-clicking, dragging and
releasing at a new position.
To clone objects
1 Select an object or objects.

Right-click, hold down Ctrl key,
and drag-and-drop object

Release it

Try this! Clone objects to another window by the same
method. To temporarily deactivate automatic scrolling,
hold down the Shift key while dragging. An identical
copy of the selection is created at the same
coordinates as the first window, no matter where the
mouse is released.
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Deleting objects
Various methods are available for deleting objects.

Button Purpose
Top: moves it to the start of the sequence.

To delete objects
 Select the object/s to delete, and do one of the
following:
 Press Delete.
 Select Edit > Delete.

Resequencing designs by color
Click Resequence (Edit toolbar) to resequence
objects by color.
You can resequence designs by color. This reduces
the number of color changes required. The
Resequence List is ‘modeless’ meaning that it
stays on the design window as long as you need it.

Up: moves it up one place up in the
sequence.
Down: moves it one place down in the
sequence.
Bottom: moves it to the end of the sequence.
Delete: removes it from the sequence.
Alternatively, click and drag selected colors to the
required locations.

4

2
1

To resequence a design by color
1 Click the Resequence icon.
The Resequence List opens. In the sample below, the
stitching sequence is labelled. Note that each color is
stitched twice.

3

2

6

3
5

4 Repeat as many times as required to optimize the color
stitching sequence.
Notice in the sample below that color changes have
been reduced to four – only the purple color still needs
to be stitched twice.

1

6

4
5
5

2
1

2 Select the first color you want to resequence.
3 Use the dialog buttons to reposition selected color/s in
the stitching sequence:
6

3
4
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Chapter 8

Arranging and
Transforming Objects
You can change the position, size and
orientation of objects in a design by moving,
scaling and transforming them. Group objects
together to apply a change to them all at once,
or lock them to avoid unintentional
modification. You can modify objects directly
on-screen or by changing their settings. You
can also access some of these functions using
the popup menu.
The scalability and stitching quality of a design
ultimately depend on its original source. Only
native JAN designs contain the complete set of
design information required for 100% perfect
scaling and transformation. See also
Embroidery design formats.
This section describes how to position objects, lock and group, as well as how
to scale, rotate, skew, and flip objects.

Positioning objects
To position objects by click and drag
Position objects in your design using the mouse to
drag them to a new position, nudging them with
the arrow keys or by specifying the X:Y coordinates
in the Object Details dialog.

Positioning objects by click and drag
The simplest way to move an object in your design
is to click and drag it to a new position.
Alternatively, use the arrow keys to ‘nudge’ objects
into position.

1 Select the object/s to move.
2 Click and drag the object to a new position.
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Locking objects
Select Edit > Lock to lock selected objects. Select Edit >
Unlock to unlock objects.
Lock objects to prevent them from being moved or
modified by accident. For example, locking
backdrop images or vector drawings holds them in
place as you manipulate embroidery objects
around them. Locked objects can be unlocked for
modification at any time.
Cross-hair cursor
centers objects

3 For more accurate positioning, press the arrow keys to
‘nudge’ the object into the required position.
Try this! Zoom in to make small adjustments. The
distance the object moves depends on the current
zoom factor. The greater the zoom factor, the smaller
the distance moved.

Positioning objects via settings
You can position selected objects relative to the
center of a design by entering its X:Y coordinates
in the Object Details dialog.
To position objects via settings
1 Select the object/s to move.
2 Double-click the object to open the Object Details
dialog, and select the Dimensions tab.

Enter new
coordinates

3 Enter the new object coordinates in the Position fields.
4 Click OK.
The object is centered over the coordinates you set.

To lock objects
 Select the object you want to lock and select Edit >
Lock.
The selection handles disappear, indicating that the
object can no longer be selected or modified.
 To unlock objects, select Edit > Unlock.
All locked objects in the design are unlocked.
Try this! Right-click the selected objects and select
lock from the popup menu.

Grouping objects
You can group selected objects or the whole design
to keep them together for moving, scaling and
transforming actions.
To group objects
1 Select the objects to group.
2 Select Edit > Group.

Select, move, resize,
transform grouped
objects as a single object

Locking and grouping objects

Selected objects are combined into a group. This can
be selected, moved, resized and transformed as a
single object.

When you lock objects, you can prevent them from
being moved or modified by accident. When you
group objects, you can apply a change to all
objects at once, saving time, and ensuring that the
change is consistent across all.

Try this! To select with a bounding outline, simply drag
the outline over one component object and the whole
group will be selected. See also Selecting objects with
a bounding box.
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Ungrouping objects
To scale objects using click and drag
Select Edit > Ungroup to ungroup selected objects.
When you have finished making changes to a
group, you can ungroup it and work with the
objects individually.

1 Select the object/s to scale.
Eight selection handles appear around the object.
2 Click and drag a selection handle to resize the object.

Note You need to ungroup before you can set
embroidery details for any individual object in the
group.
Drag

To ungroup objects

Shift + drag
Scale proportionally
about center

Scale proportionally

1 Select the grouped object.
2 Select Edit > Ungroup.
The object is ungrouped, and the component objects
selected.

 To scale height and width proportionally, use a corner
handle.
Drag

Scale vertically

Object is ungrouped,
component objects selected

Ungrouped objects can be
selected individually

 To change the height, use the handles at the
center-top or center-bottom.

Scaling objects
You can scale objects by dragging the selection
handles with the mouse, specifying the exact
dimensions in the Object Details dialog, or by
setting the distance between reference points on
the design. As an object is scaled, the stitch count
changes to preserve the current stitch spacing.
Note Only native JAN designs contain the
complete set of design information required for
100% perfect scaling and transformation.

Scaling objects using click and drag
You can change the height and width of an object,
or scale it proportionally using the selection
handles. Scale objects individually, or select
multiple objects and scale them together.

Drag
Scale horizontally

Scale horizontally

 To change the width, use the handles at the
center-sides.
Try this! To resize around a center anchor, hold down
Shift while you resize.
Shift + drag

Shift + drag

Scale
vertically in
both
directions
Scale horizontally in
both directions

Scaling objects using Object Details
You can scale selected objects or a whole design
using Object Details. This allows stitches to be
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regenerated and the original stitch density
preserved.

To rotate objects using click and drag

Caution If you scale a stitch design by more than
5%, changes to stitch density will affect the design
quality. See also Embroidery design formats.

1 Select the object/s to rotate.
2 Click the object a second time.
Rotation handles appear at the corners of the object
and an anchor point displays at the object’s center.
Rotation handle

To scale objects via settings

Skew handle

1 Select the object/s to scale.
2 Double-click the object to open the Object Details
dialog, and select the Dimensions tab.

Anchor point
First click displays
selection handles

Second click displays
rotation handles

Adjust height and
width values

3 In the Dimensions panel, scale the object as required.
Either:
 Enter exact height and width values
 Enter the new height and width as a percentage of
the current dimensions.
4 Click OK.

Original
object

Height scaled
by 150%

Note If you click too quickly, the Object Details dialog
opens.
3 If required, drag the rotation anchor from the center to
a new position.
4 Click a rotation handle, and drag it clockwise or
anti-clockwise. An outline and cross-hairs display as
you rotate.

Height scaled by 50%
width scaled by 125%

Drag a corner to
rotate about the
anchor point

Drag the anchor
point

Drag a corner to
rotate about the
anchor point

Rotating objects using Rotate CCW/CW
Note After scaling, the new object size is reset to
100%.

Rotating objects
You can rotate objects directly on-screen or by
using the Rotate tool.

Rotating objects using click and drag
When you select an object, selection handles
display at its extremities. If you click the object
again, the handles change to rotation handles.

Click Rotate 45° CCW/CW (Edit toolbar) to rotate
a selected object or design by 45° clockwise.
Right-click to rotate by 45° counter-clockwise.
Use the Rotate 45° CCW/CW tool to rotate
objects by 45° rotations in either direction.
To rotate objects using Rotate CCW/CW
1 Select object/s with the Select tool.
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Drag skew handle
left or right

Flipping objects

2 Click Rotate 45° CCW/CW on the toolbar.
 Click to rotate 45° counter-clockwise.
 Right-click to rotate 45° clockwise.
Try this! You can also access the commands via the
Resequence List. See also Resequencing designs by
color.

Click Flip Vertically (Edit toolbar) to flip a selected
object or design up/down.
Click Flip Horizontally (Edit toolbar) to flip a
selected object or design left/right.
You can flip selected objects horizontally or
vertically using the dedicated tools.
To flip objects

Right-click to
access popup
menu commands

Skewing objects using click and
drag

 Select the object/s to flip.
 Click the Flip Horizontally tool to flip the object
left/right.
 Click Flip Vertically to flip up/down.
Alternatively, right-click the object and select Flip
Horizontally or Flip Vertically from the popup menu.

Source object

Flip horizontally

You can skew objects along the horizontal plane by
clicking skew handles and dragging to the required
angle.
To skew objects using click and drag
1 Select the object/s to skew.
2 Click the object a second time.
Rotation and skew handles appear around the object.
Skew handles are diamond-shaped and appear at the
center-top and bottom of the object.
3 Drag the skew handles left or right.
The object skews along the horizontal plane. An outline
and cross-hairs show the change to the object’s shape.

Flip vertically

Flip in both directions

Try this! You can also access the commands via the
Resequence List. See also Resequencing designs by
color.
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Defining work areas
Use Display Layout Work Area (Easy Layout
toolbar) to toggle display of the defined work area.

Right-click to
access popup
menu commands

Creating design layouts
The Easy Layout feature allows you to arrange
multiple embroidery designs on the item or fabric
to be sewn. You can create a large embroidery
layout using Easy Layout and any selected
design/s or object/s. Designs are automatically
copied, rotated and placed in the work area
according to the chosen transformation method.

Use Define Layout Work Area (Easy Layout
toolbar) to access the Easy Layout Work Area
dialog.
Use Apply to generate the object/s and stitches of
copies created by Easy Layout operations.
Pressing the Enter key has the same effect.
Before you can create a design layout, you first
need to define a work area according to the
characteristics of the item or fabric you intend to
sew to. Work areas may be defined as rectangular
or circular spaces. DigitizerJr allows you to define
a work area of up to 3m x 3m.
To define a work area
1 Click the Define Layout Work Area button to create a
new work area.
The Easy Layout Work Area dialog is displayed.

Define rectangular or
circular work area

Define work
area color

You can also print out the layout with Cloth Setter
marks to enable them to use the JANOME Cloth
Setter to physically layout the designs on the item
or fabric you wish to embroider. You can also print
the template which can be used to position each of
the hooped portions of the design. See Printing
Designs for details.
Try this! When used in conjuction with the
Combine toolbar, you can place multiple hoops in
a single design. See Hooping large designs for
details.

2 Select either a rectangular or round work area and
enter the required size.
3 Optionally click the Pick Color button to change the
display color.
The Color dialog where you can select another color or
create a new color of your choice.
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object/s – i.e. the design/s or object/s selected to
perform the operation.
Pick or define
color of your
choice

Note There is no merging of overlapping designs
and there is no optimization of color changes.
To create a layout

4 Click OK to confirm selections.
5 Click the Display Layout Work Area button to display
the layout.

Creating layouts

1 Define a work area as required, and click the Display
Layout Work Area icon. See also Defining work areas.
2 Insert a design and/or select a design/s or object/s
already on-screen.
3 Move them to the desired position in the work area.

4 Click the Copy And Mirror To Corners tool.
Four wireframe copies are displayed and placed
equidistant around the center of the work area. Each
copy is mirrored about the vertical or horizontal plane
depending on the location of the reference design.

Use Copy And Mirror To Corners (Easy Layout
toolbar) to automatically create copies of any
selected object/s in each corner of the layout work
area.
Use Move To Center (Easy Layout toolbar) to
automatically move selected object/s to the
center of the work area.
Use Apply to generate the object/s and stitches of
copies created by Easy Layout operations.
Pressing the Enter key has the same effect.
Create large embroidery layouts using Easy
Layout together with selected design/s and/or
object/s. Designs are automatically copied, rotated
and placed in the work area according to the
chosen transformation method. Designs are
always placed equidistant around the center of the
work area based on the reference design/s or

5 Click the Apply button or press Enter to confirm.
6 Insert or create additional designs as required.

58

JANOME DigitizerJr Instruction Book
Chapter 8 Arranging and Transforming Objects

7 Use the Move To Center tool to automatically move
selected object/s to the center of the work area.

8 Press Enter to confirm.
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Part IV

Embroidery
Lettering
Create top-quality lettering quickly and simply. DigitizerJr provides a large
range of scalable closest-join alphabet styles and multi-color and fancy
stitching alphabets to choose from.
Creating embroidery lettering
This section describes how to add lettering, change formatting settings, and
set lettering orientation. It also covers adding special characters as well as
the creation of monogram designs. See Creating Embroidery Lettering for
details.
Editing embroidery lettering
This section describes how to edit lettering including stitch type and letter
spacing. It also covers scaling and transforming lettering. See Editing
Embroidery Lettering for details.
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Creating Embroidery
Lettering
JANOME DigitizerJr lets you add lettering to
designs quickly and easily using the built-in
library of embroidery fonts. Apply
formatting to lettering objects in the same
way as a word processor, including italics.
Orientation determines the shape of
lettering objects in a design. You can place
lettering on a straight horizontal or vertical
baseline, curve lettering around a circle or
arc baseline, or digitize your own. JANOME
DigitizerJr gives you interactive control over
many baseline settings.
Embroidery fonts generally contain many
more characters than are available via your
keyboard. Use the Windows Character Map
to provide quick access to special characters
and symbols.
Create monogram designs using special monogramming fonts. These provide
three sets of the upper-case alpha characters.
This section describes how to add lettering, change formatting settings, and set
lettering orientation. It also covers adding special characters as well as the
creation of monogram designs.
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Adding lettering to embroidery
designs

Select font
and format

DigitizerJr lets you add lettering to designs quickly
and easily using the built-in library of embroidery
fonts. Apply formatting to lettering objects in the
same way as a word processor, including italics.

Enter text

Select
orientation

2 Enter the text you want to embroider in the text entry
panel.
To start a new line of lettering, press Enter.

Creating embroidery lettering

Try this! You can insert a color change between two
letters by keying a caret (^) symbol. Subsequent letters
default to the next color in the palette.
3 Select a font from the Font list.
A sample character of the chosen font appears in the
preview window. For samples of the complete selection
of standard fonts, see Packaged Fonts.
4 Adjust the lettering Size, Width, and Slant settings as
required. See also Editing Objects.

Use Lettering (Lettering toolbar) to add
embroidery lettering to designs or edit selected
lettering.
You can change lettering characteristics before or
after you digitize. You can also modify lettering
objects directly on-screen to achieve various
artistic effects. DigitizerJr provides a font range
suitable for many applications.

5
6
7
8
To create embroidery lettering
1 Click the Lettering icon.
The Object Details > Lettering dialog opens.

Try this! Consider the font before changing letter size.
Some fonts look best in a smaller size. Others can be
stitched at a larger size. See also Packaged Fonts.
Select a lettering orientation. See Setting lettering
orientations for details.
Click OK.
Click where you want to place the lettering, or mark
reference points for the selected baseline.
Press Enter.
Note Letters are filled with stitches according to
current settings in the Fill Stitch tab of the Object
Details dialog. You can change these at any time. See
Changing lettering stitch types for details.
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Adding special characters
Click Lettering (Lettering toolbar) to add lettering
directly on-screen.
You can quickly add special characters and
symbols to your lettering designs. If you know the
keyboard shortcut for a symbol, add it to your
lettering by entering the combination on-screen or
in the Object Details > Lettering dialog.

Try this! When you select a character, a keystroke
appears in the Selection field. This indicates the key
combination required to type the character directly
on-screen. For example, ‘m’ means press the m key
while ‘M’ means press Shift + M.
5 Click Make Current to close the dialog.
The selected characters are displayed in the text entry
panel. See Creating embroidery lettering for details.
6 Click OK.

Setting lettering orientations
To select special characters
1 Right-click the Lettering icon.
The Object Details > Lettering dialog opens.
Click to select special
characters

Orientation determines the shape of lettering
objects in a design. You can place lettering on a
straight horizontal or vertical baseline, curve
lettering around a circle or arc baseline, or digitize
your own. Different reference points are needed
depending on the orientation you use.

Try this! If you know the Alt key code for the special
character you require, you can key it directly into the
text entry field. The Windows Character Map gives you
codes for all characters.
2 Click Select Character.
The Select Character dialog opens.
Select viewing mode
Select font

Select
character

Corresponding
keystrokes

Try this! Select a viewing mode – you can list fonts by
picture, character, or both.
3 Select a font from the Symbol Set list.
4 Select the character(s) you want to use.

Baselines use default settings to determine their
size, spacing and angles. JANOME DigitizerJr gives
you interactive control over many baseline
settings. Techniques are available to modify
baseline type, length, radius and angle, as well as
baseline position.

Selecting lettering orientation
Click Lettering (Lettering toolbar) to select
orientation and adjust baseline settings.
You can select different orientation through the
Object Details dialog. You can also adjust
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baseline settings. You can apply orientation to new
or selected objects.
Try this! Create identical baselines by duplicating
or copying them in your design.
To select a lettering orientation
1 Double-click a selected lettering object.
The Object Details > Fill Stitch dialog opens.
2 Select Lettering tab.
3 In the Orientation panel, click an orientation icon.

To create a horizontal orientation
1 Create a new lettering object. See Creating embroidery
lettering for details.
2 In the Object Details > Lettering dialog, select Free
Line as the orientation.
Free Line
baseline

3 Click OK and click on-screen to establish the start-point
of the baseline.

Creating vertical orientations

Select an
orientation

The orientation you choose depends on the effect you
want to achieve. You need to digitize different
reference points depending on the type selected.
Options include:
 Horizontal: See Creating horizontal orientations for
details.
 Vertical: See Creating vertical orientations for details.
 Any Shape: See Creating custom orientations for
details.
 Circle CCW: See Creating circular orientations for
details.
 Circle CW: See Creating circular orientations for
details.
4 Click OK.

Creating horizontal orientations
Free Line baselines are straight, horizontal
baselines. Free Line does not have a fixed or
pre-determined length – the baseline extends as
long as you keep adding letters.

Vertical orientation does not have a
fixed or pre-determined length – the
baseline extends as long as you keep
adding letters. Line spacing is
calculated horizontally while letter
spacing is calculated vertically.
Letters, by default, are centered
along vertical lines. New lines are
placed by default from right to left to
suit Asian languages. Vertical
orientation is effective for
embroidering on sleeves, as a
decorative effect, and for Asian text.
Try this! Vertical lettering best
suited to uppercase for Western
languages because descenders in
lowercase letters are not
accommodated in the letter spacing.
To create a vertical orientation
1 Create a new lettering object. See Creating embroidery
lettering for details.
2 In the Object Details > Lettering dialog, select
Vertical as the orientation.
Select
vertical
orientation

3 Enter your text in the text entry box.
4 Click OK and click on-screen to establish the start-point
of the baseline.
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Creating circular orientations
Use the Circle CCW or Circle CW orientation to
place letters around a full circle.

Click to set radius
of oval

3
1

2

Click to set
radius of circle

Click to place
center of circle

As soon as the last point is marked, the letters of your
text are positioned around the circle.

For a circle you need to mark two reference points,
while for an oval you need to mark three. The
position of the second reference point determines
the justification point of the text. The text is
centered around this point.
To create a circular orientation
1 In the Object Details > Lettering dialog, click the
Circle CCW or Circle CW orientation icon.

Select circular orientation

2
3
4
5

Enter your text in the text entry box.
Click OK.
Mark the center of the circle on-screen.
Mark a point on the circumference to define the radius.

Note Orientation of the text around the oval depends
on where you mark the reference points.

3
3
1

2
2

1

Creating custom orientations
Use Free Line orientation to shape lettering
around elements in your design. Digitize Free Line
baselines by marking reference points to form the
required line. The number of reference points and
length of baseline are practically unlimited.

Click to place
center of circle
1

2
Click to set radius
of circle

6 Press Enter for a perfect circle, or click again to form
an oval.

Try this! If the baseline has tight curves, or sharp
corners, the letters may overlap. For best results,
only mark curve points, and digitize lines which
have shallow, gentle curves.
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To create a custom orientation

To add monogram lettering

1 In the Object Details > Lettering dialog, click the Any
Shape orientation icon.

1 Click the Monogramming icon.
The Monogramming dialog opens.

Enter monogram

Select Any Shape orientation

Select
monogramming font

2 Enter your text in the text entry box.
3 Click OK.
4 Mark the baseline reference points.
 Mark curve points with the right mouse button.
 Mark corner points with the left mouse button.
5 Press Enter to complete.

Adjust height, width
and spacing

4
2
3
1

Adding monogram lettering
Click Monogramming (Lettering toolbar) to add
monograms directly on-screen.
Monogramming fonts provide three sets of the
upper-case alpha characters. The first, known as
the ‘left set’, is designed to appear on the left side
of a monogram. The second, or ‘middle set’, is
designed for the middle position(s). And then there
is a ‘right set’. Each set is mapped to a specific set
of character equivalents in the font. See Monogram
font mappings for details.

2 Select the desired monogramming font. See also
Monogramming fonts.
3 Key in the letters comprising the monogram.
Note It doesn’t matter whether you enter characters in
upper or lower case. Any non-alpha characters are
ignored.
4 Adjust letter height, width and spacing in the fields
provided.
5 Click OK.
A lettering object is created using the settings entered.
The left-most letter is replaced by its equivalent left
character – e.g. F is replaced by ‘Left F’. Similarly, the
right-most letter is replaced by its equivalent right
character – e.g. F is replaced by ‘Right F’. All other
letters are left unchanged.

Note You can’t take a monogram object back to the
Monogramming dialog to make changes. But you can
edit it like a normal lettering object by adjusting the
object details. See Editing monograms for details.
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Chapter 10

Editing Embroidery
Lettering
JANOME DigitizerJr gives you interactive
and precise numeric control over many
settings affecting lettering objects. You can
adjust lettering objects as a group as well
as the individual letters comprising a
lettering object. Letter and line spacings
can be determined before or after creating
lettering objects and placing them in your
design.
When you first create lettering, it may be
too big or too small. Size can be adjusted
both interactively and via settings. Apart
from scaling, you can interactively skew
and rotate lettering objects.
This section describes how to edit lettering
including stitch type and letter spacing. It
also covers scaling and transforming
lettering.
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Editing lettering
Click Lettering (Lettering toolbar) to edit lettering
on-screen.

Adjust Size and Width
settings

Change
slant

Change
orientation

 Change slant settings as required.
When you have created a lettering object, you can
select it and make changes to it directly on-screen
or by adjusting object details.

 Change orientation settings as required. See Setting
lettering orientations for details.

To edit lettering
 Select a lettering object, and click the Lettering icon.
An I-beam appears after the last letter of the object.
You can move it using arrow keys.

 Edit the text as required:
 Use the arrow keys to move between letters.
 Use Backspace and Delete keys to remove letters.
 Press Enter to complete.

Try this! Alternatively, double-click a selected lettering
object or objects. The Object Details > Fill Stitch
dialog opens. Select the Lettering tab and edit settings
as required.

Adjust
details

Edit text

Try this! Press Shift + Enter to start a new line.
 With the lettering object selected, change fonts by
selecting another font from the Font list on the
Lettering toolbar.

Note Letters are filled with stitches according to
current details in the Object Details > Fill Stitch tab.
See also Changing lettering stitch types.

Editing monograms

Select font

 Adjust lettering Size and Width settings as required.
See also Scaling lettering.

JANOME DigitizerJr lets you create monogram
designs using special monogramming fonts. These
provide three sets of the upper-case alpha
characters.
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Changing monogram details
You can’t take a monogram object back to the
Monogramming dialog to make changes. But you
can edit it like a normal lettering object by
adjusting the object details. However, when the
object is selected, you will see the real characters
used to make the lettering object – e.g. instead of
‘Left F’, you will see ampersand (&) as per the
table. Use the table to edit the characters in the
dialog. See Monogram font mappings for details.

Note Letters are filled with stitches according to
current settings in the Fill Stitch tab of the Object
Details dialog. You can change these at any time. See
Changing lettering stitch types for details.
4 Edit the text in the text entry panel as required.
5 Make any other adjustments you require. See also
Setting lettering orientations.
6 Click OK.

To change monogram details
1 Select the monogramming object.

2 Double-click the object. Alternatively right-click it and
select Object Details from the popup menu.
The Object Details > Fill Stitch dialog opens.
3 Select the Lettering tab.

Adjust
settings
Edit text

Try this! You can insert a color change between two
letters by keying a caret (^) symbol. Subsequent letters
default to the next color in the palette.

Monogram font mappings
JANOME DigitizerJr contains four monogramming
fonts – Fancy, Octagon, Point and Seal.
Monogramming fonts provide three sets of the
upper-case alpha characters. The first, known as
the ‘left set’, is designed to appear on the left side
of a monogram. The second, or ‘middle set’, is
designed for the middle position(s) of a
monogram. The ‘right set’ is designed to appear on
the right side of a monogram. Each set is mapped
to a specific set of character equivalents in the
font.
Letter

Left

Middle

Right

A

!

A

a
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Letter

Left

Middle

Right

B

“

B

b

C

#

C

c

D

$

D

d

E

%

E

e

F

&

F

f

G

‘

G

g

H

(

H

h

I

)

I

i

J

*

J

j

K

+

K

k

L

,

L

l

M

-

M

m

N

.

N

n

O

/

O

o

P

0

P

p

Q

1

Q

q

R

2

R

r

S

3

S

s

T

4

T

t

U

5

U

u

V

6

V

v

W

7

W

w

X

8

X

x

Y

9

Y

y

Z

:

Z

z

To change lettering stitch types
 Double-click a selected lettering object.
The Object Details > Fill Stitch dialog opens.

 To adjust Satin settings, move the slider to adjust the
lettering stitch density.
By default, lettering objects are filled with Satin Fill.
Where a letter is narrow, stitches are tight, thus
requiring fewer stitches to cover the fabric. Where a
column is very narrow, stitches need to be less dense
because too many needle penetrations can damage
the fabric. See also Changing Satin Fill details.

 Select a Weave Fill and adjust settings as required.
Weave Fill is suitable for large, irregular lettering
shapes. See also Changing Weave Fill details.

Changing lettering stitch types
By default, lettering objects are filled with Satin
Fill. You can also apply other fill stitch types, such
as Weave Fill and even Embossed Fill, as with
other embroidery objects. See Editing Objects for
details.

Try this! You can even select from various Embossed
Fill patterns. Generally these are only suitable for
large, block lettering objects. See Changing Embossed
Fill details for details.
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Scaling lettering
When you first create lettering, it may be too big
or too small. Size can be adjusted via:
 Resize handles available with the Select tool,
 Size and height settings in the Lettering
toolbar,
 Size and height settings in the Object Details
> Lettering dialog, or
 Width and height settings in the Object Details
> Dimensions dialog.

Drag

3 Release the mouse to complete.

Try this! You can change the appearance of a font
by changing the letter width in proportion to the
height. The original width value is 100%.

Scaling lettering on screen
Use Select (Edit toolbar) to scale lettering objects
on-screen.
You can scale your lettering objects vertically,
horizontally and proportionally with the Select
tool. See also Transforming lettering.

Try this! Alternatively, adjust lettering Size and Width
settings via the Lettering toolbar. See Editing lettering
for details.

Adjust Size and Width
settings

Scaling lettering via settings
You can scale your lettering objects vertically,
horizontally and proportionally via the Object
Details > Lettering tab or Object Details >
Dimensions tab. The Dimensions tab is easier
for scaling height and width settings independently
of each other.

To scale lettering on screen
1 Click the Select icon and select the lettering object.
Resize Vertically
Resize
Proportionally
Resize
Horizontally

2 Click and drag one of the square control points to
resize the object horizontally, vertically or
proportionally.
A shadow outline shows the new size of the lettering
object as you drag.

Try this! You can change the appearance of a font
by changing the letter width in proportion to the
height. The original width value is 100%.
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To scale lettering via settings
1 Double-click selected lettering object/s.
The Object Details > Fill Stitch dialog opens.
2 Select the Lettering tab.
Enter letter
size and width
Typist

3 Enter the size of your lettering object in the Size field.
4 Enter the width of your lettering object in the Width field
as a percentage of the height.
 For wide letters, increase the percentage – e.g.
140%.
 For narrow letters, decrease the percentage – e.g.
70%.

To transform lettering
1 Click the Select icon and select the lettering object.
The resizing control points appear. See also Scaling
lettering on screen.
2 Click the lettering object again.
Another set of control points appear. These let you
rotate and skew the lettering object.
Skew handle
Rotation
handle

Try this! Alternatively, select the Dimensions tab and
adjust width and height settings either as absolute
values (mm) or as a percentage of current settings.
Adjust width and
height details

Transforming lettering

Rotation point

3 Click and drag one of the diamond-shaped control
points to skew the lettering object horizontally.
A shadow outline shows the skewed lettering object as
you drag.
Drag

Use Select (Edit toolbar) to transform lettering
objects on-screen.
You can transform lettering objects by
manipulating control points on-screen with the
Select tool. See also Scaling lettering on screen.

4 Click and drag one of the hollow square control points
to rotate the lettering object.
A shadow outline shows the rotated lettering object as
you drag.
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Drag

5 Click and drag the rotation point itself to a new position
before rotating.
Rotation point
moved

6 Press Esc to complete.
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Part V

Design Processing
You can output embroidery designs in a variety of ways – saving to disk or
sending directly to machine for stitching. Designers frequently want to
distribute their designs so that they can be seen in real colors, in Visualizer
or otherwise. In DigitizerJr you can save both design images and production
worksheets to disk or email them.
Printing designs
This section describes how to preview printouts, set print options, print
embroidery elements, appliqué patterns, as well as color layers. See
Printing Designs for details.
Reading and writing design files
This section describes embroidery stitch and outline design formats, as well
as how to open embroidery files in JANOME DigitizerJr. It also describes
saving designs for machine as well as sending and receiving designs by
direct connection. Writing designs to Flash Memory reader/writer is also
covered. See Reading and Writing Design Files for details.
Outputting to machine
This section describes how to output designs directly to supported machine
models. See Outputting to Machine for details.
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Printing Designs
You can create a hard
copy of your designs
using default or custom
printer options. Preview
designs before printing.
Set print options to
display the exact
information you require.
There are options to
include or exclude
start/end point
crosshairs, connectors,
background color/fabric
as well as the current
hoop. Print a copy of the
appliqué pattern to use to
cut out the fabric pieces. A Color Layers option allows you to include a list of
color layers together with color and stitch information for each layer. If you are
using a color printer, you can print in Visualizer mode.
This section describes how to preview printouts, set print options, print
embroidery elements, appliqué patterns, as well as color layers.
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Previewing printouts
Use Print Preview (Standard toolbar) to preview a
design printout.
Use Print (Standard toolbar) to print a design
using the current settings.
Use Print Preview to view stitching information.
Use it to check the sewing sequence before you
stitch out your design. You can create a hard copy
of your designs using default or custom printer
options.
To preview a printout
1 Click the Print Preview icon.
Your design displays as it will be printed. Large designs
may be displayed over a number of pages if printed at
actual size.

The MS Windows® Print dialog opens allowing you to
choose a printer and adjust any other print settings you
require. See also Setting print options.
5 Click Close to return to the design window.

Setting print options
Print options give you precise control over your
design printout. You can include templates or
designs in the printout, embroidery elements, and
cloth setter marking. You can include a copy of the
appliqué pattern as well as a list of color layers in
the current design. Design information includes
author, estimated length of upper thread per color
and total bobbin usage.
To set print options
1 To access the Print Options dialog, either select File
> Print or File > Print Preview.
2 Click Options.
The Print Options dialog opens.

Select design
mode display
options
Select
embroidery
elements to print

2 Use the Preview buttons as required:
Button

Purpose

Next Page
Prev Page
Two Page

View the next page.
View the previous page.
Display two pages in the Preview
Window.
Toggle design display between
landscape and portrait views.
Use to examine portions of the design
or to read production information.

Portrait /
Landscape
Zoom In/Out

3 Click Options to set any Print Options. See Setting
print options for details.
4 Click Print Now to proceed with printing.

Include cloth
setter marking

3 Select Template or Design mode option.
 Template Mode: shows the design outline with no
stitches. By default, it includes cloth setter marks to
allow accurate placement of designs within layouts
on the item or fabric to be sewn. See Printing design
layouts for details.
 Design Mode: shows the design as it appears in the
design window. When you choose this mode, further
choices become available to you.
4 Check Embroidery Elements as required. See
Printing embroidery elements for details.
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5 Check Appliqué Patterns if you want a copy of the
appliqué pattern as a template for cutting out fabric
pieces. See Printing appliqué patterns for details.
6 Check Color Layers for a list of colors in the design,
together with color and stitch information for each layer.
See Printing color layers for details.
7 Check Embroidery Information to toggle the display
of embroidery details on/off. In Design mode,
information is removed from the worksheet as it is in
Template mode.
8 Check Cloth Setter Marking as required.
The option applies to both Template and Design
modes. In the latter case, it is only available with
Embroidery Elements and Actual Size selected.
Each hooping will have a number printed near the cloth
setter mark to indicate the hoop stitching sequence.

11 Select a size option from the Size panel.
The option applies to both Template and Design
modes. When selecting Template mode, the Actual
Size option is automatically selected.

Actual Size

Fit to Page

Cloth Setter marking displayed

The cloth setter marking is displayed at the center of a
design with an arrow and is supported in JAN, JEF and
SEW files. The marking is intended for use with a Cloth
Setter device, used for accurate design centering
within a hoop. The device has a transparent plastic bar
with marked cross.

12 Click OK.

Printing embroidery elements
If you choose to print embroidery elements, there
are options to include or exclude start/end point
crosshairs, connectors, background color/fabric as
well as the current hoop. Design information
includes author, estimated length of upper thread
per color and total bobbin usage.
To print embroidery elements

9 Check Work Area to include an outline of the work
area on the worksheet. See Creating design layouts for
details.
The option applies to both Template and Design
modes.
Try this! When printing a large layout the software will
display a warning dialog if the number of pages needed
for the printout exceeds 10. Use the Fit To Page option
or choose a % of Actual size to reduce the page count.
10 Check the Grid option to include the background grid
on the worksheet.

1 Open the Print Options dialog. See Setting print
options for details.
Select Design
Mode

Select
embroidery
elements to print

2 Select the Embroidery Elements option in the
Elements panel if not already selected.
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3 Choose the Visualizer option to print out graphical
representation of what the final embroidery will look
like. With this option selected, the Background
Color/Fabric element is also available. See also
Changing fabrics and backgrounds.

Note With Visualizer, the Connectors option is
disabled – i.e. you cannot view connecting stitches in
this view mode.
4 Deselect the Visualizer option and experiment with
other available options:
 Hoop: The hoop is included in the printout.

Printing design layouts
Use Print Preview (Standard toolbar) to preview a
design printout.
You can sew embroidery out by sending the design
directly to a sewing machine or saving it to
removable media and stitching out using a layout
template and the JANOME Cloth Setter. Printing in
Template Mode shows the design outline with no
stitches. It includes cloth setter marks to allow
accurate placement of designs within predefined
layouts on the item or fabric to be sewn. DigitizerJr
allows you to define layout work areas of up to 3m
x 3m. See also Creating design layouts.

 Start/End Crosshairs: Start and end needle
positions are included in the printout. The green
crosshairs indicate the start point of the design, while
the red crosshairs, the end point. By default, the
green crosshairs are usually set to the center of the
hoop.
 Image: The design image is included in the printout.
 Connectors: All connecting stitches in the design
are displayed.

Printing large layouts
Large layouts may print to many pages. To save
paper, you may choose to print at a percentage of
actual size. You must then remember to multiply
the template dimensions by a scale factor. For
example, if you print at 50%, you need to double
the measurements on the worksheet when
transferring to the fabric. Use the table below as a
guide.
%
50%
25%
20%

Scale

Factor

2:1
4:1
5:1

x2
x4
x5
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%
10%

Scale

Factor

10:1

x 10

Cloth setter marks are printed for each hooping in the
design.

To print a design layout
1 Click the Print Preview icon.
Your design layout displays as it will be printed.

Try this! You can print out an overview of the layout by
selecting Fit to Page or entering a value in the
% of Actual field.

2 Click Options.
The Print Options dialog opens.
Select design
mode display
options

Printing appliqué patterns
Use Print Preview (Standard toolbar) to preview a
design printout.
Print a copy of the appliqué pattern to use to cut
out the fabric pieces. Each appliqué pattern piece
is numbered according to the stitching sequence.
To print an appliqué pattern

Include cloth
setter marking

3 Select Template Mode.
This shows the design outline with no stitches. By
default, it includes cloth setter marks to allow accurate
placement of designs within layouts on the item or
fabric to be sewn.
4 Make sure Cloth Setter Marking and Work Area
options are checked.
5 Select the Actual Size option in the Size group.
6 Click OK.

1 Click the Print Preview icon.
Your appliqué design displays as it will be printed.
2 Click Options button.
The Print Options dialog opens.

Select to print
appliqué pattern

3 Select the Appliqué Patterns checkbox and click OK.
Each appliqué pattern piece is numbered according to
the stitching sequence.
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Note If the Actual Size option is selected, both an
assembled appliqué layout and individual patterns in
the actual size are created on separate pages. If the
Fit to Page or % of Actual options are selected, the
assembled appliqué layout is created in the selected
size, but individual patterns are still printed in the actual
size on separate pages.
4 Click Print.

Printing color layers
The Color Layers option lets you include a list of
color layers in the current design, together with
color and stitch information for each layer.
To print color layers
1 Click the Print Preview icon.
Your design displays as it will be printed.
2 Click Options button.
The Print Options dialog opens.

Select to print
color layers

3 Select the Color Layers checkbox and click OK.
4 Click the Next Page button, as required.
A list of color layers is displayed together with color and
stitch information for each layer.

The following information is included:
Item
Number
Color
Code
Brand
Stitches
Thread
Used
5 Click Print.

Description
Number in the stitching sequence.
Color name listed in the associated
thread chart.
Thread code for ease of ordering
Thread brand – e.g. Isacord 40
Total stitch count for individual color
layer
Total stitch length of the individual color
layer in the measurement unit currently
set for the system – e.g. ‘meters’.
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Reading and Writing
Design Files
You can output embroidery designs in a variety of ways – saving to computer,
USB memory stick, ATA PC card, or sending directly to machine for stitching.

JANOME DigitizerJr uses three native Janome embroidery file formats – JAN,
JEF and SEW – which allow you to make the most of both outline and stitch
formats. JAN format is an object-based format while JEF and SEW formats are
stitch-based. By default, DigitizerJr saves to JAN format. These formats contain
all information necessary both for stitching a design and for later modification.
When opening designs created or saved in other formats, DigitizerJr converts
the design internally to JAN format. You can then modify it using the full range
of JANOME DigitizerJr features. See also Supported embroidery file formats.
This section describes embroidery stitch and outline design formats, as well as
how to open embroidery files in JANOME DigitizerJr. It also describes saving
designs for machine as well as sending and receiving designs by direct
connection. Writing designs to Flash Memory reader/writer is also covered.
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Embroidery design formats
Embroidery designs are saved in one of two
formats – ‘outline’ format or ‘stitch’ format. JAN is
an outline format while JEF and SEW are stitch
formats.
Note For details of specific formats supported by
JANOME DigitizerJr, see Supported embroidery file
formats.
Outline files
Outline files such as JAN are high-level formats
which contain object outlines, object details and
stitch data. They can be scaled and transformed
without affecting stitch density or quality. After
modification in DigitizerJr, you can save your
design to the native JAN format, or to a different
format altogether.
Stitch files
Different embroidery machines speak different
languages. Before you can stitch a design, it must
be in a format which can be interpreted by the
machine. Stitch files such as JEF and SEW are
low-level formats for direct use by embroidery
machines. In their raw form, they are not suited to
modification because stitches are not regenerated.
However, DigitizerJr by default converts stitch files
to outlines and objects upon opening. They can
then be saved in JAN format. Processing is
effective for most stitch designs but cannot
produce the same level of quality as original
outlines and may not handle some fancy stitches.

Source

Description

Imported
Stitches

Designs read from stitch files, where
outlines may or may not have been
recognized, but stitches have not been
regenerated through stitch processing.
Note, however, that if you change a stitch
design – e.g. add a lettering object – the
status changes to ‘Processed Stitches’ even
though the imported stitches may not have
been regenerated.

Saving designs for machine
Different embroidery machines understand
different languages. Each has its own control
commands for the various machine functions.
Before you can stitch a design, it must be in a
format which can be interpreted by the machine.
Before design files are sent to machine, they are
automatically converted to JEF stitch file format.
They can also be saved directly to hard disk. When
saving in JEF format, you must choose the
particular machine type you wish to save for. See
also Sending and writing designs.
To save a design for machine
1 Select File > Save As.
The Save As dialog opens.

Select Save location

File sources
While embroidery files are broadly classified as
‘outline’ or ‘stitch’, JANOME DigitizerJr internally
tags files as belonging to one of four types –
Native Design, Imported Outlines, Processed
Stitches, or Imported Stitches.
Select JEF format

Source
Native
Design
Imported
Outlines

Description

Designs created in JANOME DigitizerJr (or
equivalent).
Designs read from non-JAN outline files
where stitches have been generated in
JANOME DigitizerJr (or equivalent) from
original outlines and stitching data.
Processed Designs read from stitch files where stitches
Stitches
have been regenerated by processing.

2 Select the folder where you want to save the design
from the Save In list.
3 Enter a name for the design in the File name field.
4 Select JEF as the file format from the Save as type
list.
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5 Select the required machine type and click OK.
6 Click Save.
Warning JANOME DigitizerJr supports the
Giga hoop. This is a two-position hoop which expands
the available sewing area. When sending to machine,
in most cases DigitizerJr will only create one file as the
two hoop positions are saved in a single JEF file.
 With Giga hoop designs, the red area is stitched first,
the hoop is rotated, and then the blue area is
stitched. If, in the design sequence, the blue area is
stitched before the red area, it cannot be saved as a
Giga hoop design.
 If the design will not stitch as a single Giga hoop
design – i.e. it would require more than one rotation
of the Giga hoop in order to preserve the stitching
sequence – the following message is displayed:

In this case, you need to use Combine mode to
create two Hoop B hoopings as instructed. See
Hooping large designs for details.

Sending and writing designs
JANOME DigitizerJr gives you the option of sending
designs directly to machine or to memory card.
The option you choose depends, in part, on the
machine you are using.
Note Before design files are sent to machine, they
are automatically converted to JEF stitch file
format. See also Saving designs for machine.
Supported machine models
JANOME DigitizerJr supports the following machine
models:

 MC11000, MC10001, and MC10000 machines
can be connected by cable directly to your PC.
See Selecting machine models for details.
 MC10000 V2.2 or earlier machines must be
upgraded to Version 2.21. Visit our website at
http://www.janome.com/ to download the
necessary upgrade.
 The MC9700, MC9500, MC300E and MC350E
machines do not support direct connection but
they do read ATA PC cards. MC350E machines
also support USB sticks.
 The MC200E machine does not support direct
connection but the machine does read USB
sticks.
 The MB-4 machine appears on the selection list.
JANOME DigitizerJr supports a limited set of
MB-4 hoops as well as saving JEF files for those
hoops. While you can write to memory card on
the MB-4 machine, direct connection is not
available.
JANOME DigitizerJr is able to automatically detect
which type of supported machine is currently
connected to the PC USB port. The Machine menu
items are determined by the type of machine
connected to the PC. If no machine is detected, all
menu items will be grayed out. Your distributor will
advise you about supported machine types. See
also Sending designs to machine.
Supported memory cards
Besides USB connection, you can write to ATA PC
card or ‘Flash Memory’. The ATA PC card is a
PCMCIA standard PC memory card that is used for
storing designs in JEF format to be read/written
from/to machine. The ATA PC card is designated as
a drive in your computer. The drive designation
may become E: or F: or some other letter. After
writing your design, you simply insert the card into
the ATA PC card slot of your machine (if
supported), and read the design.
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Precautions using ATA PC cards
 It is recommended to save data stored in the
machine’s built-in memory to hard disk or
ATA PC card to prevent accidental loss of data
due to improper operations or malfunctions.
 If an ATA PC card is formatted on PC or on your
machine, all information on the card will be lost.
Check the contents of any used cards before
formatting them.
Note If your computer is a laptop, there is a slot
where you can insert the ATA PC card and its
adapter directly. If you have a desktop computer,
you will need an ATA PC card reader/writer
connected to a USB port.

 Select the machine model you intend to connect
to. See Selecting machine models for details.
 Insert the ATA PC card or USB stick into your
machine as required.
 Open or create the design you want to send.
 Click the Send to Machine icon or select
Machine > Send Current Design.
The particular dialog which opens will depend on
the selected machine model.
Select destination
folder on sewing
machine
Click to send
design to machine

USB memory sticks
The latest machine models can read from and write
to USB memory sticks. These are very convenient
portable memory devices which can hold large
amounts of data in a small ‘stick’.

Sending designs to machine
Use Send to Machine (Standard toolbar) to send
a design to a machine for stitching.
Depending on the machine model, the direct
machine connection option may be available to
you. This means you can send individual or
multiple design files directly to three possible
destinations:
 Built-in: internal machine memory
 ATA PC Card: PC memory card slot on machine
which can be used as an ATA PC card
reader/writer
 USB Memory: USB stick attached to your
machine.
Try this! Alternatively, you can use an external
‘Flash Memory’ (ATA PC) reader/writer to write
designs in JEF format directly to card. See Writing
to Flash Memory reader/writer for details.
Sending the current design to machine
The procedure for sending a single design to
machine varies slightly with the machine model,
but the principle is the same. Whichever machine
you are using, the steps will involve one or all of
the following:

Click to change
name of output file

 Select a storage location on the sewing machine
– machine memory (built-in folder), ATA PC
card, or USB memory stick.
 Start the file transfer.
In the unlikely event that a file exceeds the
limits set, it will be split into two or more files.
Note For detailed procedures relating to your
particular machine, see Outputting to Machine.
Sending or receiving multiple designs
As with single designs, the procedure for sending
multiple designs to machine varies slightly with the
machine model you are using.
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writing your design, simply insert the card into the
ATA PC card slot of your machine, and read in the
design.

Select source
folder on your PC

Writing a design to ATA PC card
The procedure for writing a single design to card
varies slightly with the machine model, but the
principle is the same. Whichever machine you are
using, the steps will involve one or all of the
following:

Select files to
send

Use buttons to
navigate folders of
display file list

In addition to sending design files to machine, you
can generally receive or delete files from the
destination folder.

Receive or
delete files
from machine
location

 Select the machine model you intend to write to.
See Selecting machine models for details.
 Make sure the reader/writer is securely plugged
into the USB port of your PC.
 Open or create the design you want to send.
 Click the Write to Card icon or select External
Media > Write a Design.
The particular dialog which opens will depend on
the selected machine model.

Click to
change name
of output file
Select files to
receive or delete

Note For detailed procedures relating to your
particular machine, see Outputting to Machine.

Writing to Flash Memory
reader/writer
Use Write to Card (Standard toolbar) to send a
design to an ATA PC card.
You can use an external ‘Flash Memory’ (ATA PC)
reader/writer to write designs in JEF format
directly to card. Some machines do not support
direct connection, in which case you will need to
use this method to transfer design files from your
PC to ATA PC card to machine. Depending on the
machine model the card is intended for, make sure
this is selected as your current machine. After

Click to write
design to card

 Start the file transfer.
In the unlikely event that a file exceeds the
limits set, it will be split into two or more files.
Note For detailed procedures relating to your
particular machine, see Outputting to Machine.
Writing multiple designs to ATA PC card
As with single designs, the procedure for writing
multiple designs to ATA PC card varies slightly with
the machine model. Select the machine model you
intend to write to and select External Media >
Write Designs, Read and Erase. The particular
dialog which opens will depend on the selected
machine model. See Selecting machine models for
details.
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(Giga)’. The two sewing fields are shown in red and
blue. The red area is normally stitched first then,
after rotating the hoop, the blue area is stitched.
When digitizing, each embroidery object must fit
entirely in one or other hoop position. If the design
in the blue area is sequenced before the red area,
you cannot save the design as a Giga hoop design.

Select source
folder on your PC

Select files to
write

Use buttons to
navigate folders of
display file list

In addition to writing design files to machine, you
can generally receive or delete files from the
destination folder.

Note The original embroidery area of the Giga
Hoop is 230 x 200 mm, however when the hoop is
rotated, it may cause a small positioning gap. To
avoid this problem a margin of 5mm is put inside
the hoop which makes the actual embroidery area
220 x 190 mm.
To send a design with a Giga Hoop
Click to read

Click to erase

Note For detailed procedures relating to your
particular machine, see Outputting to Machine.

Sending designs with a Giga Hoop
Use Standard > Send to Machine to send the
current design to a machine for stitching.
JANOME Embroidery Software supports the Giga
Hoop. This is a two-position hoop which expands
the available sewing area of the machine for which
it is supplied. In the list of available hoops, the
Giga Hoop is identified as ‘Hoop D (220 x 190)

1 Open the design to send to machine. The two sewing
fields are shown in red and blue. When digitizing, each
embroidery object must fit entirely into one or other
hoop position.
2 Click the Send to Machine icon on the Standard
toolbar or select Machine > Send Current Design. If
the machine is correctly linked, the Send Current
Design dialog opens. See Sending and writing designs
for details.
3 Click the Send button.
JANOME DigitizerJr determines whether there are any
objects that do not lie wholly within one of the hoop’s
two positions.
 If the design can be stitched in the Giga hoop, the
Send a Design (on-line) dialog opens.
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 If the design will not stitch as a single Giga hoop
design – i.e. it would require more than one rotation
of the Giga hoop to preserve the stitching sequence
– the following message is displayed:

Click OK and use Combine mode to create two
Hoop B hoopings as instructed. See also Combining
objects and designs.
4 Select the design name and click the Send button.
Note The design will be sent to the machine as two
individual JEF files – Hoop position A and Hoop
position B. However, the machine display will show the
design as a single design unless the file cannot be
stitched in two files due to the object stitching
sequence.
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Outputting to Machine
JANOME DigitizerJr supports various sets of machine model: MC11000
machines, MC1000* machines, MC10000 V2.21 machines, MC9700/9500
machines, and MC350E/300E/200E machines.
The first two sets of machine support direct connection, although menu options
change depending on the chosen machine set. MC10000 V2.2 or earlier
machines must be upgraded to Version 2.21.
The MC9700, MC9500, MC300E, and MC350E machines do not support direct
connection but they do read ATA PC cards and USB memory sticks. MC200E
machines support USB memory sticks.
This section describes how to output designs directly to supported machine
models.
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Outputting to MC11000 machines
If you have selected MC11000 as your current
machine, the direct machine connection option is
available to you. This means you can send
individual or multiple design files directly to three
possible destinations:
 built-in machine memory of your JANOME
MemoryCraft
 ATA PC card attached to PC memory card slot on
your machine, or
 a USB memory stick attached to your machine.
Try this! Alternatively, you can use an external
‘Flash Memory’ (ATA PC) reader/writer to write
designs in JEF format directly to card. See Writing
to Flash Memory reader/writer for details.

Sending the current design to machine
Use Send to Machine (Standard toolbar) to send
the current design to a machine for stitching.

4 Click the Send to Machine icon or select Machine >
Send Current Design.
If the machine is correctly linked, the Send Current
Design dialog opens.
Select destination
folder on sewing
machine

Click to send
design to machine

Click to change
name of output file

Note The machine itself must be in PC-Link Mode in
order to receive the design.
5 Click Name to change the file name as required.
The JEF Name dialog opens.

When sending the current design to machine, you
can send the design file directly to three possible
destinations:
 Built-in machine memory of your JANOME
MemoryCraft
 ATA PC card attached to PC memory card slot on
your machine, or
 USB memory stick attached to your machine.
Note The procedure for sending a single design to
machine is a little different to sending multiple
designs. See also Sending or receiving multiple
designs.

Enter new name

6 Select a storage location on the sewing machine –
machine memory (built-in folder), ATA PC card, or USB
memory stick.

Select storage
option

To send the current design to machine
1 If you haven’t already done so, select MC11000 as your
current machine. See Selecting machine models for
details.
2 Insert the ATA PC card or USB stick into your JANOME
MemoryCraft machine if required.
Note Both ATA PC card and USB stick can be
attached at the same time.
3 Open or create the design you want to send.

7 Click Send.
JANOME DigitizerJr checks whether the selected hoop
is supported by the destination machine.
8 Click Start.
File transfer begins. The selected design is copied to
the specified location.
Note In the unlikely event that a file exceeds the limits
set, it will be split into two or more files.
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Sending or receiving multiple designs
You can simultaneously send more than one design
in JEF file format to your machine. You can also
retrieve all designs from machine memory for
editing and/or to store them on hard disk or other
location. Alternatively, delete all designs from
machine memory to free up space.

Select storage
destination on your
sewing machine

To send or receive multiple designs
1 If you haven’t already done so, select MC11000 as your
current machine. See Selecting machine models for
details.
2 Insert the ATA PC card or USB stick into your JANOME
MemoryCraft machine if required.
Note Both ATA PC card and USB stick can be
attached at the same time.
3 Select Machine > Send Designs, Receive and
Delete.
The Send Designs, Receive and Delete dialog
opens. The dialog is divided in two sections – source
(PC) and destination (sewing machine).

Use buttons to
navigate folders or
file listing

7 Click Send.
A confirmation box appears.
8 Click Start.
File transfer begins and selected designs are copied to
the selected location.
Note In the unlikely event that a file exceeds the limits
set, it will be split into two or more files.
9 Select any files you want to receive or delete from the
destination folder.

Select source
folder on your PC

Select files to
send

Use buttons to
navigate folders of
display file list

Note The machine itself must be in PC-Link Mode in
order to receive designs.
4 Select a source folder from the PC list.
Only JEF files are displayed.
5 Select the file or files that you want to send in the
viewing panel.
6 Select a storage location on the sewing machine –
machine memory (built-in folder), ATA PC card, or USB
memory stick.

Receive or
delete files
from machine
location

Select files to
receive or delete

10 Choose from the available options as required:
 Click Receive to copy files from the machine to the
current location folder on your PC.
 Click Delete to remove selected files from your
machine storage location.

Writing to Flash Memory reader/writer
Use Write to Card (Standard toolbar) to send a
design to an ATA PC card.
If you are using an external ‘Flash Memory’
(ATA PC) reader/writer, you can write designs in
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JEF format directly to card. Make sure the
reader/writer is securely plugged into the USB port
of your PC. If you are writing to a card intended for
use with an MC11000 machine, make sure this is
selected as your current machine. After writing
your design, simply insert the card into the ATA PC
card slot on your machine and read in the design.
See Selecting machine models for details.
Writing a design to ATA PC card
The procedure for writing a single design to Flash
Memory reader/writer is essentially the same as
sending a single design file to machine except that
you click the Write to Card icon or select
External Media > Write a Design. See Sending
the current design to machine for details.
Select destination
folder on ATA PC
card
Click to write
design to card

Click to change
name of output file

Writing multiple designs to ATA PC card
The procedure for writing multiple designs to Flash
Memory reader/writer is essentially the same as
sending multiple design files to machine except
that you select External Media > Write Designs,
Read and Erase. See Sending or receiving
multiple designs for details.

Select source
folder on your PC

Select files to
write

Use buttons to
navigate folders of
display file list

Outputting to MC1000* machines
If you have selected MC10001 and MC10000 V3.0
or higher as your current machine, the direct
machine connection option is available to you. This
means you can send individual or multiple design
files directly to two possible destinations:
 built-in machine memory of your JANOME
MemoryCraft
 ATA PC card attached to PC memory card slot on
your machine.
Try this! Alternatively, you can use an external
‘Flash Memory’ (ATA PC) reader/writer to write
designs in JEF format directly to card. See Writing
to Flash Memory reader/writer for details.

Sending the current design to machine
Use Send to Machine (Standard toolbar) to send
the current design to a machine for stitching.
When sending the current design to machine, you
can send the design file directly to two possible
destinations:
 built-in machine memory of your JANOME
MemoryCraft
 ATA PC card attached to PC memory card slot on
your machine.

91

JANOME DigitizerJr Instruction Book
Chapter 13 Outputting to Machine

Note The procedure for sending a single design to
machine is a little different to sending multiple
designs. See also Sending or receiving multiple
designs.

Select output option –
built-in memory or
ATA PC card

To send the design to machine
1 If you haven’t already done so, select a MC10001 and
MC10000 V3.0 or higher machine model as your
current machine. See Selecting machine models for
details.
2 Insert the ATA PC card into your JANOME
MemoryCraft machine if required.
3 Open or create the design you want to send.
4 Click the Send to Machine icon or select Machine >
Send Current Design.
If the machine is correctly linked, the Send Current
Design dialog opens.

7 Click Send.
A confirmation box appears.
8 Click Start.
File transfer begins. The selected design is copied to
the specified location.
Note In the unlikely event that a file exceeds the limits
set, it will be split into two or more files.

Sending or receiving multiple designs
You can simultaneously send more than one design
in JEF file format to your machine. You can also
retrieve all designs from machine memory for
editing and/or to store them on hard disk or other
location. Alternatively, delete all designs from
machine memory to free up space.

Select destination
folder on sewing
machine

Click to change
name of output file

To send or receive multiple designs
Click to send
design to
machine

Note The machine itself must be in PC-Link Mode in
order to receive the design.
5 Click Name to change the file name as required.
The JEF Name dialog opens.

Enter new name

6 Select a storage location on the sewing machine –
machine memory (built-in folder) or ATA PC card.

1 If you haven’t already done so, select a MC10001 and
MC10000 V3.0 or higher machine model as your
current machine. See Selecting machine models for
details.
2 Insert the ATA PC card into your JANOME
MemoryCraft machine if required.
3 Select Machine > Send Designs, Receive and
Delete.
The Send Designs, Receive and Delete dialog
opens.
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Select source
folder
Select
designs to
send

Click to select
all designs

4 Select a source folder from the PC list.
Only JEF files are displayed.
5 Select the file or files that you want to send in the
viewing panel.
The preview panel displays an image of the last
selected design.
Try this! Click Select All Designs to select all designs
in the source folder.
6 Select a storage location on the sewing machine –
machine memory (built-in folder) or ATA PC card.

Select output option –
built-in memory or
ATA PC card

7 Click Send.
A confirmation box appears.
8 Click Start.
File transfer begins and selected designs are copied to
the selected location.
Note In the unlikely event that a file exceeds the limits
set, it will be split into two or more files.
9 Select any files you want to receive or delete from the
destination folder.
Try this! Click Select All Designs to select all designs
in the source folder.
The preview panel displays an image of the last
selected design.

Click to receive

Click to delete

10 Choose from the available options as required:
 Click Receive to copy files from the machine to the
current location folder on your PC.
 Click Delete button to remove selected files from
your machine storage location.

Writing to Flash Memory reader/writer
Use Write to Card (Standard toolbar) to send a
design to an ATA PC card.
If you are using an external ‘Flash Memory’
(ATA PC) reader/writer, you can write designs in
JEF format directly to card. Make sure the
reader/writer is securely plugged into the USB port
of your PC. If you are writing to a card intended for
use with an MC10001, MC10000 V3.0, or higher
machine model, make sure this is selected as your
current machine. After writing your design, simply
insert the card into the ATA PC card slot on your
machine and read in the design. See Selecting
machine models for details.
Writing a design to ATA PC card
The procedure for writing a single design to Flash
Memory reader/writer is essentially the same as
sending a single design file to machine except that
you click the Write to Card icon or select
External Media > Write a Design. See Sending
the current design to machine for details.
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Select destination
folder on sewing
machine

Click to change
name of output file

Try this! Alternatively, you can use an external
‘Flash Memory’ (ATA PC) reader/writer to write
designs in JEF format directly to card. See Writing
to Flash Memory reader/writer for details.

Sending the current design to machine
Click to write
design to card

Use Send to Machine (Standard toolbar) to send
the current design to a machine for stitching.
When sending the current design to machine, you
can send the design file directly to two possible
destinations:

Writing multiple designs to ATA PC card
The procedure for writing a single design to Flash
Memory reader/writer is essentially the same as
sending multiple design files to machine except
that you select External Media > Write Designs,
Read and Erase. See Sending or receiving
multiple designs for details.
Select source
folder
Select
designs to
send

Click to select
all designs

 built-in machine memory of your JANOME
MemoryCraft
 ATA PC card attached to PC memory card slot on
your machine.
Note The procedure for sending a single design to
machine is a little different to sending multiple
designs. See also Sending multiple designs to
machine.
To send the current design to machine
1 If you haven’t already done so, select a MC10000
V2.21 machine model as your current machine. See
Supported machine models and memory cards for
details.
2 Insert the ATA PC card into your JANOME
MemoryCraft machine if required.
3 Open or create the design you want to send.
4 Click the Send to Machine icon or select Machine >
Send Current Design.
The Send Designs dialog opens.

Outputting to MC10000 V2.21
machines
If you have selected MC10000 V2.21 as your
current machine, the direct machine connection
option is available to you. This means you can send
individual or multiple design files directly to two
possible destinations:
 built-in machine memory of your JANOME
MemoryCraft
 ATA PC card attached to PC memory card slot on
your machine.

5 Select a destination for the files to be sent:
 Built-in: internal machine memory
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 ATA PC Card: PC memory card slot on machine
which can be used as an ATA PC card reader/writer.
See Writing multiple designs to ATA PC card for
details.
6 Click Name to change the file name as required.
The JEF Name dialog opens.

Enter new name

Click to
add

Select
source
folder

7 Click OK.
A progress bar shows the progress of the file transfer.
Try this! You can cancel the file transfer by closing the
Send Designs dialog.

Sending multiple designs to machine
You can send multiple design files in JEF file format
to your machine at a time. There are two possible
destinations:
 built-in machine memory of your JANOME
MemoryCraft
 ATA PC card attached to PC memory card slot on
your machine.
To send multiple designs to machine
1 If you haven’t already done so, select a MC10000
V2.21 machine model as your current machine. See
Supported machine models and memory cards for
details.
2 Insert the ATA PC card into your JANOME
MemoryCraft machine if required.
3 Select Machine > Send Designs.
The Select Designs dialog opens.

Select
destination

4 Select a source folder from the Look In list.
5 Select a file or files from the list.
The preview panel displays an image of the
last-selected design.
6 Click Add to add to the list of files to send.
If you add a wrong file, click Clear to remove it from the
list. Select any design by name to preview.
7 Select a destination for the files to be sent:
 Built-in: internal machine memory
 ATA PC Card: PC memory card slot on machine
which can be used as an ATA PC card reader/writer.
8 Click Send.
The Send Designs dialog opens.

9 Select to send the design to either the built-in memory
or PC card slot.
10 Click Start.
A progress bar shows the progress of the file transfer.
Try this! You can cancel the file transfer by closing the
Send Designs dialog.
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Receiving designs from machine
You can retrieve designs from three possible
sources:
 Built-in machine memory of your JANOME
MemoryCraft
 ATA PC card attached to PC memory card slot on
your machine
 PC Design Card attached to PC memory card slot
on your machine, which generally contains stock
designs.
To receive designs from machine
1 If you haven’t already done so, select a MC10000
V2.21 machine model as your current machine. See
Supported machine models and memory cards for
details.
2 Insert the ATA PC card or PC Design card into your
JANOME MemoryCraft machine if required.
3 Select Machine > Receive Designs.
When all designs are retrieved from the machine, the
Receive Designs dialog opens. This allows you to
receive one, many, or all designs.

Note By default the PC-Link built-in memory is
selected. This means that the Select Open/Save
folder checkbox is unchecked and the Built-in radio
button selected.
4 Select a source for the files to be received as required:
 Built-in: internal machine memory
 ATA PC Card: PC memory card slot on machine
which can be used as an ATA PC card reader/writer
 PC Design Card: these cards also fit into the PC
memory card slot and generally contain stock
designs.
5 Select the Select Open/Save Folder checkbox to
toggle between the two built-in memory types –
PC-Link or Embroidery.
If you have selected Built-in memory:

 Unchecked: means designs will be received from the
PC-Link built-in memory.
 Checked: means designs will be received from
Embroidery built-in memory.
If you have selected ATA PC Card:
 Unchecked: means designs will be received from the
PC Link folder on the ATA PC card. You must put
your machine in PC Link mode and press the
ATA PC Card tab.
 Checked: means designs will be received from the
Embroidery folder on the ATA PC card. You must put
your machine in Embroidery mode and press the
Open File Mode tab.
A list of all designs resident in the selected memory
source will appear.
Note If you are receiving designs from a PC Design
Card, the Select Open/Save Folder option is greyed
out.
6 Select a file or files to receive.
A checkmark appears beside each selected design.
Try this! Click Select All Designs to select all designs
in the source folder.
7 Click the Auto Preview checkbox to view selected
designs.
The preview panel displays an image of the
last-selected design. Select any design by name to
preview it.
8 Click Browse and select a destination folder on the PC.
JANOME DigitizerJr must know where to put the
design it is receiving from built-in memory or ATA PC
card.
9 Click Receive.
The selected designs are copied from machine
memory to the specified location.

Deleting designs from machine
In order to free up space, you can delete designs
from two possible locations:
 built-in machine memory of your JANOME
MemoryCraft
 ATA PC card attached to PC memory card slot on
your machine.
To delete designs from machine
1 If you haven’t already done so, select a MC10000
V2.21 machine model as your current machine. See
Supported machine models and memory cards for
details.
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2 Insert the ATA PC card into your JANOME
MemoryCraft machine if required.
3 Select Machine > Delete Designs.
When all designs are retrieved from the machine, the
Delete Designs dialog opens. This allows you to
delete one, many, or all designs.

Writing a design to ATA PC card
The procedure for writing a single design to Flash
Memory reader/writer is essentially the same as
sending a single design file to machine except that
you click the Write to Card icon or select
External Media > Write a Design. See Sending
the current design to machine for details.

Writing multiple designs to ATA PC card
Note By default the PC-Link built-in memory is
selected. For other options, see Receiving designs
from machine.
4 Select a location for the files to be deleted from:
 built-in machine memory of your JANOME
MemoryCraft
 ATA PC card attached to PC memory card slot on
your machine.
5 Select a file or files to delete.
A checkmark appears beside each selected design.
Try this! Click Select All Designs to select all designs
in the source folder.
6 Click Delete.
A confirmation box appears. The selected designs are
deleted from the specified location.

Writing to Flash Memory reader/writer
Use Write to Card (Standard toolbar) to send a
design to an ATA PC card.
If you are using an external ‘Flash Memory’
(ATA PC) reader/writer, you can write designs in
JEF format directly to card. Make sure the
reader/writer is securely plugged into the USB port
of your PC. If you are writing to a card intended for
use with an MC10000 V2.21 machine model, make
sure this is selected as your current machine. After
writing your design, simply insert the card into the
ATA PC card slot on your machine and read in the
design. See Supported machine models and
memory cards for details.

The procedure for writing a single design to Flash
Memory reader/writer is essentially the same as
sending multiple design files to machine except
that you select External Media > Write Designs,
Read and Erase. See Sending multiple designs to
machine for details.
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Outputting to MC9700 or lower
machines
If you have selected an MC9700 or lower machine
model – MC9500, MC350E, or MC300E – as your
current machine, the direct machine connection
option is not available to you. These machines
have a PC memory card slot which is used read
designs into the machine. Using an external ‘Flash
Memory’ (ATA PC) reader/writer, you can write
designs in JEF format directly to card. Then simply
insert the card into the ATA PC card slot on your
machine, and read in the design. See Supported
machine models and memory cards for details.
Note Some machines can read USB memory
sticks as well as ATA PC cards. The procedure for
writing to them is the same. The MC200E machine
only supports USB memory sticks. The procedure
is slightly different for this model. See Outputting
to MC200E machines for details.

Writing a design to ATA PC card
Use Write to Card (Standard toolbar) to send a
design to an ATA PC card.
If you have selected an MC9700 or lower machine
model as your current machine, the direct machine
connection option is not available to you. This
means you need to use an external ‘Flash Memory’
(ATA PC) reader/writer to write designs in JEF
format directly to card.

Click to
change name
of output file

Click to write
design to card

Note The machine itself must be in PC-Link Mode in
order to receive the design.
5 Click Name to change the file name as required.
The JEF Name dialog opens.

Enter new name

6 Click Write.
A confirmation box appears.
7 Click Start.
File transfer begins. The selected design is copied to
the ATA PC card.
Note In the unlikely event that a file exceeds the limits
set, it will be split into two or more files.

To write a design to ATA PC card

Writing or reading multiple designs

1 If you haven’t already done so, select an MC9700 or
lower machine model as your current machine. See
Selecting machine models for details.
2 Make sure the reader/writer is securely plugged into
the USB port of your PC.
3 Open or create the design you want to send.
4 Click the Write to Card icon or select External
Media > Write a Design.
If the machine is correctly linked, the Write a Design
dialog opens.

If you have selected an MC9700 or lower machine
model as your current machine, the direct machine
connection option is not available to you. This
means you need to use an external ‘Flash Memory’
(ATA PC) reader/writer to write designs in JEF
format directly to card.
To write or read multiple designs
1 If you haven’t already done so, select a MC9700 or
lower machine model as your current machine. See
Selecting machine models for details.
2 Insert the ATA PC card into the external ‘Flash
Memory’ (ATA PC) reader/writer.
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3 Select External Media > Write Designs, Read and
Erase.
The Write Designs, Read and Erase dialog opens.
The dialog is divided in two sections – source (PC) and
destination (ATA PC card).
Select source
folder
Select
designs to
write

Click to read

Click to select
all designs

4 Select a source folder from the PC list.
Only JEF files are displayed.
5 Select the file or files that you want to write.
The preview panel displays an image of the last
selected design.
Try this! Click Select All Designs to select all designs
in the source folder.
6 Select a destination folder on the ATA PC card.

Select destination
folder on ATA PC
card

7 Click Write.
A confirmation box appears.
8 Click Start.
File transfer begins and selected designs are copied to
the selected location.
Note In the unlikely event that a file exceeds the limits
set, it will be split into two or more files.
9 Select any files you want to read or erase from the
ATA PC card.

Click to erase

10 Choose from the available options as required:
 Click Read to copy files from the machine to the
current location folder on your PC.
 Click Erase button to remove selected files from your
machine storage location.

Outputting to MC200E machines
If you have selected an MC200E machine as your
current machine, the direct machine connection
option is not available to you. These machines
have a USB memory stick slot which is used read
designs into the machine. After writing your
design(s) to the memory stick, simply insert it into
the USB port on your machine and read in the
design. See Selecting machine models for details.
Writing a design to USB stick
The procedure for writing a single design to USB
memory stick is essentially the same as sending a
single design file to machine except that you select
External Media > Write a Design.
Select destination
folder on USB
stick
Click to write
design to USB
stick

Click to change
name of output file
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Writing multiple designs to USB stick
The procedure for writing multiple designs to Flash
Memory reader/writer is essentially the same as
sending multiple design files to machine except
that you select External Media > Write Designs,
Read and Erase.

Select destination
folder on ATA PC
card
Click to write
design to card

Select source
folder on your PC
Click to change
name of output file

Select files to
write

Writing multiple designs to ATA PC card
The procedure for writing multiple designs to Flash
Memory reader/writer is essentially the same as
sending multiple design files to machine except
that you select External Media > Write Designs,
Read and Erase.

Use buttons to
navigate folders of
display file list

Writing to Flash Memory reader/writer

Select source
folder on your PC

Use Write to Card (Standard toolbar) to send a
design to an ATA PC card.
If you are using an external ‘Flash Memory’
(ATA PC) reader/writer, you can write designs in
JEF format directly to card. Make sure the
reader/writer is securely plugged into the USB port
of your PC. If you are writing to a card intended for
use with an MC10000 V2.21 machine model, make
sure this is selected as your current machine. After
writing your design, simply insert the card into the
ATA PC card slot on your machine and read in the
design. See also Selecting machine models.
Writing a design to ATA PC card
The procedure for writing a single design to Flash
Memory reader/writer is essentially the same as
sending a single design file to machine except that
you click the Write to Card icon or select
External Media > Write a Design.

Select files to
write

Use buttons to
navigate folders of
display file list
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Appendix A

Quick Reference

Janome DigitizerJr uses toolbars and shortcut keys to provide quick and easy
access to common commands. This section provides a list of all keyboard
shortcuts available in the software, as well as short descriptions of the tools you
will find in the toolbars.

Tools and toolbars

Tool

Description
Click Copy to copy selected objects to the
clipboard.

You can access commands using the toolbar
buttons on the toolbars on your design window. To
use a tool, simply move the mouse pointer over it,
and click with the left mouse button.

Click Paste to paste copied objects in the
design.

Standard toolbar

Use Send to Machine to send a design to a
machine for stitching.

Tool

Use Write to Card to send a design to an ATA
card.

Description
Click New to start a new design with the
NORMAL template.

Use Undo to undo a command.

Use Open to open an existing design.

Use Redo to reapply a command which has
been ‘undone’.

Use Save to save the current design.

Click Stop to cancel the function you are using
or cancel all selections in a design.

Use Print to print a design using the current
settings.

Digitize toolbar

Click Print Preview to preview the design
printout on screen.

Tool

Click Cut to cut selected objects to the
clipboard.

Description
Use Click-to-Design to create embroidery
designs directly from imported images using
default settings.
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Edit toolbar

Lettering toolbar

Tool

Tool

Description
Click Select and click an object to select it.
Alternatively, drag a bounding box around the
object to select.

Click Monogramming to add monograms
directly on-screen.
Use Lettering to add embroidery lettering to
designs or edit selected lettering.

Click Flip Vertically to flip a selected object or
design up/down.
Click Flip Horizontally to flip a selected object or
design left/right.

View toolbar

Click Rotate CCW/CW to rotate a selected
object or design by 45° clockwise. Right-click to
rotate by 45° counter-clockwise.

Tool

Click Zoom Out to display a design at half its
current size.

Easy Layout toolbar

Click Zoom Box to zoom in on a section of
a design.

Description

Click Visualizer to change between normal view
and Visualizer view. DigitizerJr only.

Use Display Layout Work Area to toggle display
of the defined work area.

Use Display Images to show and hide
backdrops.

Use Define Layout Work Area to access the
Easy Layout Work Area dialog.

Click Display Grid to hide or show the grid.

Use Copy And Mirror To Corners to
automatically create copies of any selected
object/s in each corner of the layout work area.

Click Display Hoop to hide or show the hoop.

Use Move To Center to automatically move
selected object/s to the center of the work area.
Use Apply to generate the object/s and stitches
of copies created by Easy Layout operations.
Pressing the Enter key has the same effect.

Description
Click Zoom In to display a design at twice its
current size.

Use Resequence to resequence selected
objects by object or color.

Tool

Description

Use Slow Redraw to view the stitching and color
sequence of a design in slow motion.

Keyboard shortcuts

Combine toolbar
Tool

Description

General functions

Use Combine Mode to activate the Combine
functions.

To

Press

Create a new design

C +N

Use Add Hoop to center a new hoop in the
design window in an upright orientation.

Open an existing design

C +O

Save a design

C +S

Use Delete Hoop to remove selected hoops
from the design window.

Print a design

C +P

Exit an application

A +4

Use Calculate Hoopings to evaluate the
hoopings that will result from the current hoop
layout.
Click Rotate Hoop with left or right mouse
buttons to rotate a selected hoop 45° in either
direction.

Show/hide Color Chart

C+ R

Open Thread Colors

A +T

Open Lettering Details

A

Set work area

C +w
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To

Press

To

Press or click

Show/hide Resequence List

V +L

Paste an object

C +V

Apply/select Satin

V +I

Duplicate an object

Apply/select Weave

V +M

Apply/select Run

V + N then
press j

Delete selected objects or last object
Group selected objects

C +D
D
C +G

Ungroup selected objects

C +U

Lock selected objects

K

Unlock selected objects
Nudge selected object

V +K
[+t b l
r

Undo a command

C+Z

Redo a command

C+Y
E

Selection functions
To

Press or Click

Choose Select tool

O

Select multiple objects
Select a range of objects

C +[
V+ [
First and last
objects
T
V+T
C+T

Select next object
Select previous object
Add next object to selection
Add previous object to selection

C+V +T

Select all objects

C +A

Deselect all objects

E or X

Viewing functions
Press

Show/hide images
Measure a distance on screen

D
M

Show/hide hoop

V +H

Show/hide whole hoop

/
0 (zero)
S
. (period)
V +C
V +G
W
R or 4
V +r
T

Show/hide whole design
Show/hide needle points
Show/hide connectors
Show/hide grid
Show/hide work area
Redraw the screen
Redraw slowly
Turn on/off Visualizer
Editing functions
To

Travel functions
To travel

Press or click

Cut an object

C +X

Copy an object

C +C

Keyb’rd †

Keypad ‡

7
1
3
9

To start of design

h

To end of design

e

To next color

d

To previous color

u

† Press Esc first ‡ Num Lock OFF

To

Show/hide stitches

Cancel command
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Supported Files and
Hoops

Details are provided here of the embroidery file types, and vector and bitmap
formats supported by Janome DigitizerJr as well as supported hoop types.

Supported embroidery file formats
There are two types of embroidery file formats:
 Outline files: Outline or ‘condensed’ files
usually contain digitized shapes and lines,
selected stitch types and stitch values and
effects.
 Stitch files: Stitch files contain only stitches
and machine functions and are suited to specific
embroidery machines.
See also Reading and Writing Design Files.
Supported file formats

Extension Format
Janome Design
Digitizer 10000 V2.0
DigitizerPro V1.0/V2.0
Janome/Elna/Kenmore
Janome/Elna/Kenmore
Janome template
Janome/Elna/Kenmore

DST
EMD
HUS
PCS
PEC
PES
VIP
VP3
XXX

Tajima
Elna
Husqvarna/ Viking
Pfaff
Brother
Brother
Husqvarna/Viking/Pfaff
Husqvarna/Viking/Pfaff
Singer

Read
z
z
z
z
z
z
z
z
z

Write
z

Supported electronic artwork
formats

Janome DigitizerJr supports the following
embroidery file formats:

JAN
JAN
JAN
JEF
JEF+
JMT
SEW

Extension Format

Read

Write

z
z
z
z
z
z
z

z
z
z
z
z

Artwork can be imported into Janome DigitizerJr in
both vector and bitmap formats. Generally
speaking, vector images preserve the picture
quality when resized, whereas bitmap images
cause problems of pixilation and image
degradation when enlarged or scaled down.
However, any scaling required should be done
before importing into DigitizerJr as the importing
operation automatically transforms vector images
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into bitmaps. See Digitizing with Artwork for
details.
Supported vector formats
Janome DigitizerJr supports the following vector
formats:
Extension Format
EMF
WMF

Enhanced Metafile
Windows Metafile

Read

Write

z
z

Supported bitmap formats
Janome DigitizerJr supports the following bitmap
formats:
Extension Format
BMP
JPG

Windows Bitmap
JPEG File Interchange

Read Write
z
z

z
z

Supported hoop types
Janome DigitizerJr supports a variety of hoop types
used with the different machine models.

The Hoop Type list is automatically filtered
according to the selected machine set. Only those
hoops supported by the selected machine are
available.
Note If you attempt to save a design in a hoop
size not supported by the machine, Janome
DigitizerJr will prompt you to select a different
hoop. If you attempt to send a design to machine
with a hoop not supported by the machine, you will
be prompted to select a different hoop. See also
Saving designs for machine.
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Packaged Fonts

The table below includes all fonts that are standard with your Janome
DigitizerJr software. For best results when stitching, do not exceed the
recommended maximum or minimum sizes. Recommended maximum and
minimum heights refer to UPPER CASE letters. Some lower case letters –
e.g. a and c – are about 70% the height of a capital letter. Thus you may
need to make these characters larger than the recommended minimum.
You can create special characters in each font by holding down the Alt key
on your keyboard and typing 0 (zero), its code, using the numbers on the
keypad. For example, to type ê with the code 234, type Alt + 0234. The
accented letter will appear when you release the Alt key. Note that not all
characters are available in all fonts. See also Adding special characters.
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Standard fonts
Recommended Sizes
Font

Sample

Min

Max

in.

mm

in.

mm

Bauhaus

0.4

10

2.0

50

Block1

0.27

7

1.8

45

Brush

0.32

8

2.0

50

First Grade

0.5

12

1.15

30

Galant

0.5

13

2.0

50

Heisei Kaisho

0.32

8

2.7

70

Hollowblock

0.4

10

2.4

60

Japanese
Kaisho

0.32

8

2.7

70

Jupiter

0.25

6

1.2

30
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Recommended Sizes
Font

Sample

Min

Max

in.

mm

in.

mm

Old English

0.3

8

2.0

50

Script 1

0.5

13

3.0

75

Typist

0.5

13

2.0

50
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Monogramming fonts
Janome DigitizerJr contains four Monogram Alphabets – Fancy Monogram,
Octagon Monogram, Point Monogram and Seal Monogram. Monogram
alphabets provide three sets of the upper-case alpha characters. The first,
known as the ‘left set’, is designed to appear on the left side of a monogram.
The second, or ‘middle set’, is designed for the middle position(s) of a
monogram. The ‘right set’ is designed to appear on the right side of a
monogram. Each set is mapped to a specific set of character equivalents in
the alphabet.
Letter

A

B

C

D

E

Left

!

“

#

$

%

Middle

A

B

C

D

Right

a

b

c
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.
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Right

F

G

H

I

J

K

L

M
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(

)

*

+

,

-

E

F

G

H

I

J

K

L

M

d

e

f

g

h

i

j

k

l

m

P

Q

R

S

T

U

V

W

X

Y

Z

/

0
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5

6

7

8

9

:

N

O

P

Q

R

S

T

U

V

W

X

Y

Z

n

o

p

q

r

s

t

u

v

w

x

y

z
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Fancy Monogram
Fancy Monogram is a special monogramming alphabet using three sets of
the upper-case alpha characters.

Alphabet contains

Left, Center and Right letters for 3-letter monogram. Use
symbols for the left letter, upper case for the center letter, and
lower case for the right letter.

Colors

1 color

Stitching

Satin

Recommended height

Minimum

1.0 in

25 mm

Maximum

4.0 in

100 mm
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Octagon Monogram
Octagon Monogram is a special monogramming alphabet using three sets of
the upper-case alpha characters.

Alphabet contains

Left, Center and Right letters for 3-letter monogram. Use
symbols for the left letter, upper case for the center letter, and
lower case for the right letter.

Colors

1 color

Stitching

Satin

Recommended height

Minimum

0.7 in

18 mm

Maximum

4.0 in

100 mm
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Point Monogram
Point Monogram is a special monogramming alphabet using three sets of the
upper-case alpha characters.

Alphabet contains

Left, Center and Right letters for 3-letter monogram. Use
symbols for the left letter, upper case for the center letter, and
lower case for the right letter.

Colors

1 color

Stitching

Satin

Recommended height

Minimum

0.7 in

18 mm

Maximum

4.0 in

100 mm
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Seal Monogram
Seal Monogram is a special monogramming alphabet using three sets of the
upper-case alpha characters.

Alphabet contains

Left, Center and Right letters for 3-letter monogram. Use
symbols for the left letter, upper case for the center letter, and
lower case for the right letter.

Colors

1 color

Stitching

Satin

Recommended height

Minimum

0.7 in

18 mm

Maximum

4.0 in

100 mm
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Appendix D

Troubleshooting

This section provides help for solving problems in Janome DigitizerJr. It
includes procedures for checking your system’s requirements and settings,
reverting to original values, and testing disks and connections. It also lists
causes for common error messages and problems.

Solving problems in Janome
DigitizerJr
If you encounter a problem, refer to the following
references for help:
 Janome DigitizerJr User Manual – select Help >
Online Manual (or printed version)
 Janome DigitizerJr Online Help – select Help >
Help Topics
 Windows Online Help – select Start > Help
 Windows manual
 Documentation supplied with your hardware.
Getting help
If you are unable to solve a problem, you should
contact your Janome DigitizerJr reseller. Before
seeking help, check that your PC meets the system
requirements, and check the Security device
messages in this chapter.

Checking CPU/RAM specifications
Check your CPU and RAM specifications, and the
version of Windows you are running to ensure they
meet Janome DigitizerJr requirements. See
Minimum requirements for Janome DigitizerJr for
details.

To check CPU/RAM specifications
1 On the Windows desktop, right-click the My Computer
icon and select Properties.
The System Properties > General dialog opens.
2 Check the Windows version, the CPU and the amount
of RAM.

Checking your hard disk space
Check that your hard disk has enough space to run
Janome DigitizerJr effectively. See Checking
CPU/RAM specifications for details.
To check your hard disk space
1 Double-click the My Computer icon on your Windows
Desktop.
The My Computer window opens.
2 Right-click the hard-disk drive icon (usually C:) and
select Properties.
The Properties > General dialog opens.
This tab shows the hard-disk capacity as well as any
free space. This must be greater than 100 MB or 10%
of your total hard drive space, whichever is the greater
amount.
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Unrecoverable errors
Problem
Cause
Suggestion

The system fails and displays
‘unrecoverable’ error.
The design you tried to open is corrupt.
Delete any files in the C:\Program
Files\Janome\Digitizer\Recover folder
using Windows Explorer.

Delete recovery files
On rare occasions when Janome DigitizerJr
crashes, it may cause files to corrupt. This may
destabilize the program when you next try to run
it. Use the Delete Recovery Files option in the
Start > Programs menu. This allows you to
delete corrupt files.

interference or conflict from another hardware
device on the PC. To prevent security device
errors, enter all access codes as soon as you
receive them. If you skip any access codes,
features may become unavailable, or Janome
DigitizerJr may stop working altogether.
Try this! After entering new codes, exit Janome
DigitizerJr and then restart.

Security device not found (dongle)
Message
Cause

Suggestion

To delete recovery files
1 Close DigitizerJr.
2 On the Windows taskbar, click the Start button and
select Programs > JANOME DigitizerPro > Delete
Recovery Files.
Select to delete
recovery files

Design dimensions
Problem
Cause

The Purge Recovery and Backup Directories dialog
opens.
Suggestion

Try this! To delete backup files as well, select Delete
Backup files.
3 Click OK.
If some files cannot be deleted, a message will display.
Using Windows Explorer, delete any remaining files
from the C:\Program Files\Janome\Digitizer\Recover
and C:\Program Files\Janome\Digitizer\\Backup
folders.

Security device messages
This section describes the messages related to the
security device. Most security device messages are
caused by incorrect connection, access codes,

Security device not found
Software is unable to detect dongle or
there is a conflict with another device on
your PC.
Log on to the Janome Website and
download the latest dongle driver and
install. If this does not solve the problem,
the dongle maybe faulty. Please contact
your Janome reseller for further
assistance.

Dimensions of design are incorrect.
If the design’s dimensions are too large or
too small, the system units of
measurement may be set incorrectly. The
units of measurement are set in Windows
Regional settings.
Change the units of measurement in
Windows. Select Start > Settings >
Control Panel > Regional Settings.

Colors change in Visualizer
Problem
Cause

Suggestion

When the design is displayed in Visualizer
the color of some of the objects change.
In Visualizer, the colors are limited to
those available on the embroidery
machine. If your design has more colors
than are available on your machine, the
colors will ‘wrap around’ back to color 1.
Switch to normal view to see the actual
colors of your design.
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Missing toolbar buttons
Problem
Cause
Suggestion

Buttons missing from toolbars
Screen resolution is set too low.
Change the screen resolution to
1024x768 or higher.

Control points missing
Problem

Cause

Suggestion

The control points on selected objects are
missing in systems updated to V3.0 from
a previous version. This problem may be
accompanied by ‘Exception Access
Violation Error’ messages followed by a
system crash.
This problem is related to the video card
and occurs more on newer and 3D video
cards than older ones.
Download and install the latest software
driver from the video card manufacturer’s
Internet website. These are normally free
from the provider. Some websites to try
include:
 http://www.nvidia.com/
 http://www.ati.com/
 http://www.s3.com/
 http://www.matrox.com/
 http://www.trid.com/
 http://www.tseng.com/
 http://www.diamondmm.com/
 http://www.sis.com/
 http://www.cirrus.com/
Other sites that provide drivers or links to
other sites are:
 http://www.download.com/
 http://www.tucows.com/
 http://www.windrivers.com/

Problem recovering design files from
backup folder
Problem

Cause

You can’t see the backup design – e.g.
DesignName.BAK – in the backup folder.

Suggestion

If you have the Janome DigitizerJr 'Auto
Save' option enabled, backups of JAN
design files will be saved to the
C:\Program
Files\Janome\Digitizer\Backup folder.
This is a basic way of backing up your
files.
Start Windows Explorer and browse to the
C:\Program
Files\Janome\Digitizer\Backup folder.
Select the file and select File > Rename.
Change the file extension to JAN – e.g.
DesignName.JAN – and press Enter.
Move the JAN file to your C:\Embroidery
Album folder. You can now open the file
normally in Janome DigitizerJr.
Note: If you cannot see the file extension
BAK, you need to change your view
settings in Windows Explorer.

Problem recovering design files from
recover folder
Problem
Cause

Suggestion

You want to use recovery files.
Your software crashes due to a hardware
or software failure, recovery files usually
created.
Start Janome DigitizerJr.
Select File > Open from the top of your
Janome DigitizerJr screen.
Navigate to the C:\Program
Files\Janome\Digitizer\Recover directory,
using the Look in: dropdown menu.
Select All Files (*.*) from the Files of type:
dropdown menu.
Select and open the recovery file you want
from the list – it will have EMA as the last
part of its name – and check that it is the
one you want.
Re-name it with the JAN extension in the
C:\Embroidery Album folder (or another of
your choice).
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Index
A
Add Hoop tool 20, 103
anchor points
rotation 55
anti-aliasing 31
appliqué
printing 78, 79
arranging objects 52
grouping 53
locking 53
artwork
anti-aliased images 31
choosing 30
dithered images 31
scanning 32
ATA PC cards 4, 83
precautions 84
saving designs 89, 91
automatic
backup 15
save options 15
automatic digitizing 33

B
backdrops
digitizing with backdrops 30
displaying 27
locking and unlocking 53
using bitmap images 32
backgrounds
changing colors 11
changing fabrics 12
color mixing 12
bitmap formats, supported 105
bitmap images
anti-aliasing 31
dithered 31
using as backdrops 32
borders
digitizing 42
setting width 42
bounding box
selecting objects 38

C
Calculate Hoopings tool 20, 103
calibrating monitor 6
characters, special 63
Choose Fabric dialog 11

circular orientations 65
Click-to-Design dialog 34
Click-to-Design Instantly tool 33,
34, 102
cloning, objects 50
Cloth Setter device 76
Color dialog 13
color layers, printing 80
Color-Object List
displaying hidden objects 38
docker 38
selecting objects 38
colors
changing 40
changing background 11
mixing background 12
resequencing by 51
traveling by 26
columns
digitizing 42
setting width 42
Combine Mode tool 20, 103
Combine toolbar
Add Hoop 20, 103
Calculate Hoopings 20, 103
Combine Mode 20, 103
Delete Hoop 20, 103
Rotate Hoop 20, 103
Rotate Hoop 90° CCW / CW 20
combining
designs 48
objects 48
commands
popup menus 10
selecting 10
undo/redo 10
using toolbars 10
condensed files 82
connections, peripheral device
settings 4
consecutive objects, selecting 38
conversion tables
supported stitch file formats 105
Copy tool 49, 102
copying
cloning objects 50
duplicating objects 50
objects 49
custom orientations 65
cut & paste
objects 49
Cut tool 102

D
Delete Designs dialog 96
Delete Hoop tool 20, 103
deleting
designs 89, 91, 94
designs from machine 96
objects 51
design information, viewing 27
design printouts 28
print options 76
printing 76, 83
designs
adding lettering 62
combining 48
converting formats (tables) 105
creating new 9
deleting from machine 96
measuring 18
opening 9
opening multiple 9
outputting 88
previewing 28
print preview 76
printing 76
receiving and deleting 89, 91, 94
redrawing slowly 26
saving 15
sending and receiving 83
sending multiple to machine 84,
90, 92, 95
sending single designs to
machine 84, 89, 91
sending to machine 89, 91, 94
storing on ATA PC cards 89, 91
viewing 23
writing single designs to
machine 84, 89, 91
dialogs
Choose Fabric 11
Click-to-Design 34
Color 13
Delete Designs 96
JEF Name 89, 92, 94, 98
Monogramming 66
Object Details > Dimensions 53,
55
Object Details > Fill Stitch 42, 43,
44, 45, 70
Object Details > Lettering 62, 64,
69, 72
Object Details > Parallel Fill 40
Print Options 76, 77, 79, 80
Print Preview 76
Purge Recover and Backup
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Receive Designs 96
Resequence 51
Save As 15, 82
Save Options 82
Screen Calibration 6
Select Character 63
Select Designs 95
Select Machine Models 14
Send Current Design 89, 92
Send Designs 94, 95
Send Designs, Receive and
Delete 90, 92
Slow Redraw 26
Work Environment 18, 19
Work Environment > Autosave
tab 15
Work Environment > Display 11,
12, 13
Write a Design 98
Write Designs, Read and Erase 98
Digitize toolbar
Click-to-Design Instantly 33, 34,
102
Lettering 68
digitizing
columns and borders 42
with backdrops 30
digitizing methods
Border 42
Display
Grid tool 18, 103
Hoop tool 103
Images tool 27, 103
viewing selected parts 26
Display Hoop tool 17
distances, measuring 18
dithering 31
dockers
Color-Object List 38
Duplicate command 50
duplicating objects 50

E
EasyDesign
starting 8
Edit menu
Duplicate 50
Lock 53
Unlock 53
Edit toolbar
Flip Horizontally 56, 103
Flip Vertically 56, 103
Resequence 38, 51, 103
Rotate CCW/CW 55, 103
Select 37, 50, 71, 72, 103
effects
Travel on Edge 44
Embossed Fill

pattern size 45
stitch angle 46
embossed fills, creating 45
embroidery
design formats 82
elements, printing 77
file formats 105
files, opening 82
hoop 18
lettering 62
machine connections 4
machine, see also machine
formats
Embroidery menu
Insert Design 48

F
fabrics
changing background 12
file types
outline & stitch files 105
files
combining designs 48
opening embroidery 82
stitch 82
fills
Embossed 45
Weave 43
fixed-length horizontal
orientations, creating 64
Flip Horizontally tool 56, 103
Flip Vertically tool 56, 103
formats
design 82
embroidery file 82
expanded 82
outline 82
stitch 82

G
grid
hiding/showing 18
setting spacing 18
grids 17
grouping objects 53

H
handles, see selection handles
hardware
peripheral device settings 4
setting up embroidery
machines 4
hidden objects, display 38
hoop

displaying 17
embroidery 18
hiding and showing 18
size, changing 19
hoop types, supported 106
hoops 17
centering 20
changing 19
rotating 20
horizontal orientations 64
horizontal orientations,
fixed-length 64

I
Image menu
Insert Image 32
images
anti-aliased 31
bitmaps 32
digitizing automatically 33
dithering 31
scanning 31, 33
Imported Outlines files 82
Imported Stitches files 82
Insert Design command 48
Insert Image command 32

J
JAN format 82
JEF format 82
JEF Name dialog 89

L
layout, adjusting lettering 67
length
Run and Triple Run 41
lettering
adding 62
adjusting layout 67
changing stitch types 70
editing 68
entering on-screen 62
scaling 71–72
selecting symbols 63
setting orientation 63
special characters 63
transforming 72
lettering orientation
selecting 63
Lettering tool 62–68, 103
Lettering toolbar
Lettering 62, 63, 103
Monogramming 66, 103
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lettering, monograms 66
Lock command 53
locking
backdrops 53
objects 53

M
machine
deleting designs 96
formats, saving 82
models 83
models, selecting 14
receiving designs 96
sending designs 89, 91, 94
sending multiple designs 95
sending open design 94
sending single designs 84, 89, 91
sending, receiving and deleting
multiple designs 84, 90, 92
writing single designs 84, 89, 91
see also embroidery machine
Measuring Tape command 18
memory cards 4, 83
modifying designs
with the Color-Object List 38
modifying objects
flipping 56
grouping 53
locking 53
rotating 55
scaling 54
monitor, calibrating 6
monogram designs, creating 68
Monogramming dialog 66
Monogramming tool 66, 103
moving objects
nudging 52
positioning with X:Y
coordinates 53
with click and drag 52
multiple designs
sending to machine 84, 90, 92, 95

N
Native Design files 82
native formats 82
New
tool 9, 102
new designs, creating 9
nudging objects 52

O
object details
changing 39

Object Details dialog
Dimensions tab 53, 55
Fill Stitch tab 44, 45, 70
Lettering tab 62, 64, 72
Line Stitch tab 42
Parallel Fill tab 40
objects
arranging 52
changing colors 40
cloning 50
combining 48
copying and pasting 49
deleting 51
duplicating 50
editing lettering 68
flipping 56
grouping 53
locking and unlocking 53
moving 52
resequencing 48
rotating 55
scaling 54
transforming 52
ungrouping 54
open design
sending to machine 94
Open dialog 9
open stitching, Travel on Edge 44
Open tool 9, 102
opening designs 9
orientations
circular 65
custom 65
horizontal 64
lettering 63
vertical 64
orientations, horizontal
fixed-length 64
outline
files 82
outlines, selecting objects with 38

P
panning designs 24
Parallel Fill
open stitching 44
Travel on Edge 44
Paste tool 32, 49, 102
pasting
objects 49
patterns
selecting embossed fills 45
Weave Fill 43
patterns, printing appliqué 78, 79
PC memory cards 4, 83
PCMCIA cards 4, 83
peripheral devices
connection settings 4
setting up 1

See also hardware
pictures, see backdrops
popup menus 10
positioning objects 52
preview designs 9
previewing
printed design 76
print options 76
Print Options dialog 76, 77, 79, 80
Print Preview
dialog 76
Print Preview tool 28, 76, 78, 79, 102
Print tool 76, 102
printing
designs 76, 83
embroidery elements 77
Hoop option 78
Processed Stitches files 82
Purge Recover and Backup
Directories dialog 116
purge recovery 116

R
Receive Designs dialog 96
receiving designs 83, 89, 91, 94
recoloring objects 40
Redo tool 10, 102
redoing commands 10
redrawing designs 26
Resequence List 51
Resequence tool 38, 51, 103
resequencing
by color 51
objects 48
Rotate CCW/CW tool 55, 103
Rotate Hoop 90° CCW / CW tool 20
Rotate Hoop tool 20, 103
rotating
objects 55
objects by click & drag 55
objects by Rotate CCW/CW 55
Run Line
stitch length 41
stitch type 41

S
Satin
digitizing borders 42
Save As dialog 15, 82
Save Options dialog 82
save options, automatic 15
Save tool 15, 102
saving designs 15, 82
scaling
lettering 71, 72
objects 54
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scaling lettering 71
scaling objects
by click & drag 54
on-screen 54
to an exact size 54
using Object Details 54
scanning
artwork 32
images 31
Screen Calibration dialog 6
security device messages 116
Select Character dialog 63
Select Designs dialog 95
Select Machine Models dialog 14
Select tool 37, 50, 71, 72, 103
selecting
lettering orientation 63
selecting objects
bounding outline 38
consecutive 38
grouping 53
point and click 37
with the Color-Object List 38
selection handles, rotating 55
Send Current Design dialog 89, 92
Send Designs dialog 94, 95
Send Designs, Receive and Delete
dialog 90, 92
Send to Machine tool 84, 86, 89, 91,
94, 102
sending designs 83
Set Color command 12
Setup menu
Work Environment 15
Work Environment > Display 11,
12
SEW format 82
shortcuts, keyboard 103
Show Selected Objects
command 25
single designs, writing to ATA
card 85, 91, 93, 94, 97, 98, 99, 100
size
Embossed Fill 45
measuring designs 18
skewing objects
by click and drag 56
with rotation handles 56
Slow Redraw
dialog 26
tool 26, 103
spacing
open spacing 44
Weave Fill stitches 43
spacing, grid 18
special characters
selecting 63
Standard toolbar
Copy 49, 102
Cut 102
New 9, 102
Open 9, 102

Paste 32, 49, 102
Print 76, 102
Print Preview 28, 76, 78, 79, 102
Redo 10, 102
Save 15, 102
Send to Machine 84, 86, 89, 91, 94,
102
Stop 102
Undo 10, 102
Write to Card 85, 90–100, 102
stitch angles
Embossed Fill 46
stitch files 82
supported formats 105
stitch length
Run and Triple Run 41
stitch spacing
Weave Fill 43
stitch types
applying to lettering 70
Run and Triple Run 41
stitch values
angle (Embossed Fill) 46
Embossed Fill 45
size (Embossed Fill) 45
Weave Fill 43
stitching designs
using Send to Machine 95
Stop tool 102
storing designs 89, 91
symbols
selecting 63
system preferences
automatic backup 15
automatic save 15

T
toolbars
Edit toolbar 102, 103
list of all toolbars 102
selecting commands 10
showing 10
tools
list of all tools 102, 104
showing toolbars 10
transforming
lettering 72
objects 52
Travel on Edge effect 44
traveling
by color 26
troubleshooting 115
minimum requirements 115
purge recovery 116
security device messages 116

U
Undo tool 10, 102
undoing commands 10
ungrouping objects 54
Unlock command 53
unlocking
backdrops 53
objects 53

V
vector formats, supported 105
vertical orientations 64
View menu
Display Hoop 17
Measuring Tape 18
Show Selected Objects 25
Zoom Whole Design 24
Zoom Whole Hoop 24
View toolbar
Display Grid 18, 103
Display Hoop 103
Display Images 27, 103
Slow Redraw 26, 103
Visualizer 24, 103
Zoom Box 24, 103
Zoom In 24, 103
Zoom Out 24, 103
viewing
design information 27
images 27
modes 24
objects by color 26
viewing designs 23
display options 24
displaying hidden objects 38
panning 24
redrawing slowly 26
selected parts only 26
Visualizer 24
zooming 24
Visualizer
tool 24, 103
viewing in 24

W
Weave Fill
values 43
Work Environment command 11, 15
Work Environment dialog 19
Autosave tab 15
Display tab 11, 12, 13, 18
Write a Design dialog 98
Write Designs, Read and Erase
dialog 98
Write to Card tool 85, 90–100
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X
X and Y coordinates, setting for
objects 53

Z
Zoom Box tool 24, 103
Zoom In tool 24, 103
zoom in/out 24
Zoom Out tool 24, 103
Zoom Whole Design command 24
Zoom Whole Hoop command 24
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